Subject: [sip-overload] draft Agenda: IETF78

From: Salvatore Loreto <[email-masked]>
Date: Mon, 12 Jul 2010 20:54:42 +0300

Hi Folks,

here the draft agenda for Anaheim:

Monday, July 26th, 2010
15:20 - 17:20 Afternoon Session II

  -  Administrative/Agenda bash                       
                         (Chairs - 10m)
  -  Design 
Consideration                                                           
(Volker - 20m)
     (draft-ietf-soc-overload-design-00)
  -  SIP Overload 
Control                                                            
(Vijay - 25m)
     (draft-gurbani-soc-overload-control-00)
  -  SIP Load Control Event Package            
                                 (Henning or Charles - 15m)
     (draft-shen-soc-load-control-event-package-00)
  -  A Mechanism for SIP Avalanche Restart orverload Control   (Henning 
or Charles - 20m)
     (draft-shen-soc-avalanche-restart-overload-00)
  -  SIP Resource availability Event 
package                                 (R. Parthasarathi - 15m)
     (draft-partha-soc-overload-resource-availability-00)
  - Open Discussion                                                     
                  (All - 15m)

Please note that the agenda is still under discussion, so expect changes.
If you have any suggestion please send it to the co-chairs.

best regards
/Sal

---

From: Salvatore Loreto <[email-masked]>
Date: Mon, 12 Jul 2010 21:12:07 +0300

here the link (with a much more better format): 
http://www.ietf.org/proceedings/78/agenda/soc.txt

/Sal

On 7/12/10 8:54 PM, Salvatore Loreto wrote:
> _______________________________________________
> sip-overload mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sip-overload
>    

-- 
Salvatore Loreto
www.sloreto.com