Subject: [sip-overload] Bar BOF request for SIP Load balancing & (media) overload handling

From: "Parthasarathi R (partr)" <[email-masked]>
Date: Thu, 17 Mar 2011 06:14:38 +0530

Hi all,
 
There is lot of discussion about SIP load balancing and overload handling in Dispatch alias. I wish to have discussion about SIP Load balancing & (media) overload handling at IETF-80 Prague. I guess that Bar BOF is the idle way to start the discussion about this topic to common understanding and identify the way to move forward. Please suggest me in case any other mechanism exists in IETF.
 
I have included the folks who has shown the interest in this topic as part of SIP Load balancing & overload handling, dispatch WG chairs, CCed to Dispatch and SoC WG alias. AFAIK, the couple of drafts are related to this problem:
 
draft-bessis-dispatch-adaptive-load-balancing-00
draft-partha-dispatch-sip-media-overload-control-00.txt
draft-jones-sip-overload-sce-00
draft-partha-dispatch-resource-availability-00 
draft-sparks-sipping-load-00
 
Please let me about others interest and opinion to have Bar BOF for SIP Load balancing & overload handling during IETF-80.
 
Thanks
Partha

---

From: Cullen Jennings <[email-masked]>
Date: Wed, 16 Mar 2011 20:18:32 -0600

Just as FYI ... if you have not seen it, you might want to have a read of 
http://tools.ietf.org/html/draft-eggert-successful-bar-bof

---

From: Hadriel Kaplan <[email-masked]>
Date: Wed, 16 Mar 2011 23:00:55 -0400

Lars should let Robert be the editor for this draft.
That way it'll be "draft-sparks-successful-bar-bof" which would be a great title.
:)

---

From: "Parthasarathi R (partr)" <[email-masked]>
Date: Thu, 17 Mar 2011 12:16:34 +0530

Cullen,

Thanks for forwarding the document. The draft is informative for
newcomers like me.

Thanks
Partha

-----Original Message-----
From: Cullen Jennings (fluffy) 
Sent: Thursday, March 17, 2011 7:49 AM
To: Parthasarathi R (partr)
Cc: [email-masked]; Mike Hammer (hmmr); [email-masked];
[email-masked]; [email-masked];
[email-masked]; Paul Kyzivat (pkyzivat);
[email-masked]; [email-masked]; [email-masked];
[email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked]
Subject: Re: Bar BOF request for SIP Load balancing & (media) overload
handling

Just as FYI ... if you have not seen it, you might want to have a read
of http://tools.ietf.org/html/draft-eggert-successful-bar-bof

On Mar 16, 2011, at 6:44 PM, Parthasarathi R (partr) wrote:

> Hi all,
>  
> There is lot of discussion about SIP load balancing and overload
handling in Dispatch alias. I wish to have discussion about SIP Load
balancing & (media) overload handling at IETF-80 Prague. I guess that
Bar BOF is the idle way to start the discussion about this topic to
common understanding and identify the way to move forward. Please
suggest me in case any other mechanism exists in IETF.
>  
> I have included the folks who has shown the interest in this topic as
part of SIP Load balancing & overload handling, dispatch WG chairs, CCed
to Dispatch and SoC WG alias. AFAIK, the couple of drafts are related to
this problem:
> Please let me about others interest and opinion to have Bar BOF for
SIP Load balancing & overload handling during IETF-80.

---

From: "Paul E. Jones" <[email-masked]>
Date: Thu, 17 Mar 2011 08:38:04 -0400

This is not entirely helpful.  It does not go into explaining what kind 
or how much beer Partha is going to be required to buy everyone who 
attends ;-)

On 3/16/2011 10:18 PM, Cullen Jennings wrote:
>> There is lot of discussion about SIP load balancing and overload handling in Dispatch alias. I wish to have discussion about SIP Load balancing&  (media) overload handling at IETF-80 Prague. I guess that Bar BOF is the idle way to start the discussion about this topic to common understanding and identify the way to move forward. Please suggest me in case any other mechanism exists in IETF.
>>
>> I have included the folks who has shown the interest in this topic as part of SIP Load balancing&  overload handling, dispatch WG chairs, CCed to Dispatch and SoC WG alias. AFAIK, the couple of drafts are related to this problem:
>>
>> Please let me about others interest and opinion to have Bar BOF for SIP Load balancing&  overload handling during IETF-80.
>>
>> Thanks
>> Partha

---

From: Janet P Gunn <[email-masked]>
Date: Thu, 17 Mar 2011 10:24:49 -0400

Partha,

I am definitely interested in the subject, but I will, unfortunately, not 
be in Prague.

If it were possible to hold the bar bof somewhere with an audio feed and 
jabber room, I would definitely participate remotely.

Thanks

Janet

This is a PRIVATE message. If you are not the intended recipient, please 
delete without copying and kindly advise us by e-mail of the mistake in 
delivery. 
NOTE: Regardless of content, this e-mail shall not operate to bind CSC to 
any order or other contract unless pursuant to explicit written agreement 
or government initiative expressly permitting the use of e-mail for such 
purpose.

From:
"Parthasarathi R (partr)" <[email-masked]>
To:
<[email-masked]>, "Cullen Jennings (fluffy)" <[email-masked]>, "Mike 
Hammer (hmmr)" <[email-masked]>, <[email-masked]>, 
<[email-masked]>, <[email-masked]>, 
<[email-masked]>, "Paul Kyzivat (pkyzivat)" 
<[email-masked]>, <[email-masked]>, <[email-masked]>, 
<[email-masked]>, <[email-masked]>, 
<[email-masked]>, <[email-masked]>
Cc:
[email-masked], [email-masked]
Date:
03/16/2011 11:34 PM
Subject:
[dispatch] Bar BOF request for SIP Load balancing & (media)     overload 
handling

Hi all,
 
There is lot of discussion about SIP load balancing and overload handling 
in Dispatch alias. I wish to have discussion about SIP Load balancing & 
(media) overload handling at IETF-80 Prague. I guess that Bar BOF is the 
idle way to start the discussion about this topic to common understanding 
and identify the way to move forward. Please suggest me in case any other 
mechanism exists in IETF.
 
I have included the folks who has shown the interest in this topic as part 
of SIP Load balancing & overload handling, dispatch WG chairs, CCed to 
Dispatch and SoC WG alias. AFAIK, the couple of drafts are related to this 
problem:

Please let me about others interest and opinion to have Bar BOF for SIP 
Load balancing & overload handling during IETF-80.
 
Thanks
Partha_______________________________________________
dispatch mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/dispatch

---

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Thu, 17 Mar 2011 11:22:29 -0400

________________________________________
From: Parthasarathi R (partr) [[email-masked]]

Please let me about others interest and opinion to have Bar BOF for SIP Load balancing & overload handling during IETF-80.
________________________________________

Clearly, this is a subject that needs study within the IETF, so the bar BOF is a very good idea.
(I'll be at IETF Prague.)

Dale

---

From: Gonzalo Salgueiro <[email-masked]>
Date: Thu, 17 Mar 2011 11:28:57 -0400

This is my situation as well. I would love to join but will not be in attendance.

Gonzalo

On Mar 17, 2011, at 10:24 AM, Janet P Gunn wrote:

> 
> Partha, 
> 
> I am definitely interested in the subject, but I will, unfortunately, not be in Prague. 
> 
> If it were possible to hold the bar bof somewhere with an audio feed and jabber room, I would definitely participate remotely. 
> 
> Thanks 
> 
> Janet
> 
> This is a PRIVATE message. If you are not the intended recipient, please delete without copying and kindly advise us by e-mail of the mistake in delivery. 
> NOTE: Regardless of content, this e-mail shall not operate to bind CSC to any order or other contract unless pursuant to explicit written agreement or government initiative expressly permitting the use of e-mail for such purpose. 
> 
> 
> From:	"Parthasarathi R (partr)" <[email-masked]>
> To:	<[email-masked]>, "Cullen Jennings (fluffy)" <[email-masked]>, "Mike Hammer (hmmr)" <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, "Paul Kyzivat (pkyzivat)" <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>, <[email-masked]>
> Cc:	[email-masked], [email-masked]
> Date:	03/16/2011 11:34 PM
> Subject: 	[dispatch] Bar BOF request for SIP Load balancing & (media)        overload handling
> 
> 
> 
> 
> Hi all, 
>   
> _______________________________________________
> dispatch mailing list
> [email-masked]

---

From: "DOLLY, MARTIN C (ATTSI)" <[email-masked]>
Date: Thu, 17 Mar 2011 11:46:24 -0400

I would be interested. Thank you.

From: [email-masked]
[mailto:[email-masked]] On Behalf Of Parthasarathi R
(partr)
Sent: Wednesday, March 16, 2011 8:45 PM
To: [email-masked]; Cullen Jennings (fluffy); Mike Hammer (hmmr);
[email-masked]; [email-masked];
[email-masked]; [email-masked]; Paul
Kyzivat (pkyzivat); [email-masked]; [email-masked];
[email-masked]; [email-masked]; [email-masked];
[email-masked]
Cc: [email-masked]; [email-masked]
Subject: [sip-overload] Bar BOF request for SIP Load balancing &
(media)overload handling

Hi all,

Thanks

Partha

---

From: Mary Barnes <[email-masked]>
Date: Thu, 17 Mar 2011 12:29:11 -0500

Can I ask folks to PLEASE just keep this discussion on the DISPATCH mailing
list only and trim the receiver list?  My mailbox is filling up with
moderator actions due to the many recipients and cross posting to multi-WGs
fills up everyone's mailboxes.

Note, I'm sending this email separately to each WG.

Thanks,
Mary.

---

From: Salvatore Loreto <[email-masked]>
Date: Thu, 17 Mar 2011 19:28:13 +0200

+1

On 3/17/11 5:46 PM, DOLLY, MARTIN C (ATTSI) wrote:
> *From:[email-masked] 
> [mailto:[email-masked]] *On Behalf Of *Parthasarathi R 
> (partr)
> *Sent:* Wednesday, March 16, 2011 8:45 PM
> *To:* [email-masked]; Cullen Jennings (fluffy); Mike Hammer (hmmr); 
> [email-masked]; [email-masked]; 
> [email-masked]; [email-masked]
> *Cc:* [email-masked]; [email-masked]
> *Subject:* [sip-overload] Bar BOF request for SIP Load balancing & 
> (media)overload handling
>
> Hi all,
>
> part of SIP Load balancing & overload handling, dispatch WG chairs, 
> CCed to Dispatch and SoC WG alias. AFAIK, the couple of drafts are 
> related to this problem:
>

-- 
Salvatore Loreto
www.sloreto.com

---

From: Victor Pascual <[email-masked]>
Date: Thu, 17 Mar 2011 14:16:37 -0400

Count me in

-Victor

>From: Worley, Dale R (Dale) [mailto:[email-masked]]
>Sent: Thursday, March 17, 2011 4:22 PM
>To: Parthasarathi R (partr); Cullen Jennings (fluffy); Mike Hammer
>(hmmr); Hadriel Kaplan; [email-masked];
>Victor Pascual
>Subject: RE: Bar BOF request for SIP Load balancing & (media) overload
>handling
>

---

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 24 Mar 2011 17:45:59 +0200

Hi,

thanks for the feedback. We will address that issue in the next revision
of the draft ;o)

Jokes aside, one of the main points of the draft is that the term "bar
BOF" confuses many people (specially because it contains the word "BOF"
and people end up confusing bar BOFs with actual BOFs). So, we recommend
to call them "side meetings" instead.

Cheers,

Gonzalo

On 17/03/2011 2:38 PM, Paul E. Jones wrote:
> sip-overload mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sip-overload
>