Subject: DCS draft is now available on the PacketCable web site

From: "K. K. Ramakrishnan" <[email-masked]>
Date: Wed, 27 Oct 1999 21:51:02 -0400

Folks,
Thanks to the efforts of Ed Miller, we now
have the DCS draft on the Packetcable Web site
for you to look at.
This is a draft PacketCable Spec.
We will be referring to it, a fair amount,
at the Interim SIP meeting on Nov. 7th.

Please visit:
ftp://ftp.cablelabs.com/pub/ietfdocs/dcsdraft.pdf
(it is a fairly large file).

Thank you very much,
     K. K. Ramakrishnan

-- 
K. K. Ramakrishnan                             Email:[email-masked]
AT&T Labs-Research, Rm. A155                   Tel: (973)360-8766
180 Park Ave, Florham Park, N.J. 07932         Fax: (973) 360-8050
	URL: http://www.research.att.com/info/kkrama

---

From: "K. K. Ramakrishnan" <[email-masked]>
Date: Thu, 28 Oct 1999 18:41:49 -0400

Jonathan,
The drafts that we sent in this time
were updates to the drafts submitted at Oslo. They include
all the changes we made based on suggestions made at the
2 MMUSIC sessions in Oslo, to the best of our ability.
Because the titles had "SIP" instead of "MMUSIC", the
IETF secretariat decided to use version 00, rather than the
01 that we had used in our submission, on the grounds that
the title was different.

Also, there was a question someone asked me on whether to read the
drafts or the spec. and what the relationship between the two were.
We extracted out the essence of the changes etc. in SIP that we felt we
needed to highlight in the IDs submitted. The DCS draft
covers the work we have done for the call signaling.
My personal suggestion is for folks to look at the
IDs first.For those that are familiar with them, and seek
more info' the DCS draft would hopefully help clarify
why/how/where etc.

Thanks,
        K. K. Ramakrishnan
On Oct 28,  6:04pm, Jonathan Rosenberg wrote:
> Subject: Re: DCS draft is now available on the PacketCable web site
> Great! I'm glad we got this in time.
>
> Question: I saw that the original DCS Internet drafts have been released
> again, with a -00 extension. Are they the same as the previous versions?
>
> Thanks,
> Jonathan R.
>
> "K. K. Ramakrishnan" wrote:
> >
> > Folks,
                            Email:[email-masked]
> Jonathan D. Rosenberg                       200 Executive Drive
> Chief Scientist                             Suite 210
> dynamicsoft                                 West Orange, NJ 07052
> [email-masked]                     FAX:   (732) 741-4778
> http://www.cs.columbia.edu/~jdrosen         PHONE: (732) 741-7244
> http://www.dynamicsoft.com
>-- End of excerpt from Jonathan Rosenberg