Subject: Re: Comments on draft-camarillo-mmusic-sip-isup-bcp-00.txt

From: "Adam B. Roach" <[email-masked]>
Date: Mon, 13 Dec 1999 14:05:22 -0600 (CST)

Tim Schroeder writes:
>Gonzalo Camarillo writes:
>> A mobile always sends 'en bloc' signalling, but a call that uses overlap
>> signalling will be able to reach a mobile... therefore, mobile provides
>> backward compatibility in that sense.
>
>> In SIP I suggest to use the same approach. We send 'en bloc' signalling,
>> but we are able to receive overlap.
>
>This sounds like the right approach to me.

It's interesting to note that people from countries that use
en-bloc signalling in the PSTN (US, Finland) seem to think this
is a viable option. Most writing in from countries which do not
(much of Europe) find this completely unacceptable.

Perhaps those of us used to dealing with en-bloc signalling are not 
being too terrbily sympathetic to users from the other camp...

--
Adam Roach, Ericsson Inc. |  Ph: +1 972 583 7594 | 1010 E. Arapaho, MS L-04
[email-masked]   | Fax: +1 972 669 0154 | Richardson, TX 75081 USA

---

From: Gonzalo Camarillo <[email-masked]>
Date: Tue, 14 Dec 1999 10:17:11 +0200

Hi Adam,

> is a viable option.

First of all: do I look finnish??? :o)

I am just saying that it would be good that en-bloc signalling was used
when developing new technologies (from now on). But I also believe that
it is necessary to provide backwards compatibility with old systems
(such as the PSTN in a lot of European countries).

I am not being religious in any sense.

Regards,

Gonzalo
-- 
Gonzalo Camarillo         Phone :  +358  9 299 33 71
Oy L M Ericsson Ab        Mobile:  +358 40 702 35 35
Telecom R&D               Fax   :  +358  9 299 31 18
FIN-02420 Jorvas          Email :  [email-masked]
Finland