Subject: RE: Available UACs?

From: Henry Sinnreich <[email-masked]>
Date: Wed, 01 Dec 1999 11:31:55 -0600

Marcin,

I believe there will be 33 organizations with products and about 100 people
at the 3rd bake-off next week (please see the SIP home page
www.cs.columbia.edu/sip ) and some of them may be able to help you. Suggest
to write to them directly starting from the SIP bake-off list.

Henry

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]]On Behalf Of Marcin
> Michalak
> Sent: Tuesday, November 30, 1999 1:09 PM
> To: [email-masked]
> Subject: Available UACs?
>
>
> Hi,
>  I'm writing a SIP Telephony gateway on Dialogic board and am just
> starting to perform compatibility tests. So far I'm using SIPHONE from
> Bell Labs for my internal tests, but I'd like to try also other
> clients, if
> there're any.
>  My question is whether You know of any other SIP UAC
> implementations with audio support (PCMU or GSM) which I could use
> for my internal tests?
>  I'll also try to make my gateway (which is called sip-telip) publicly
> available to let You try it. So far it's not possible, because
> it's behind
> the
> firewall but I'll try to negotiate with the administrator.
>  Any other people doing SIP Telephony gateways? My project is run on
> the University and is educational, but hope it'll be possible to use it
> somewhere.
>  Any people with Dialogic D41/ESC board interested in trying it?
>   Greetings from Krakow, Poland
>    Marcin Michalak, Computer Sciences, AGH
>
>            Marcin Michalak - SQ9APQ
>         	 [email-masked]
>

---

From: Igor Slepchin <[email-masked]>
Date: Thu, 02 Dec 1999 18:06:38 -0500

There is a list of implementations at
http://www.cs.columbia.edu/~hgs/sip/implementations.html.

---
Igor Slepchin

Marcin Michalak wrote:
> Bell Labs for my internal tests, but I'd like to try also other clients, if
> there're any.
> available to let You try it. So far it's not possible, because it's behind
> the

---

From: Henry Sinnreich <[email-masked]>
Date: Thu, 02 Dec 1999 17:20:43 -0600

You may also contact participants at the 3rd SIP bakeoff next Mon-Tue:
http://www.sipbakeoff.org/ . I understand registration has been closed, but
the particpants may help you.

The organizer contact is Ulf Andersson [[email-masked]] .

Henry

> [mailto:[email-masked]]On Behalf Of Igor
> Slepchin
> Sent: Thursday, December 02, 1999 5:07 PM
> To: Marcin Michalak
> Cc: [email-masked]
> Subject: Re: Available UACs?
>
>