Subject: [SIP] call hold ,call transfer in sip?

From: kanumuri sreeram <[email-masked]>
Date: Tue, 24 Apr 2001 06:23:18 -0700 (PDT)

hi all,

can u tell me will sip support call-transfer and call hold??

if so how.

my douth is like this

A calls B

Active state

B will keep call hold

call C

attaches to A(i.e call transfer)

i know that call transfer is there ok. i want call transfer/

can any one make me clear how these are done in sip

thanks in advance

sreeram

---------------------------------
Do You Yahoo!?
Yahoo! Auctions - buy the things you want at great prices

---

From: "Ranjit Avasarala" <[email-masked]>
Date: Tue, 24 Apr 2001 10:26:18 -0500

Hi
      Call transfer in SIP takes place thru REFER method. The REFER method
indicates that the recipient (identified by the Request-URI) should
   contact a third party using the contact information provided in the
method. A success response indicates that the recipient was able to
   contact the third party.

Regards
Ranjit
Mascon Communication Technologies
http://www.masconit.com

  ----- Original Message -----
  From: kanumuri sreeram
  To: [email-masked]
  Sent: Tuesday, April 24, 2001 8:23 AM
  Subject: [SIP] call hold ,call transfer in sip?

  hi all,

  if so how.

  my douth is like this

  A calls B

  Active state

  B will keep call hold

  call C

  thanks in advance

  sreeram

----------------------------------------------------------------------------
--
  Do You Yahoo!?
  Yahoo! Auctions - buy the things you want at great prices