Subject: [SIP] Editorial nit in bis draft

From: "Drage, Keith (Keith)" <[email-masked]>
Date: Thu, 19 Apr 2001 14:03:48 +0100

Looking at the -02 version of the bis draft.

The text string associated with status-code 504 is inconsistent within the
document.

In figure 7 (the syntactic definition) it is given as

		|   "504"  ;  Gateway Time-out

In section 7.5.5, the semantic definition, it is given as:

		7.5.5 504 Server Time-out

The first usage is consistent with HTTP, but presumably introduces the term
gateway in a form that is not completely consistent with SIP. Whatever
happens, we need to align them one way or the other.

Keith

Keith Drage
Lucent Technologies
Tel: +44 1793 776249
Email: [email-masked]

_______________________________________________
This list is for continuing development of the SIP protocol.
The sip-implementor's list is the place to discuss implementation,
and to receive advice on understanding existing sip.
To subscribe to it, send mail to 
[email-masked] with "subscribe" in the body.

---

From: "Henning G. Schulzrinne" <[email-masked]>
Date: Tue, 24 Apr 2001 21:12:11 -0400

> happens, we need to align them one way or the other.

Aligned to "server".

Note, just in case, that nobody should be relying on a particular
wording of a status response. If there's a 

strcmp(msg, "Server Time-out")

in your code, you've been warned...
-- 
Henning Schulzrinne   http://www.cs.columbia.edu/~hgs