Subject: [SIP] anyone study Vovida source?

From: "Roland" <[email-masked]>
Date: Tue, 24 Apr 2001 14:23:28 -0700

I downloaded all the Vovida.com open source code for SIP, 
but it's quite difficulty to read the source.
 any one knows some helpful document about that?
for big picture, for relationship of the classes?
any information about that , please tell me.

Thanks!!!!!!!!!!!!!!!!!!!!!!
Very Much!!!!!!!

Roland

---

From: Wendy Breu <[email-masked]>
Date: Wed, 25 Apr 2001 10:51:49 -0700

Hi there,

It is not clear to me your question is for the sipstack or
for the entire Vocal library.  Regardless, you can use
LXR to traverse all our source code.

In the future, please post your question to [email-masked]
or [email-masked] for faster help.  Thanks,

[Vocal] where can i have the sequence diagram???

Wendy Breu [email-masked]
Fri, 20 Apr 2001 10:55:43 -0700

       Previous message: [Vocal] where can i have the sequence
diagram???
       Next message: [Vocal] compilation
       Messages sorted by: [ date ] [ thread ] [ subject ] [ author ]

--------------7892D4162E1CE1C550E9955C
Content-Type: text/plain; charset=us-ascii
Content-Transfer-Encoding: 7bit

Hi there,

One quick way to view which calls what, is to use the Linux Cross
Reference.
Please follow the link at http://www.vovida.org:

      SiteTools->LXR->sip->sipstack

and follow the object/class of interest.  The files are intrumented such

that
you can click on any identifier and you can find a detailed description
on
where a function is defined and where it is used.   Hope this helps.

If you have more specific questions, please let us know.

kanumuri sreeram wrote:

>  hi sunitha kumar,
>
> i am going threw the vovida code of sip stack .i want to know which
> class is calling which call and all the details
>
............ snipped
> sreeram

From Sip Digest Vol 1 - #983

Roland

--
******
-- Wendy  | mailto:[email-masked] | http://www.vovida.org  |