Subject: [SIP] ERROR in OpInviteUrl.cxx

From: "Manish S. Jalan" <[email-masked]>
Date: 26 Apr 2001 07:18:30 -0000

The following two lines are a cause for error when we run the ua in debug mode.
You have marked them for deletion, but not removed them.

    //TODO delete this debugging line
    cpLog( LOG_DEBUG, "Request url %s", digitCollector->getUrl().c_str() );

This line, while the ua runs in debug mode causes problems as it drops one digit of the destination's ip's last three digits.

Regards,
-Manish S. Jalan

_____________________________________________________
Chat with your friends as soon as they come online. Get Rediff Bol at
http://bol.rediff.com

_______________________________________________
This list is for continuing development of the SIP protocol.
The sip-implementor's list is the place to discuss implementation,
and to receive advice on understanding existing sip.
To subscribe to it, send mail to 
[email-masked] with "subscribe" in the body.

---

From: "Manish S. Jalan" <[email-masked]>
Date: 26 Apr 2001 07:20:51 -0000

Please ignore my earlier mail!
Sorry for the cross posting.
-Manish