Subject: RE: [SIP] SIP voicemail server

From: Gordon Ledgard <[email-masked]>
Date: Wed, 25 Apr 2001 15:48:10 -0400

IPeria makes one. Its does voicemail, email, pager/phone notification
and Text-to-Speech translation of emails over the phone.
 
Visit IPeria.com or call Christopher Berlutti

-----Original Message-----
From: Manoj Bhatia [mailto:[email-masked]]
Sent: Wednesday, April 25, 2001 3:40 PM
To: Samir Chatterjee
Cc: [email-masked]
Subject: Re: [SIP] SIP voicemail server

Samir 

Cisco has a Unifed Messaging server which can take care of Voice 
mail needs also. 
Contact Priti Patil ( [email-masked] ) for Product details, if needed. 

thanks 
-manoj 

Samir Chatterjee wrote: 

Is anyone aware of a SIP-based voicemail server? 
Thanks 
Samir 

-- 
*************************************************************** 
Dr. Samir Chatterjee 
Chairman, Co-founder & CTO 
VoiceCore Technologies Inc. 
(Also) Associate Professor 
Computer Information Systems Department 
J Mack Robinson College of Business 
Georgia State University 
Atlanta, GA 30303. 
Ph: 404-651-3886 
**************************************************************** 

_______________________________________________ 
This list is for continuing development of the SIP protocol. 
The sip-implementor's list is the place to discuss implementation, 
and to receive advice on understanding existing sip. 
To subscribe to it, send mail to 
[email-masked] with "subscribe" in the body.

-- 

Manoj Bhatia                           |        |         |

[email-masked]                       |       :|:       :|:

7025 Kit Creek Road, RTP, NC - 27709   |     :|||||:   :|||||:

Ph: 919-392-3873  Fax:919-392-6801     |  C i s c o S y s t e m s

---

From: Gordon Ledgard <[email-masked]>
Date: Wed, 25 Apr 2001 15:52:56 -0400

-----Original Message-----
From: Gordon Ledgard 
Sent: Wednesday, April 25, 2001 3:48 PM
To: 'Manoj Bhatia'; Samir Chatterjee
Cc: [email-masked]
Subject: RE: [SIP] SIP voicemail server

[sorry - I hit the send button prematurely]

Visit IPeria.com or call Christopher Berlutti at 781 993-3500
 
Gordon R. Ledgard
Principal Software Engineer
IPeria, Inc,
Burlington MA.

-----Original Message-----
From: Manoj Bhatia [mailto:[email-masked]]
Sent: Wednesday, April 25, 2001 3:40 PM
To: Samir Chatterjee
Cc: [email-masked]
Subject: Re: [SIP] SIP voicemail server

Samir 

thanks 
-manoj 

Samir Chatterjee wrote: 

-- 

Manoj Bhatia                           |        |         |