Subject: [Sip] When is a 487 Request Terminated is sent?

From: "Ofir Arkin" <[email-masked]>
Date: Sun, 21 Apr 2002 14:11:21 +0100

I would appreciate if some one would shade a light on the exact
circumstances in which a 487 Request Terminated is sent.

Thanks
Ofir Arkin [[email-masked]]
The Sys-Security Group
http://www.sys-security.com
PGP CC2C BE53 12C6 C9F2 87B1 B8C6 0DFA CF2D D360 43FA  

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Bobby Sardana <[email-masked]>
Date: Sun, 21 Apr 2002 22:30:58 -0700

Consider the following scenario: (A) is inviting (B):

1. (A)--------------------INVITE --------------------->(B)
2. (A)<------------------180 RIGING------------------(B)
3. (A)--------------------CANCEL------------------->(B)
4. (A)<------------------OK----------------------------(B)
5. (A)<---------487 Request Terminated-----------(B)
6. (A)--------------------ACK------------------------->(B)

OK (4) reply corresponds to the CANCEL (3) request.
487 Request Terminated (5) reply corresponds to the INVITE (1) request.

Regards,

Bobby Sardana.
[email-masked]