Subject: [Sip] Re: [Sipping] SIP/SIPPING Interim Meeting

From: "James M. Polk" <[email-masked]>
Date: Mon, 15 Apr 2002 11:10:06 -0500

At 01:39 PM 4/13/2002 -0700, Rohan Mahy wrote:
>Hi,
>
>I'd like to announce a joint SIP/SIPPING interim meeting May 6-7 in Las
>Vegas, Nevada.  

You chose the week of InterOp Las Vegas, plan on having the meeting *at* the
same location as that convention, and have really confirmed that there are
rooms available at the hotel attached to the convention center?!

Seems even if you've picked a location that does have the room, that you
couldn't have picked a more hectic week or place to have it in (except maybe
CES week in Januarys)...

Or was this a plan to have during InterOp?

>this date and location were changed (with AD approval)
>as a fallback due to conflicts with the previously proposed time and place
>(Boston, the following week).
*************************************
"People generally demand more respect for their own rights than they are
willing to allow for others"

James M. Polk
Consulting Engineer
Office of the CTO

Cisco Systems
2200 East President George Bush Turnpike 
Richardson, TX  75082 USA
w) 972.813.5208
f)  972.813.5280
www.cisco.com

---

From: "Dean Willis" <[email-masked]>
Date: Tue, 16 Apr 2002 08:23:53 -0500

I don't recall whether this has been explicitly mentioned, but the Pulver SIP Summit occurs in conjunction with Interop. So many of the SIP people of the world are already in Vegas this week for SIP Summit.  We might as well get together formally.

And yes, I was able to book a room at the Riviera, 0.6 miles from the convention center, for $90 a night, on the web yesterday afternoon.

--
Dean

  ----- Original Message ----- 
  From: James M. Polk 
  To: Rohan Mahy ; [email-masked] ; [email-masked] 
  Sent: Monday, April 15, 2002 11:10 AM
  Subject: [Sip] Re: [Sipping] SIP/SIPPING Interim Meeting

  >I'd like to announce a joint SIP/SIPPING interim meeting May 6-7 in Las

  You chose the week of InterOp Las Vegas, plan on having the meeting *at* the same location as that convention, and have really confirmed that there are rooms available at the hotel attached to the convention center?!

  Seems even if you've picked a location that does have the room, that you couldn't have picked a more hectic week or place to have it in (except maybe CES week in Januarys)...

  *************************************
  "People generally demand more respect for their own rights than they are willing to allow for others"

  James M. Polk
  Consulting Engineer
  Office of the CTO

  Cisco Systems