Subject: [Sip] Expert Review for draft-garcia-sip-visited-network-id

From: "Dean Willis" <[email-masked]>
Date: Mon, 29 Apr 2002 17:54:45 -0500

The SIP Working Group has been requested to provide expert review on the
individual informational draft-garcia-sip-visited-network-id. This
documents a p-header proposed by 3GPP to provide a lightweight mechanism
for identifying the originating domain of a request in a network
composed of adjacent admininistrative domains with pairwise trust and
mutual authentication.

The draft has been posted to internet-drafts and is also available from:

http://www.softarmor.com/sipwg/drafts/draft-garcia-sip-visited-network-i
d-00.txt	

We would like to complete the review process by April 10.

Please copy comments to the list and to the author,
[email-masked].

Thanks,

--
Dean Willis

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Dean Willis" <[email-masked]>
Date: Tue, 30 Apr 2002 14:04:14 -0500

Ok, make that due date May 10, not April 10. That's 2002 . . .

I hate it when I make a wrong turn in the time machine and end up in the
middle of last month.

--
dean

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Dean Willis
> Sent: Monday, April 29, 2002 5:55 PM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; 'Rohan Mahy'; 
> 'Allison Mankin'; 'Miguel A. Garcia'
> Subject: [Sip] Expert Review for draft-garcia-sip-visited-network-id
> 
> 
> 
> The SIP Working Group has been requested to provide expert 
> review on the individual informational 
> draft-garcia-sip-visited-network-id. This documents a 
> p-header proposed by 3GPP to provide a lightweight mechanism 
> for identifying the originating domain of a request in a 
> network composed of adjacent admininistrative domains with 
> pairwise trust and mutual authentication.
> 

Thanks,

--
Dean Willis

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip Use
[email-masked] for new developments on the application of sip