Subject: [Sip] Request for Expert Review, draft-garcia-sip-associated-uri

From: "Dean Willis" <[email-masked]>
Date: Mon, 29 Apr 2002 17:34:29 -0500

The SIP WG has been asked to provide expert review on the individual
informational track draft-garcisip-associated-URI.

This draft provides a lightweight mechanism proposed by 3GPP by which
registrars may inform registering UAs of additional identities (not
listed in the To: header) that the registrar will assoicate with the
registered contact.

We would like to conclude review of this by March 10. 

The current version of the draft has been sent to internet-drafts and is
also available at:

http://www.softarmor.com/sipwg/drafts/draft-garcia-sip-associated-uri-00
.txt

Please copy comments to the list and to the author,
[email-masked].

Thanks,

--
Dean Willis

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Dean Willis" <[email-masked]>
Date: Tue, 30 Apr 2002 14:04:57 -0500

May 10, 2002. Not March 10. I have no excuse.

--
Dean

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Dean Willis
> Sent: Monday, April 29, 2002 5:34 PM
> To: [email-masked]
> Cc: 'Miguel A. Garcia'; 'Rohan Mahy'; 
> [email-masked]; [email-masked]; 'Allison Mankin'
> Subject: [Sip] Request for Expert Review, 
> draft-garcia-sip-associated-uri
> 
> 
> 
> The SIP WG has been asked to provide expert review on the 
> individual informational track draft-garcisip-associated-URI.
> 
> This draft provides a lightweight mechanism proposed by 3GPP 
> by which registrars may inform registering UAs of additional 
> identities (not listed in the To: header) that the registrar 
> will assoicate with the registered contact.
> 
> The current version of the draft has been sent to 
> internet-drafts and is also available at:
> 

Thanks,

--
Dean Willis

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip Use
[email-masked] for new developments on the application of sip