Subject: [Sip] Question on DNS look-up

From: "Elwell, John" <[email-masked]>
Date: Mon, 08 Apr 2002 21:03:31 +0100

RFC2543bis09 section 8.1.2, last paragraph seems to imply that destinations
obtained through DNS look-up are tried sequentially ("trying each address
until a server is contacted") rather than in parallel. Also it refers to the
sip-srv draft, section 4.3 of which does not seem to suggest parallel
attempts. Can anyone confirm that attempts must not be tried in parallel?

> ---------------------------------------------------------------
> John Elwell ([email-masked])
> Siemens Communications Limited,
> Tel: +44 115 943 4989   Fax: +44 115 943 4969
> ---------------------------------------------------------------
> 

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Jonathan Rosenberg <[email-masked]>
Date: Thu, 11 Apr 2002 03:30:35 -0400

> attempts. Can anyone confirm that attempts must not be tried in

Yes. 

-Jonathan R.

-- 
Jonathan D. Rosenberg, Ph.D.            72 Eagle Rock Avenue
Chief Scientist                         First Floor
dynamicsoft                             East Hanover, NJ 07936
[email-masked]                 FAX: (973) 952-5050
http://www.jdrosen.net                  PH:  (973) 952-5000
http://www.dynamicsoft.com