Subject: [Sip] Manyfolks using SPDng

From: [email-masked]
Date: Tue, 16 Apr 2002 14:57:25 +0200

Hello Gonzalo,

Is there any project to create an internet-draft (or to update the existing
one) for the preconditions mechanism currently defined in the manyfolks
draft, but using SDPng (and so, XML based) ?

Thank you for your answer

Best regards
Juan Carlos

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Gonzalo Camarillo <[email-masked]>
Date: Fri, 19 Apr 2002 15:41:22 +0300

Hi Juan Carlos,

There is not, as far as I know. However, it would be better to get the
necessary implementation experience with manyfolks and SDP, and once we
obtain this experience, elaborate a mechanism for SDPng.

Regards,

Gonzalo

-- 
Gonzalo Camarillo         Phone :  +358  9 299 33 71
Oy L M Ericsson Ab        Mobile:  +358 40 702 35 35
Telecom R&D               Fax   :  +358  9 299 30 52
FIN-02420 Jorvas          Email :  [email-masked]
Finland                   http://www.hut.fi/~gonzalo