Subject: [Sip] How to register a gw pstn interface ?

From: "Couillaud, Pierre" <[email-masked]>
Date: Mon, 1 Apr 2002 12:49:14 -0800

Hello,

Here is my problem: given a small density gateway that support only up to a
fully channelized T1 interface,
that does not have any pretention to do PSTN routing, however that can be
used to provide PSTN access to 
SIP phones sitting behind it.... How do I register my PSTN interface to my
proxy ?

Can I register a route ?  And if so how ?  Can I just tell my proxy to
forward to the gateway any E.164 address 
that it cannot resolve by itself ?  I do not find anything in SIP that could
allow me to do something like this...  
Unless I am missing something here...

Thanks,

Pierre   

--- Cheers,
Pierre Couillaud, Polycom Canada Ltd.
Phone: (604) 697 9346 or (604) 990 5415 x146
"Anything one man can imagine, other men can make real", Jules Verne.

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Jonathan Rosenberg <[email-masked]>
Date: Wed, 10 Apr 2002 00:10:56 -0400

http://www.ietf.org/internet-drafts/draft-rs-trip-gw-03.txt

THis has become a work item of the iptel group.

-Jonathan R.

-- 
Jonathan D. Rosenberg, Ph.D.            72 Eagle Rock Avenue
Chief Scientist                         First Floor
dynamicsoft                             East Hanover, NJ 07936
[email-masked]                 FAX: (973) 952-5050
http://www.jdrosen.net                  PH:  (973) 952-5000
http://www.dynamicsoft.com