Subject: [Sip] SIP Message Draft Fast WGLC

From: "Dean Willis" <[email-masked]>
Date: Fri, 12 Apr 2002 13:51:00 -0500

We need to quickly review the SIM Message Method Extension. This draft
has been widely discussed, iterated several times in SIMPLE, and is on
its 2nd revision in SIP. The draft does not appear to be controversial.

See:

http://search.ietf.org/internet-drafts/draft-ietf-sip-message-01.txt

We expect to move to IETF last call next week, so please raise any
issues immediately.

Ben Campbell will coordinate for the draft editors.

--
Dean

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Ben Campbell" <[email-masked]>
Date: Fri, 12 Apr 2002 14:12:16 -0500

Actually, I just submitted draft-ietf-sip-message-02.txt yesterday. I
_thought_ that was the one we were going to WGLC. Since it does not seem to
have made the repository, I will send a link to it in a second message (any
moment now)

> -----Original Message-----
> From: Dean Willis [mailto:[email-masked]]
> Sent: Friday, April 12, 2002 1:51 PM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked];
> [email-masked]
> Subject: SIP Message Draft Fast WGLC
>
>
>