Subject: RE: [Sip] Correction:SIP Message Draft Fast WGLC

From: [email-masked]
Date: Thu, 18 Apr 2002 09:16:31 +0300

Hi!

I have a question related to the message draft:

What should be used, if only a URL to the content (e.g. http),
but not the content itself is delivered to the receiving UA, so
that it is the receiving users decision, whether to download the
content of not.

This makes sense, if the _bandwidth_is_limited_
and _large_messages_ are sent. This could be even a service
(in some network element, e.g. store and forward server)
provided to the user, to avoid that the channel down to the
user agent gets congested for too long time.

Is e.g. the Call-Info header field a good idea?
Or should the payload be used for this?
Better proposals?

cheers,
 Bernie

> -----Original Message-----
> From: ext Dean Willis [mailto:[email-masked]]
> Sent: 12 April, 2002 22:17
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked];
> [email-masked]
> Subject: [Sip] Correction:SIP Message Draft Fast WGLC
> 
> 
> 
> Oops.
> 
> Please review :
> 
> http://www.softarmor.com/sipwg/drafts/draft-ietf-sip-message-02.txt
> 
> Until the -02 makes it into the draft repository. They're not 
> as fast as
> I'm wishing for (ok, light speed is too slow, while we're at it!)
> 
> Thanks,
> 
> --
> Dean
> 
> 
> Original message:
> -------------
> We need to quickly review the SIM Message Method Extension. This draft
> has been widely discussed, iterated several times in SIMPLE, and is on
> its 2nd revision in SIP. The draft does not appear to be 
> controversial.
> 
> See:
> 
> http://search.ietf.org/internet-drafts/draft-ietf-sip-message-01.txt
> 
> We expect to move to IETF last call next week, so please raise any
> issues immediately.
> 
> Ben Campbell will coordinate for the draft editors.
> 
> -----------------
> 
> 
> _______________________________________________
> Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
> This list is for NEW development of the core SIP Protocol
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments on the application of sip
> 

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Ben Campbell" <[email-masked]>
Date: Thu, 18 Apr 2002 08:10:57 -0500

Hi Bernie,

You describe the concept of content indirection. The MESSAGE draft
intentionally does not specify that behavior, as it is really a more general
problem. It is particularly applicable to NOTIFY, and is probably to _any_
method that can carry a body.

Sean Olson recently published a draft collecting requirements for content
indirection. I expect work to continue in that are in the near future.

> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> [email-masked]
> Sent: Thursday, April 18, 2002 1:17 AM
> To: [email-masked]
> Subject: RE: [Sip] Correction:SIP Message Draft Fast WGLC
>
>
> Hi!
>