Subject: [Sip] Expert Review for draft-garcia-sip-called-party-id

From: "Dean Willis" <[email-masked]>
Date: Mon, 29 Apr 2002 17:49:05 -0500

The SIP WG has been asked to provide expert review on the individual
informational track draft-garcia-sip-called-party-id. 

This is a P-header proposed by 3GPP to provide a lightweight mechanism
for the retention-in-signaling of the public identity targeted by a
request which is retargeted by a serving proxy.

The draft has been sent to internet-drafts and is also available at:

http://www.softarmor.com/sipwg/drafts/draft-garcia-sip-called-party-id-0
0.txt

We would like to complete the review by about April 10.

Please copy comments to the list and to the author
[email-masked].

--
Dean

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Dean Willis" <[email-masked]>
Date: Tue, 30 Apr 2002 14:06:32 -0500

That's a due date of May 10, 2002, not April 10.

Thanks,

--
Dean

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Dean Willis
> Sent: Monday, April 29, 2002 5:49 PM
> To: [email-masked]
> Cc: 'Miguel A. Garcia'; 'Rohan Mahy'; 
> [email-masked]; [email-masked]; 'Allison Mankin'
> Subject: [Sip] Expert Review for draft-garcia-sip-called-party-id
> 
> 
> 
> The SIP WG has been asked to provide expert review on the 
> individual informational track draft-garcia-sip-called-party-id. 
> 
> This is a P-header proposed by 3GPP to provide a lightweight 
> mechanism for the retention-in-signaling of the public 
> identity targeted by a request which is retargeted by a serving proxy.
> 

--
Dean

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip Use
[email-masked] for new developments on the application of sip