Subject: [Sip] Correction:SIP Message Draft Fast WGLC

From: "Dean Willis" <[email-masked]>
Date: Fri, 12 Apr 2002 14:16:41 -0500

Oops.

Please review :

http://www.softarmor.com/sipwg/drafts/draft-ietf-sip-message-02.txt

Until the -02 makes it into the draft repository. They're not as fast as
I'm wishing for (ok, light speed is too slow, while we're at it!)

Thanks,

--
Dean

Original message:
-------------
We need to quickly review the SIM Message Method Extension. This draft
has been widely discussed, iterated several times in SIMPLE, and is on
its 2nd revision in SIP. The draft does not appear to be controversial.

See:

http://search.ietf.org/internet-drafts/draft-ietf-sip-message-01.txt

We expect to move to IETF last call next week, so please raise any
issues immediately.

Ben Campbell will coordinate for the draft editors.

-----------------

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Ben Campbell" <[email-masked]>
Date: Tue, 16 Apr 2002 10:01:30 -0500

As of this morning, the only feedback I have on the message draft is some
nits from Rohan. Are we done?

If I don't get additional negative feedback by midnight tonight (CDT), I
will cut a new release fixing the nits, and recommend we send it to the IESG
for IETF last call.

> -----Original Message-----
> From: Dean Willis [mailto:[email-masked]]
> Sent: Friday, April 12, 2002 2:17 PM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked];
> [email-masked]
> Subject: Correction:SIP Message Draft Fast WGLC
>
>
>
> Oops.
>
> Please review :
>