Subject: RE: FW: [Sip] Comment, SIP Privacy draft

From: "Mark Watson"<[email-masked]>
Date: Tue, 2 Apr 2002 17:16:04 +0100

Jon wrote:
> ... I say, "But it isn't 'untrusted' anymore if it has a 
> signature; the
> concept of being intrinsically 'untrusted' is no longer 
> meaningful." The end
> result is the same - we agree that if an RPID is signed, it 
> shouldn't be
> removed.
> 

I think if I sign an RPID with a signature that noone recognises, then this
is semantically equivalent to 'screen=no'.

Are you suggesting that a signed RPID should be discarded by the UAS if it
does not recognise the signature, or would it be displayed with a health
warning ?

...Mark

---

From: Flemming Andreasen <[email-masked]>
Date: Tue, 02 Apr 2002 12:21:45 -0500

Mark Watson wrote:

> I think if I sign an RPID with a signature that noone recognises, then
> this is semantically equivalent to 'screen=no'.
>

Good point (self-signed certificates come to mind as well). However,
let's not turn this into a crypto-discussion. We already have consensus
that this is not a requirement for the privacy draft.

-- Flemming

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip