Subject: [Sip] QoS for complete session

From: "Shane McCormack" <[email-masked]>
Date: Wed, 26 Jun 2002 14:37:21 +0100

Hi there,
I have been trawlling through various archives for a while but nothing
specifically answers my question which is:

Q.Say I use Sip to set up a VoIP call between to PC user agents. How I
provide a level of QoS from Call setup, duration of call to call teardown.
Anybody. Sorry if this is a bit obvious to some people but I am just
wondering.

Regards

Shane

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Henry Sinnreich <[email-masked]>
Date: Thu, 27 Jun 2002 14:27:17 -0500

>How I provide a level of QoS from Call setup, 
>duration of call to call teardown.

The non-PC answer is QoS is a non-issue except on bandwidth starved
access lines. In such cases I personally like the approach using SIP
session counting for RTP voice packets and manage the remaining TCP
traffic with a QoS appliance, see:

http://www.nwfusion.com/reviews/2002/0603rev.html

The edge-to-edge TCP control by QoS appliances seems to be pretty
architecturally correct.

This is admittedly a simplistic approach and I look forward for other
approaches people may suggest.

Henry

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Shane McCormack
> Sent: Wednesday, June 26, 2002 8:37 AM
> To: [email-masked]
> Subject: [Sip] QoS for complete session
> 
> 
> Hi there,
> I have been trawlling through various archives for a while 
> but nothing specifically answers my question which is:
> 
> Q.Say I use Sip to set up a VoIP call between to PC user 
> agents. How I provide a level of QoS from Call setup, 
> duration of call to call teardown. Anybody. Sorry if this is 
> a bit obvious to some people but I am just wondering.
> 
> Regards
> 
> Shane
> 
> 
> 
> Use [email-masked] for questions on current 
> sip Use [email-masked] for new developments on the 
> application of sip
>