Subject: [Sip] RE: Poll: expert review of draft-henrikson-sip-charging-informati on

From: "Henrikson, Eric H (Eric)" <[email-masked]>
Date: Mon, 3 Jun 2002 12:45:37 -0500

All,

Revision 4 of draft-henrikson-sip-charging-information has been submitted to [email-masked]' today.  

Revision 4 contains the following changes:
- addition of 'm' to table 2 under section 4.3 to indicate proxy may modify P-Charging-Vector, which makes the table consistent with the description in the text
- updated reference 13 to the latest version
- additional details added to section 7, IANA Considerations

The new revision should appear on the IETF web site soon.  Please let me know if you have further comments or would like a copy of rev 4 prior to its appearence on the web site.

Thank you.
Eric Henrikson

-----Original Message-----
From: Henrikson, Eric H (Eric) 
Sent: Thursday, May 30, 2002 2:55 PM
To: 'Dean Willis'; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: RE: Poll: expert review of
draft-henrikson-sip-charging-information

All,

Revision 3 of draft-henrikson-sip-charging-information has been submitted to [email-masked]' today.  

Revision 3 contains the following changes:
- additions to Applicability Statement for when the new charging headers don't apply
- clarifications to the Security Considerations
- fixing the examples to show IP addresses for the charging function addresses
- additional sections for acknowledgements and the full copyright statement

The new revision should appear on the IETF web site soon.  Please let me know if you have further comments or would like a copy of rev 3 prior to its appearence on the web site.

Thank you.
Eric Henrikson

-----Original Message-----
From: Dean Willis [mailto:[email-masked]]
Sent: Friday, May 24, 2002 12:28 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked];
[email-masked]
Subject: Poll: expert review of draft-henrikson-sip-charging-information

You may recall that we're doing an Expert Review of
draft-henrikson-sip-charging-information.

If you have a strong opinion for, against, or supporting a need for
further work, or any further suggestions for enhancement, please post
them now.

--
Dean Willis

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Henrikson, Eric H (Eric)" <[email-masked]>
Date: Mon, 10 Jun 2002 16:52:09 -0500

All,

Revision 5 of draft-henrikson-sip-charging-information has been submitted to [email-masked]' today.  

Revision 5 contains the following changes:
- fixed typo in section 4.2 for "charge-addr-params"
- updated sections 5.2 and 5.3 to make it clear that P-Charging-Vector may be modified

The new revision should appear on the IETF web site soon.  Please let me know if you have further comments or would like a copy of rev 5 prior to its appearence on the web site.

Thank you.
Eric Henrikson

-----Original Message-----
From: Henrikson, Eric H (Eric) 
Sent: Monday, June 03, 2002 10:46 AM
To: 'Dean Willis'; [email-masked]'
Cc: [email-masked]'; [email-masked]'; [email-masked]'
Subject: RE: Poll: expert review of

All,

Thank you.
Eric Henrikson

-----Original Message-----
From: Henrikson, Eric H (Eric) 
Sent: Thursday, May 30, 2002 2:55 PM
To: 'Dean Willis'; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: RE: Poll: expert review of

All,

Thank you.
Eric Henrikson

-----Original Message-----
From: Dean Willis [mailto:[email-masked]]
Sent: Friday, May 24, 2002 12:28 PM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked];
[email-masked]

--
Dean Willis