Subject: RE: SIP Change Process (was RE: [Sip] Asserted-Identity: How to 'hint'?)

From: "Roy, Radhika R, ALASO" <[email-masked]>
Date: Tue, 4 Jun 2002 16:45:48 -0400

inline [RRR]

-----Original Message-----
From: Dean Willis [mailto:[email-masked]]

What happens when they turn out to be widely used?

[RRR] The architecture for the 3GPP application server environment can
also be applicable in any wire-line network. So, the P-headers defined
for 3GPP may have the wider applicability.

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: [email-masked]
Date: Wed, 5 Jun 2002 08:19:43 +0300

> for 3GPP may have the wider applicability.

i prefer an open internet style architecture instead of the recreation
of the closed pstn architecture using ip protocols.

-- juha

---

From: Henry Sinnreich <[email-masked]>
Date: Wed, 05 Jun 2002 10:39:54 -0500

Juha writes:

> i prefer an open internet style architecture instead of the 
> recreation of the closed pstn architecture using ip protocols.

100% agreement. 

Henry

> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of [email-masked]
> Sent: Wednesday, June 05, 2002 12:20 AM
> To: Roy, Radhika R, ALASO
> Cc: Dean Willis; [email-masked]
> Subject: RE: SIP Change Process (was RE: [Sip] 
> Asserted-Identity: How to 'hint'?)
> 
> 
>  > [RRR] The architecture for the 3GPP application server 
> environment can  > also be applicable in any wire-line 
> network. So, the P-headers defined  > for 3GPP may have the 
> wider applicability.
> 
> i prefer an open internet style architecture instead of the 
> recreation of the closed pstn architecture using ip protocols.
> 
> -- juha
> 
> 
> 
> Use [email-masked] for questions on current 
> sip Use [email-masked] for new developments on the 
> application of sip
>