Subject: RE: [Sip] SIP and SigComp draft comment.

From: Adam Roach <[email-masked]>
Date: Thu, 27 Jun 2002 15:04:27 -0400

> -----Original Message-----
> From: Vijay K. Gurbani [mailto:[email-masked]]
> 
> I believe step 8 of Section 16.7 of -09bis assumes that a proxy is
> modifying *it's* own R-R in a response that it inserted in the earlier
> request, not someone else's

I'm sorry I didn't show the route headers at every hop.

My proposal (and this is precisely *why* I cited bis-09) is
that P1 would modify P1's own header, and P3 would modify P3's
own header.

With this in mind, go re-read my proposal.

/a

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Thu, 27 Jun 2002 14:52:13 -0500

> With this in mind, go re-read my proposal.

Ah, okay.  It was not clear to me on the initial reading if you
intended the last two set of R-Rs to be from P3's point of view
only.  But what you intended was that P1 does not add the 'comp=sigcomp'
parameter on the request (but does so on the response), and vice versa
for P3.

- vijay
-- 
Vijay K. Gurbani  vkg@{lucent.com,research.bell-labs.com,acm.org}
Wireless Networks Group/Internet Software and Services
Lucent Technologies/Bell Labs Innovations, 2000 Lucent Lane, Rm 6G-440
Naperville, Illinois 60566     Voice: +1 630 224 0216