Subject: RE: [Sip] Proposed change in draft-ietf-sip-nat

From: Adam Roach <[email-masked]>
Date: Sun, 14 Jul 2002 20:15:09 -0500

> -----Original Message-----
> From: Pete Cordell [mailto:[email-masked]]
>
> So why not acknowledge the editorial error (which
> requires no action) and move on.

Wow. I never thought I'd see the day that the SIP Working Group
mailing list devolved to the level of an old-fashioned Usenet-style
spelling flame.

Thanks, Pete. It's a first.

/a

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Adam Roach <[email-masked]>
Date: Mon, 22 Jul 2002 08:26:02 -0500

I would like to apologise to Pete for the comments below.
They were intended as banter between colleagues and not
meant to be cc'ed to the list.

/a

> From: Adam Roach [mailto:[email-masked]]
> Sent: Sunday, July 14, 2002 20:15
> To: Pete Cordell; Jonathan Rosenberg; Cullen Jennings
> Cc: [email-masked]
> Subject: RE: [Sip] Proposed change in draft-ietf-sip-nat
> 
>