Subject: RE: [Sip] Please, Give me the answer to "bis"

From: [email-masked]
Date: Wed, 17 Jul 2002 11:22:56 +0100

I thought...
 
'Bis' came from some latin or greek or something meaning 2nd.  And Ter means
3rd...

-----Original Message-----
From: Dean Willis [mailto:[email-masked]]
Sent: 17 July 2002 10:15
To: '·ù´ö¿'; [email-masked]
Subject: RE: [Sip] Please, Give me the answer to "bis"

Literally, German for the English word "to", but often meaning "between".
One will see store hours posted in terms like "9 bis 18" It has been common
in ITU to use the suffix "bis" on a specification to indicate an interim
version for as long as I can remember.
 
--
Dean

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of ·ù´ö¿
Sent: Tuesday, July 16, 2002 4:40 AM
To: [email-masked]
Subject: [Sip] Please, Give me the answer to "bis"

Dear, 
 
I'm now in charge of testing of VoIP systems in TTA, which is 3rd party
testing authority about IT equipments in Korea.
What I want to know is just about the meaning of "bis" in "RFC 2543bis-09".
 
Sir, do you happen to know about "bis"? Please give me a hand?
 
I'd like to get the answer from you  : Abbreviation of "bis" or the real
meaning of "bis"

Yours sincerely!

 
Duk-yell Yoo
Tel : +82-31-724-0164
e-Mail : [email-masked] <mailto:[email-masked]> 
 
Engineering Staff
Open Testbed team
Network Test Center
IT Testing Laboratory 
TTA(Telecommunications Technology Association), Republic of Korea

---

From: Henning Schulzrinne <[email-masked]>
Date: Wed, 17 Jul 2002 06:43:22 -0400

Merriam Webster says:

Main Entry: bis
Pronunciation: 'bis
Function: adverb
Etymology: Latin, from Old Latin dvis; akin to Old High German zwiro 
twice, Latin duo two -- more at TWO

Main Entry: ter-
Function: combining form
Etymology: Latin, from ter; akin to Greek & Sanskrit tris three times, 
Latin tres three -- more at THREE
: three times : threefold : three <tercentenary>

> version for as long as I can remember.

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip