Subject: [Sip] syntax of NOTIFY

From: "Ranjit Avasarala" <[email-masked]>
Date: Wed, 3 Jul 2002 14:38:04 +0530

Hi Jonathan

As per draft the MIME type in NOTIFY should be application/reginfo+xml.
but in draft on REFER MIME type for NOTIFy is given as message/sipfrag.

so which one should be used?

in my case say I want to register a particular event in the server, so can I
use SUBSCRIBE / NOTIFY pair?
with just plain mesaage and no xml.

Thanks
Ranjit

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Adam Roach <[email-masked]>
Date: Wed, 3 Jul 2002 13:39:14 -0400

Ranjit:

I answered your question already, both on the list and in a mail
sent directly to you. Please read and understand what I sent before
asking your question again.

/a

> -----Original Message-----
> From: Ranjit Avasarala [mailto:[email-masked]]
> Sent: Wednesday, July 03, 2002 4:08
> To: [email-masked]
> Cc: sip-ietf
> Subject: [Sip] syntax of NOTIFY
> 
> 
> Hi Jonathan
>