Subject: [Sip] Bulk registration

From: "Louis Alexander" <[email-masked]>
Date: Wed, 8 Jan 2003 15:03:44 -0500

Hello Everyone,
    Can anyone point me to a draft that proposes a method for bulk
registration?  That is, a UA performing a bulk registration for a domain
address, or a telephone number wild card?  
 
Louis G. Alexander
Software Engineer
CMG Wireless Data Solutions
+1 804 935 4707 (SNR)
[email-masked]

---

From: "David R. Oran" <[email-masked]>
Date: Wed, 08 Jan 2003 17:52:01 -0500

> address, or a telephone number wild card?

There is none, because SIP does not support "bulk registrations". There are 
very good reasons why. This comes up periodically, so perhaps we should 
have an entry on this subject in the SIP FAQ if there is not one already.

Instead, you probably want to look at TRIP or TGRP depending on exactly 
what you want to accomplish.

> CMG Wireless Data Solutions

------------------------
David R. Oran
Cisco Systems
7 Ladyslipper Lane
Acton, MA 01720
Office: +1 978 264 2048
VoIP: +1 408 571 4576
Email: [email-masked]
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip