Subject: RE: [Sip] INFO considered harmful

From: Adam Roach <[email-masked]>
Date: Tue, 7 Jan 2003 13:44:21 -0600

From: Frank W. Miller [mailto:[email-masked]]

> The main issue with SIP-T is that it requires some portion
> of the SS7 stack to be present in the IP elements of the network.

Huh?

I beleive you've completely misunderstood the purpose of SIP-T.
If you have an IP element (pure IP, not your gateway) that's
interpreting the ISUP bodies present in SIP-T messages, you're
violating the spirit of what was intended.

I'm not making a value judgement; I'm just saying that your
reading of the documents appears to have been a bit off.

/a
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Frank W. Miller" <[email-masked]>
Date: Tue, 7 Jan 2003 17:36:36 -0500

I'm not talking about how it was intended for use, I'm talking about how it
can and is being used in some instances (seems to be a theme here lately).

FM

----- Original Message -----
From: "Adam Roach" <[email-masked]>
To: "'Frank W. Miller'" <[email-masked]>; "Mark Watson"
<[email-masked]>
Cc: <[email-masked]>
Sent: Tuesday, January 07, 2003 2:44 PM
Subject: RE: [Sip] INFO considered harmful