Subject: [Sip] query for compact headers

From: "Vishal Verma" <[email-masked]>
Date: Wed, 22 Jan 2003 15:21:39 +0530

Hi ,
  what are the compact header notations for Max-Forward,CSeq fields ?.Is
there any draft available which lists down sip fields vs their compact
header notations ?

regards, vishal

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Brett Tate" <[email-masked]>
Date: Wed, 22 Jan 2003 10:22:15 -0500

> what are the compact header notations for 
> Max-Forward, CSeq fields ?.

Neither has a compact form.  The CSeq name 
was considered small enough.  The Max-Forwards 
was not a required header within rfc 2543; 
thus I guess that it was not considered common 
enough for a compact form.  The compact form
was not added to rfc 3261 since it would not
be backward compatible with rfc 2543.

> Is there any draft available which lists 
> down sip fields vs their compact header 
> notations ?

The compact forms are listed with the
header definition within the associated 
rfc's.

The following link consolidates the definitions
from various drafts and rfc's.

http://www.iana.org/assignments/sip-parameters