Subject: RE: [Sip] INFO considered harmful

From: "T A Gray" <[email-masked]>
Date: Sun, 5 Jan 2003 12:34:20 -0800

If the provider could charge per INFO message, would this not put an
entirely new light on this discussion. Isn't that the real significance of
SMS rather than the load it puts on the signalling servers.

Tom Gray
Pinetel

> Date: Sat, 04 Jan 2003 14:08:29 -0600
> From: Henry Sinnreich <[email-masked]>
> Subject: RE: [Sip] INFO considered harmful
> To: "'Henning Schulzrinne'" <[email-masked]>,
>    "'Jonathan Rosenberg'" <[email-masked]>
> Cc: "'Eric Burger'" <[email-masked]>, [email-masked]
> Organization: WorldCom, Inc.
>
> The server hardware cost is probably the least to worry about, rather it
> is as mentioned here:
>
> >Deployability, system management, complexity
> > (more protocols=more MIBs), staff training and maturity of the
> > alternatives and time-to-market.
>
> Signaling load is also not too much a problem, if not excessive. I would
> rather worry about servers with geographic diversity and the most
> effective DNS schema for fast response.
>
> My two cents, Henry
>
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]] On
> > Behalf Of Henning Schulzrinne
> > Sent: Friday, January 03, 2003 9:01 PM
> > To: Jonathan Rosenberg
> > Cc: Eric Burger; [email-masked]
> > Subject: Re: [Sip] INFO considered harmful
> >
> >
> > I'd imagine they do care when they talk to you since that's the cost
> > element that they can control during that conversation. They probably
> > also try to bargain hard with the copy paper people.
> >
> > Why would anybody buy extra servers for demand that isn't going to
> > materialize for (say) months? Stocking up on servers isn't
> > exactly the
> > best return on investment - it's not like OPEC is going to
> > raise their
> > prices next year. I suspect that the major cost is not the
> > hardware but
> > the per-server software licenses :-)
> >
> > If you can get a service deployed today rather than waiting for a new
> > protocol to be standardized and deployed, and if you're
> > paying interest
> > on your 3G license loan, I'd imagine that speed-to-working
> > beats request
> > counts.
> >
> > Since this is all hypotheticals, we can probably agree that
> > server cost
> > is just one of many factors. Deployability, system management
> > complexity
> > (more protocols=more MIBs), staff training and maturity of the
> > alternatives and time-to-market all matter, but are hard to quantify.
> >
> > Jonathan Rosenberg wrote:
> > > inline.
> > >
> > > Henning Schulzrinne wrote:
> > >
> > >> In general, I just don't buy server load arguments. If
> > it's a useful
> > >> service, server cost is usually the least of the problem. In any
> > >> event, one should take this as a fraction of the existing
> > signaling
> > >> load, not as some absolute number. I'm worried about stuff that
> > >> multiplies the signaling load by a factor of 10; I find 20
> > or 50% load
> > >> increase uninteresting as an argument.
> > >
> > >
> > > My firsthand experience with selling stuff to carriers is
> > that this is
> > > most definitely not the way they see it. Remember, the equipment
> > > purchases are made up front before the service is
> > activated. If you can
> > > sell a carrier a solution that requires 50% or even 20%
> > fewer boxes,
> > > thats a big win. Its not just the equipment cost, its the
> > management
> > > cost too that increases with the box counts.
> > >
> > > -Jonathan R.
> > >
> >
> > _______________________________________________
> > Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
> > This list is for NEW development of the core SIP Protocol
> > Use [email-masked] for questions on current
> > sip Use [email-masked] for new developments on the
> > application of sip
> >
>

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: [email-masked]
Date: Sun, 5 Jan 2003 20:05:54 +0200

> SMS rather than the load it puts on the signalling servers.

it doesn't make much sense for providers to start charging per info
message, because sip works fine without any provider.  sms is different,
because there is no way for me to send an sms message from a gsm phone
without using the provider's sms service.

-- juha

---

From: "T A Gray" <[email-masked]>
Date: Sun, 5 Jan 2003 13:20:29 -0800

Most people will have to have a proxy agent that will take care of this
concern. However your point is a very valid one in eh argument about the
load on signalling servers.

---

From: [email-masked]
Date: Sun, 5 Jan 2003 20:27:16 +0200

> load on signalling servers.

sure, similarly most people have an email server somewhere, but very few
actually pay per sent or received email message.

-- juha