Subject: RE: [Sip] free SIP stack?

From: KANUMURI Sreeram <[email-masked]>
Date: Thu, 9 Jan 2003 02:12:21 -0500

see www.vovida.org you can get the source code in C++

-Sreeram

-----Original Message-----
From: Yuyong Zhang [mailto:[email-masked]]
Sent: Friday, January 03, 2003 11:22 PM
To: [email-masked]
Subject: [Sip] free SIP stack?

Hi there,

Could anybody please recommend a good and free SIP stack?

Regards,

Yuyong
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: John J C <[email-masked]>
Date: Thu, 9 Jan 2003 14:18:12 +0530 (IST)

try osip. The source code is in C . U can get it at the following URL.

http://freesoftware.fsf.org/download/osip/libosip-0.8.0.tar.gz

John

				        John J Chooracken
                                        Senior Engineer - R&D
                                        HFCL-IISC Research Program
                                        IISc Campus - Bangalore - 560 012
                                        Voice: (+91)-80-3562062
                                        Email: [email-masked]
                                               [email-masked]

--

---

From: Aymeric MOIZARD <[email-masked]>
Date: Thu, 09 Jan 2003 10:57:40 +0100

This is a very old version of osip. The latest is:
http://ftp.gnu.org/gnu/osip/libosip-0.9.3.tar.gz

Thanks
Aymeric