Subject: RE: [Sip] INFO considered harmful

From: Adam Roach <[email-masked]>
Date: Fri, 3 Jan 2003 21:22:14 -0600

> -----Original Message-----
> From: Henning Schulzrinne [mailto:[email-masked]]
>
> system management complexity (more protocols=more MIBs)...

Red herring alert. A kitchen-sink protocol will require
a kitchen-sink MIB. You're not reducing management
complexity by turning a single protocol into a Swiss
army knife; you're just consolidating it.

/a
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Henning Schulzrinne <[email-masked]>
Date: Fri, 03 Jan 2003 22:51:25 -0500

If there's no common functionality, I agree. If the non-INFO, non-SIP 
mechanism needs to replicate parts of the SIP functionality, such as 
request routing or proxies, you do end up with extra effort.