Subject: [Sip] Motivation for RFC 3325

From: Roland Gloeckler <[email-masked]>
Date: Wed, 30 Apr 2003 12:15:53 +0200

Dear Sirs,

I would like to know which Scenarios you had in mind for the usage of RFC 3325. 

In chapter 1 you state the following:
"An example deployment would be a closed network which emulates a traditional circuit switched telephone network."

Is this the Scenario that motivated you or are the others?

Regards

Roland Glöckler
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Mark Watson" <[email-masked]>
Date: Wed, 30 Apr 2003 14:58:13 +0100

Roland, 

Another example would be the IP Multimedia Subsystem defined by 3GPP. See
for example 3GPP TS 23.228, 24.228, 24.229 available at www.3gpp.org.

Regards,

Mark Watson

> -----Original Message-----
> From: Roland Gloeckler [mailto:[email-masked]]
> Sent: 30 April 2003 12:16
> To: Watson, Mark [MOP:EP10:EXCH]; [email-masked];
> [email-masked]
> Cc: [email-masked]
> Subject: Motivation for RFC 3325
> 
> 
> Dear Sirs,
> 
> "An example deployment would be a closed network which 
> emulates a traditional circuit switched telephone network."
>