Subject: [Sip] SIP History trace doc

From: "Valerie Kenneally" <[email-masked]>
Date: Wed, 23 Apr 2003 16:51:47 +0100

Hi all,

	Just wondering if anyone knows of a document/s which trace the development
of SIP from its initial conception to its current state of
development-including first authors, dates etc..  Any input would be greatly
appreciated!

Cheers,
Valerie Kenneally

------------------------
Val Kenneally,
Post-Graduate,
Electronic Eng. Dept.,
CIT,
Rossa Ave.,
Bishopstown,
Cork,
Ireland.
------------------------
Tel: +353 87 2273668
Fax: +353 21 4326625

-------------------Legal  Disclaimer---------------------------------------

The above electronic mail transmission is confidential and intended only for the person to whom it is addressed. Its contents may be protected by legal and/or professional privilege. Should it be received by you in error please contact the sender at the above quoted email address. Any unauthorised form of reproduction of this message is strictly prohibited. The Institute does not guarantee the security of any information electronically transmitted and is not liable if the information contained in this communication is not a proper and complete record of the message as transmitted by the sender nor for any delay in its receipt.

----------------------------------------------------------------------------------------

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Joerg Ott <[email-masked]>
Date: Wed, 23 Apr 2003 18:50:18 +0200 (MEST)

I have an obviously by now outdated piece of history in 
http://www.informatik.uni-bremen.de/~jo/presentations/2001-me-sip-short-history.pdf

I also maintain an updated one which I use in seminars but which is not
yet published anywhere (and needs some updating, too).

You will also find a lot of information (presumably including a repository
of SIP drafts) at http://www.cs.columbia.edu/~hgs/sip

Joerg