Subject: Re: [Sip] SIP History trace doc

From: "Arjun Roychowdhury" <[email-masked]>
Date: Wed, 23 Apr 2003 12:46:36 -0400

http://www1.cs.columbia.edu/sip/history.html
may be of help

regds
arjun

(ofcourse, it only reflects the mainstream draft evolution, not the 
million other drafts that go along with this :-)

--
Arjun Roychowdhury @ Hughes Software Systems
11717 Exploration Lane, Germantown MD 20876
(O): 301 212 7860 

"Valerie Kenneally" <[email-masked]>
Sent by: [email-masked]
04/23/2003 11:51 AM
Please respond to vkenneally

        To:     <[email-masked]>
        cc: 
        Subject:        [Sip] SIP History trace doc

Hi all,

                 Just wondering if anyone knows of a document/s which 
trace the development
of SIP from its initial conception to its current state of
development-including first authors, dates etc..  Any input would be 
greatly
appreciated!

Cheers,
Valerie Kenneally

------------------------
Val Kenneally,
Post-Graduate,
Electronic Eng. Dept.,
CIT,
Rossa Ave.,
Bishopstown,
Cork,
Ireland.
------------------------
Tel: +353 87 2273668
Fax: +353 21 4326625

-------------------Legal Disclaimer---------------------------------------

The above electronic mail transmission is confidential and intended only 
for the person to whom it is addressed. Its contents may be protected by 
legal and/or professional privilege. Should it be received by you in error 
please contact the sender at the above quoted email address. Any 
unauthorised form of reproduction of this message is strictly prohibited. 
The Institute does not guarantee the security of any information 
electronically transmitted and is not liable if the information contained 
in this communication is not a proper and complete record of the message 
as transmitted by the sender nor for any delay in its receipt.

----------------------------------------------------------------------------------------

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Prabhas Ranjan Sinha <[email-masked]>
Date: Wed, 23 Apr 2003 12:56:49 -0400 (EDT)

I think Alan Johnston has talked about it in his book "Understanding SIP",
if you can borrow it from someone :-)

- Prabhas
London Business School
London, UK