Subject: RE: [Sip] Presence and Availibility

From: "Drage, Keith (Keith)" <[email-masked]>
Date: Thu, 10 Apr 2003 14:29:24 +0100

3GPP currently addresses a specific set of SIP specifications in release 5 (essentially those that currently exist at as RFCs at this moment in time). The interaction of OSA and SIP is specified in 29.998-04
 
Incorporation of SIMPLE work into the 3GPP support of SIP is part of Release 6, and is work in progress (as it still is in IETF as very few of the specifications have yet reached RFC status). Part of that release 6 work is for 3GPP WG CN5 to look at the interaction of PAM and Presence as provided by SIP. To the best of my knowledge this work is still to be done.
 
Keith

Keith Drage
Lucent Technologies
Tel: +44 1793 776249
Email: [email-masked] 

-----Original Message-----
From: Ashish Naik [mailto:[email-masked]]
Sent: 10 April 2003 09:50
To: Sip@Ietf. Org
Subject: [Sip] Presence and Availibility

SIP addresses Presence and Availibility in SIMPLE and OSA/Parlay in PAM specs. How thes two are interrelated as both SIP and OSA are part of 3GPP standard.
 
Regards,
Ashish Naik
-------------------
CoE Mobile Computing
Phone: 4018100 Ext 3070 

*********************************************************
Disclaimer

This message (including any attachments) contains 
confidential information intended for a specific 
individual and purpose, and is protected by law. 
If you are not the intended recipient, you should 
delete this message and are hereby notified that 
any disclosure, copying, or distribution of this
message, or the taking of any action based on it, 
is strictly prohibited.

*********************************************************
Visit us at http://www.mahindrabt.com

---

From: "sal" <[email-masked]>
Date: Sat, 12 Apr 2003 12:31:32 +0200

Hi Keith,

I hope you can help me.
I'm trying to understand what are the main topics of Release 6
(as for Release 5 was the introduction of IMS and for Release 4 the architectural split  in MSC and the HSS).

Can you send me or suggest some link or papers/articles explain this ?

Moreover can you suggest what look in 3GPP for view on how wireless network propose to use Instant Messaging ?

best regard
Salvatore Loreto