Subject: [Sip] Session Mobility in SIP

From: "Ashish Naik" <[email-masked]>
Date: Wed, 09 Apr 2003 14:15:15 +0530

How is SIP going to address session mobility ? Is there any initiative taken
up for this ?

SIP is said to be a better alternative than Mobile IP. Can I have some
latest development document references ?
Regards,
Ashish Naik
-------------------
CoE Mobile Computing
Phone: 4018100 Ext 3070

*********************************************************
Disclaimer

This message (including any attachments) contains 
confidential information intended for a specific 
individual and purpose, and is protected by law. 
If you are not the intended recipient, you should 
delete this message and are hereby notified that 
any disclosure, copying, or distribution of this
message, or the taking of any action based on it, 
is strictly prohibited.

*********************************************************
Visit us at http://www.mahindrabt.com

---

From: "Santharam, Arun [CC]" <[email-masked]>
Date: Wed, 9 Apr 2003 10:55:28 -0500

Ashish,

Please find comments inline.

Thank you

arun

-----Original Message-----
From: Ashish Naik [mailto:[email-masked]] 
Sent: Wednesday, April 09, 2003 4:01 AM
To: Sip@Ietf. Org
Subject: [Sip] Session Mobility in SIP

> This has been addressed in 3GPP standards. Please refer to the 3GPP All IP
architecture specifications.

 

>  SIP is not going to replace Mobile IP. It is going to leverage Mobile IP
for session management in 3G wireless networks.

Regards,
Ashish Naik
-------------------
CoE Mobile Computing
Phone: 4018100 Ext 3070