Subject: [Sip] presence (PAM and SIMPLE)

From: "Ashish Naik" <[email-masked]>
Date: Thu, 10 Apr 2003 18:10:55 +0530

is it correc to say that PAM is used on wireless networks to get,set
presence information and SIMPLE is used in fixed network ?

Ashish

*********************************************************
Disclaimer

This message (including any attachments) contains 
confidential information intended for a specific 
individual and purpose, and is protected by law. 
If you are not the intended recipient, you should 
delete this message and are hereby notified that 
any disclosure, copying, or distribution of this
message, or the taking of any action based on it, 
is strictly prohibited.

*********************************************************
Visit us at http://www.mahindrabt.com

---

From: "Santharam, Arun [CC]" <[email-masked]>
Date: Thu, 10 Apr 2003 08:45:33 -0500

SIMPLE is a SIP based Presence and Instant Messaging Protocol. PAM is a set
of APIs to develop Presence based Applications. Both are complimentary and
can work in wire line and wireless networks.

-----Original Message-----
From: Ashish Naik [mailto:[email-masked]] 
Sent: Thursday, April 10, 2003 7:57 AM
To: Sip@Ietf. Org
Subject: [Sip] presence (PAM and SIMPLE)

Ashish

---

From: "Drage, Keith (Keith)" <[email-masked]>
Date: Thu, 10 Apr 2003 14:59:52 +0100

No. 
 
I suggest you look at 3GPP TS 23.141 for a view on how wireless networks propose to gather their presence information.
 
ftp://ftp.3gpp.org/Specs/latest/Rel-6/23_series/23141-620.zip <ftp://ftp.3gpp.org/Specs/latest/Rel-6/23_series/23141-620.zip> 
 
Keith

Keith Drage
Lucent Technologies
Tel: +44 1793 776249
Email: [email-masked] 

-----Original Message-----
From: Ashish Naik [mailto:[email-masked]]
Sent: 10 April 2003 13:57
To: Sip@Ietf. Org
Subject: [Sip] presence (PAM and SIMPLE)

is it correc to say that PAM is used on wireless networks to get,set presence information and SIMPLE is used in fixed network ?
 
Ashish