Subject: [Sip] Via line format

From: "Valerie Kenneally" <[email-masked]>
Date: Mon, 7 Apr 2003 12:32:57 +0100

Hi All,

  I am aware that the Via line can contain parameters such as "maddr",
"ttl", "ttl", "received" and "branch".  My question-Is there is a specific
order to these parameters when they are included in the Via line.

Valerie Kenneally

-------------------Legal  Disclaimer---------------------------------------

The above electronic mail transmission is confidential and intended only for the person to whom it is addressed. Its contents may be protected by legal and/or professional privilege. Should it be received by you in error please contact the sender at the above quoted email address. Any unauthorised form of reproduction of this message is strictly prohibited. The Institute does not guarantee the security of any information electronically transmitted and is not liable if the information contained in this communication is not a proper and complete record of the message as transmitted by the sender nor for any delay in its receipt.

----------------------------------------------------------------------------------------

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Brett Tate" <[email-masked]>
Date: Mon, 7 Apr 2003 12:12:01 -0400

>   I am aware that the Via line can contain 
> parameters such as "maddr", "ttl", "received" 
> and "branch".  My question-Is there is a 
> specific order to these parameters when 
> they are included in the Via line.

No.