Subject: RE: [Sip] ENUM-support in SIP-protocol?

From: "Peterson, Jon" <[email-masked]>
Date: Mon, 1 Dec 2003 14:19:04 -0500

See:

http://www.ietf.org/internet-drafts/draft-ietf-sipping-e164-04.txt

Jon Peterson
NeuStar, Inc.

> -----Original Message-----
> From: Rene Bartsch [mailto:[email-masked]]
> Sent: Saturday, November 29, 2003 11:26 AM
> To: [email-masked]
> Subject: [Sip] ENUM-support in SIP-protocol?
> 
> 
> Hi,
> 
> first I'm new to the list, so hello to all! :-)
> 
> My question is if there is any draft of plan to implement ENUM-lookups 
> into the SIP-protocol?
> 
> Rene Bartsch
> 
> 
> _______________________________________________
> Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
> This list is for NEW development of the core SIP Protocol
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments on the application of sip
> 

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Bernie Hoeneisen <[email-masked]>
Date: Tue, 2 Dec 2003 17:36:48 +0100 (CET)

Hi Rene!

The below might also be of interest for you.

cheers,
 Bernie

---

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Telephone Number Mapping Working Group of
the IETF.

        Title           : enumservice registration for SIP Addresses-of-Record
        Author(s)       : J. Peterson
        Filename        : draft-ietf-enum-sip-01.txt
        Pages           : 9
        Date            : 2003-12-1

This document registers an ENUM service for SIP (the Session
Initiation Protocol), pursuant to the guidelines in RFC2916bis.
Specifically, this document focuses on provisioning SIP addresses-of-
record in ENUM.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-enum-sip-01.txt

[...]

----