Subject: [Sip] Some details in RFC 3398

From: "El Moussawi, Ali" <[email-masked]>
Date: Wed, 4 Feb 2004 14:44:40 +0100

Hi all,

I have two tiny questions concerning RFC3398.

In  7.1.6 , what do you think the cause code should be in the REL sent
to the PSTN network after interwork tinmer expires ?  

On the other hand, in 8.2.3, it says that upon receipt of a SIP 181
response, the gateway should send an early ACM to the PSTN side, plus a
CPG with event code 6. What is the use of CPG since the other side will
already know that its call is beying handled when it receives a early
ACM ? Is the CPG mandatory ?

Thanks a lot

---

From: "Jesske, R" <[email-masked]>
Date: Wed, 11 Feb 2004 14:03:43 +0100

Hi Ali,
I think this is a wrong description of ISUP Procedures on the outgoing ISUP side. If you are looking in Q.732.2-5 you will find the correct description of call forwarding scenarios. 
You will never find a situation were a ACM and a CPG will be send in backward direction at once, because all information will be given in the early ACM.
The "Generic notification indicator" will be set to "Call is a diverting call" that's all. No CPG is now needed to indicate the same.

With regard to the timer expiry please look in Q.1912.5 there you will find detail information. (e.g. T7 --> 484 Address Incomplete, T9-->480 Temporarily Unavailable...)

I hope this helps.

Best Regards

Roland

-----Ursprungliche Nachricht-----
Von: [email-masked] [mailto:[email-masked]]Im Auftrag von El Moussawi, Ali
Gesendet: Mittwoch, 4. Februar 2004 14:45
An: [email-masked]
Betreff: [Sip] Some details in RFC 3398

Hi all,
I have two tiny questions concerning RFC3398.
In  7.1.6 , what do you think the cause code should be in the REL sent to the PSTN network after interwork tinmer expires ?  
On the other hand, in 8.2.3, it says that upon receipt of a SIP 181 response, the gateway should send an early ACM to the PSTN side, plus a CPG with event code 6. What is the use of CPG since the other side will already know that its call is beying handled when it receives a early ACM ? Is the CPG mandatory ?
Thanks a lot 

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip