Subject: [Sip] Re: Question regarding resource-priority header

From: Henning Schulzrinne <[email-masked]>
Date: Mon, 16 Feb 2004 10:30:51 -0500

Last night, I announced 
http://www.cs.columbia.edu/sip/draft/resource-priority/draft-ietf-sip-resource-priority-02.html

Please address your comments to that draft, to avoid confusion and 
fixing old bugs.

[email-masked] wrote:

> 
> Hi,
> 
> In draft-ietf-sip-resource-priority-01.txt, it looks like there is a 
> printing mistake in the grammar defined for Resource-Priority header . 
> Its given as
>        Resource-Priority  =  "Resource-Priority" HCOLON
>                               (*COMMA Resource-value)
>  
> But I guess, no header can start with a COMMA . It should actually be
>        Resource-Priority  =  "Resource-Priority" HCOLON
>                               Resource-value(*COMMA Resource-value)
> 
> This is the way the grammar is given for Accept-Resource-Priority.
> Can anyone confirm on this pls?
> 
> thanks in advance...

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: [email-masked]
Date: Mon, 16 Feb 2004 19:26:30 +0530

Hi,

In draft-ietf-sip-resource-priority-01.txt, it looks like there is a 
printing mistake in the grammar defined for Resource-Priority header . Its 
given as 
       Resource-Priority  =  "Resource-Priority" HCOLON
                              (*COMMA Resource-value)

thanks in advance...