Subject: RE: [Sip] mib-08

From: "Steve Langstaff" <[email-masked]>
Date: Tue, 9 Nov 2004 16:36:33 -0000

KL: "we need to move the I-D forward so we can get a RFC that can get some implementation experience."

I thought that the I-D phase was the time to get the implementation experience. Is it your intention that the RFC will be "Experimental" or "Informational" before getting this implementation experience, and then become a standard afterwards? 

--
Steve Langstaff.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Kevin Lingle
Sent: 08 November 2004 17:26
To: Cullen Jennings
Cc: [email-masked]
Subject: Re: [Sip] mib-08
[snip]

we need to move the
I-D forward so we can get a RFC that can get some implementation
experience.

kevin

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Cullen Jennings <[email-masked]>
Date: Tue, 16 Nov 2004 07:59:16 -0800

It's probably better not to ask exactly how much implementation there is
going to be off this :-)

On 11/9/04 11:36 AM, "Steve Langstaff" <[email-masked]> wrote:

> I thought that the I-D phase was the time to get the implementation
> experience. Is it your intention that the RFC will be "Experimental" or
> "Informational" before getting this implementation experience, and then become
> a standard afterwards?
> 
> --
> Steve Langstaff.
> 
>