Subject: [Sip] Calling Party's Category

From: "Jesske, R" <[email-masked]>
Date: Tue, 30 Nov 2004 06:52:58 +0100

Dear all,
in the past there was a discussion regarding the specification of a Calling Party's Category for SIP. (draft-mahy-iptel-cpc-00.txt)
What is the actual status of this activity. 
We are still interested in such kind of originating indication if the call/communication is coming from a normal SIP user or a SIP -Payphone or SIP-Hotelphone. 
Is there a interest from other parties in this issue?

Best Regards

Roland

Deutsche Telekom AG
T-Com Zentrale
Roland Jesske, TE332-2
Section TE33; Signalling, Gateways and Switching Systems 
Am Kavalleriesand 3, 64295 Darmstadt, Germany
Phone:  +49 6151 83-5940 
Fax:      +49 6151 83-4577 
email:   [email-masked]

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Tom Taylor <[email-masked]>
Date: Tue, 30 Nov 2004 10:07:14 -0500

The question was what the requirement is for this sort of indication.  How is it used?

Jesske, R wrote:
> Iptel mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/iptel
> 
> 

-- 
Tom Taylor
Carrier VoIP Standards Development
Nortel Networks
Phone +1 613 763 1496  (ESN 393-1496)
E-mail: [email-masked]