Subject: Re: [Sip] LC on nit-actions and nit-problems

From: Nils Ohlmeier <[email-masked]>
Date: Mon, 1 Nov 2004 11:59:35 +0100

Hi Robert,

as I did not found anything about that in the list archives: how about the UAC 
ignores the 100 Trying response for setting Timer E to T2?

I mean the UAC should not set Timer E to T2 if it receives a 100 Trying while 
Timer E < T2. So the 100 Trying will be treated as "I'm alive" for the 
possible DNS cache, but Timer E will be increased normaly as if no response 
would have been received. I think that could improve the reliability and 
should not harm.

Maybe I'm overseeing something here, so comments are welcome.

Greetings
  Nils Ohlmeier

On Friday 29 October 2004 20:29, Robert Sparks wrote:
> Folks -
>
> WGLC for the nit actions and problems draft started Oct 20 and is
> scheduled to
> end November 3 (next Wednesday).
>
> So far I have received _no_ comments.
>
> I believe that's because these drafts have been thoroughly discussed,
> are well
> understood, and they are ready to go (the points where more discussion
> is needed
> have all been moved to nit-future).
>
> If you agree, please take a moment to send a note to the list saying "I
> read this draft
> and believe it is ready to be published".
>
> If you disagree - now is the time to comment!
>
> Thanks,
> RjS
>
>
>
> _______________________________________________
> Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
> This list is for NEW development of the core SIP Protocol
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments on the application of sip

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Mary Barnes" <[email-masked]>
Date: Wed, 3 Nov 2004 16:57:39 -0500

Hi Robert,

Other than the few "nits" on the drafts that I identify below, I think these
drafts are ready to publish:

nit-problems:
-------------
- the term NIT isn't really defined before it's first use(obviously, it's
clear from the document, but...).  I would suggest add "(NIT)" right after
the first occurrence of "non-INVITE transaction" in section 1. 
- even more obviously, you'll need to update your contact info. 

nit-actions:
------------
- ditto the two points above. 

Regards,
Mary

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Robert
Sparks
Sent: Friday, October 29, 2004 1:29 PM
To: [email-masked]
Cc: Dean Willis
Subject: [Sip] LC on nit-actions and nit-problems

Folks -

Thanks,
RjS