Subject: [Sip] Proposed, but not IANA Registered (yet), Response codes

From: "James M. Polk" <[email-masked]>
Date: Mon, 08 Nov 2004 15:49:20 -0600

Is there a central repository for listing Response codes that are in IDs 
(meaning not IANA registered)?

I'm looking for anywhere I can go, if I am willing to risk my life to 
suggest a new response code, and know that the number picked is not taken 
in any other current SIP/SIPPING draft document.

This seems to me to be something on the softarmor site, but I do not see 
anything listing this.

Searching in every SIP and SIPPING doc seems quite inefficient, time 
consuming and prone to error (though not life threatening  ;-)

cheers,
James

                                *******************
                 Truth is not to be argued... it is to be presented

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Dean Willis <[email-masked]>
Date: Mon, 08 Nov 2004 19:26:32 -0600

James M. Polk wrote:

> Is there a central repository for listing Response codes that are in 
> IDs (meaning not IANA registered)?
>
None that I know of, but if you want to be the editor, I'll happily host 
the web page.

--
Dean

---

From: "James M. Polk" <[email-masked]>
Date: Mon, 08 Nov 2004 22:24:13 -0600

>None that I know of, but if you want to be the editor, I'll happily host 

well.... I did bring it up

cheers,
James

                                *******************