Subject: [Sip] SIP open source for Win CE platform

From: Bo Liu <[email-masked]>
Date: Wed, 17 Nov 2004 13:59:00 +0800

I would like to implement VoIP(SIP based) on Win CE platform. Any open
source available? which commercial product is more suitable for this
embedded platform?

Thanks a lot,

Bob

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "F.S.Salloum" <[email-masked]>
Date: Wed, 17 Nov 2004 09:19:09 +0200

Hi, 

I have tested, Microsoft Potrait
http://research.microsoft.com/~jiangli/portrait/ and 
SJPhone http://www.sjlabs.com/ 
which work fine with SIP Express Router. www.iptel.org and Asterisk
www.asterisk.org over WLAN 

I'm also trying to make a simple SIP client for WinCE based on open source 
stuff, which will be based on libOSIP and jrtplib modified to work on WinCE
Embedded VC4++, or if this doesn't work with Java and JMF (mobile edition)

I will let you know when I will have the first version..

Regards
Sotiris

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Bo Liu
Sent: Wednesday, November 17, 2004 7:59 AM
To: [email-masked]
Subject: [Sip] SIP open source for Win CE platform

Thanks a lot,

Bob