Subject: RE: [Sip] mib-08

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Mon, 8 Nov 2004 20:16:25 +0200

I agree with Kevin. At this point in time we should not change the scope of the SIP MIB work, but rather focus on completing this phase of the work, in the framework already agreed. This does not mean that more eyes to read and comment on the MIB would do harm, quite the contrary - but changes should focus on fixing problems, not introducing new items. 

After this phase is completed, the WG may be open to discussing possible extensions which can be introduced in supplementary SIP MIB modules. 

Regards,

Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On 
> Behalf Of Kevin Lingle
> Sent: 08 November, 2004 7:26 PM
> To: Cullen Jennings
> Cc: [email-masked]
> Subject: Re: [Sip] mib-08
> 
> 
> hi cullen,
> 
> we had a relatively small number of outstanding issues to
> still resolve and were trying to get a -09 rev out a couple
> of weeks back.  we didn't make that target because while working
> the outstanding issues, we also tried to accommodate a request
> to enhance user agent information.
> 
> i don't, think we should try and include that in the initial
> offering of the user agent mib module.  i think jean-francois
> is possibly in agreement with that now.  he was going to take
> a crack at the issue but didn't have time yet.  thus we haven't
> published rev -09 but hope to soon.  i don't have any time to
> devote to the new issue of additional user agent information.
> so i'd like to leave that for the future.
> 
> the delta's between -08 and -09 shouldn't be vast.... relative
> to the deltas between -07 and -08 ;)   i think the "bunch of people"
> you refer to should be the wglc reviewers.  i don't mind others
> also reviewing, but i don't want this to become yet another wglc on
> this draft (we've had two in as many years!).  we need to move the
> I-D forward so we can get a RFC that can get some implementation
> experience.
> 
> kevin
> 
> Cullen Jennings wrote:
> > I tired to read this whole thing again and it made my head 
> want to explode -
> > I think getting a bunch of people to read it again would be 
> really good.
> > There has been some nice work done on it since the previous rev.
> > 
> > 
> > 
> > 
> > _______________________________________________
> > Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
> > This list is for NEW development of the core SIP Protocol
> > Use [email-masked] for questions on current sip
> > Use [email-masked] for new developments on the application of sip
> > 
> 
> 
> 
> _______________________________________________
> Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
> This list is for NEW development of the core SIP Protocol
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments on the application of sip
> 

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Cullen Jennings <[email-masked]>
Date: Tue, 16 Nov 2004 08:01:13 -0800

Completely agree with what you guys are saying and we should not be
expanding scope - it would just be good to get a few people to actually read
it to make sure it makes sense (in a WGLC is fine).

On 11/8/04 1:16 PM, "Romascanu, Dan (Dan)" <[email-masked]> wrote:

> I agree with Kevin. At this point in time we should not change the scope of
> the SIP MIB work, but rather focus on completing this phase of the work, in
> the framework already agreed. This does not mean that more eyes to read and
> comment on the MIB would do harm, quite the contrary - but changes should
> focus on fixing problems, not introducing new items.
> 
> After this phase is completed, the WG may be open to discussing possible
> extensions which can be introduced in supplementary SIP MIB modules.
> 
> Regards,
> 
> Dan
> 
> 
>