Subject: RE: [Sip] IPR disclosure on MESSAGE and related use of SIP

From: T Satyanarayana-A12694 <[email-masked]>
Date: Tue, 2 Nov 2004 20:31:16 +0530

Jonathan etc,

For the benefit of those unaware of IP content in SIP standards, can somebody send to this group the list of patented content in all SIP-related drafts/RFCs? I don't know if such a list exists. Or, should that be extracted from the respective RFCs/drafts?

Regards
Satya T

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Jonathan Rosenberg
Sent: Tuesday, November 02, 2004 7:54 PM
To: Dean Willis
Cc: [email-masked]
Subject: Re: [Sip] IPR disclosure on MESSAGE and related use of SIP

Suffice it to say, I am very unhappy about this.

This patent was filed in 2000. I do not understand why the disclosure 
was only made just now, some four years after it was filed and two years 
after issuance of the RFC. The only reasons I can think of are not very 
nice.

The licensing terms are also unclear. Does Nortel plan on extracting 
licensing revenues for this?

I think some clarifications and explanations from participants from 
Nortel are in order.

-Jonathan R.

Dean Willis wrote:

> 
> I've just noticed that Nortel has recently been issued a patent for
> which they have made an IPR disclosure relative to RFC 3428, the SIP 
> MESSAGE method.
> 
> The disclosure document is listed at:
> 
> http://www.ietf.org/ietf/IPR/nortel-ipr-rfc-3428.txt
> 
> The issued patent is US patent number 6,757,732
> 
> and you can retrieve its full text from:
> 
> http://patft.uspto.gov/netahtml/srchnum.htm
> 
> 
> --
> Dean Willis
> SIP co-chair
> 
> _______________________________________________
> Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
> This list is for NEW development of the core SIP Protocol
> Use [email-masked] for questions on current sip Use 
> [email-masked] for new developments on the application of sip
> 

-- 
Jonathan D. Rosenberg, Ph.D.                   600 Lanidex Plaza
Director, Service Provider VoIP Architecture   Parsippany, NJ 07054-2711
Cisco Systems
[email-masked]                              FAX:   (973) 952-5050
http://www.jdrosen.net                         PHONE: (973) 952-5000
http://www.cisco.com

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip Use [email-masked] for new developments on the application of sip

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Allison Mankin <[email-masked]>
Date: Tue, 02 Nov 2004 07:52:08 -0800

FYI,

It is now possible, as of about two weeks ago, to do a search of the IETF
IPR claims by working group.  

Note that we hope that lots of you do not know of other IPR claims.

Participants need to go back and re-study the Note Well:

http://www.ietf.org/overview.html

Below is the info on IPR Search, if you didn't see it.  

Allison

P.S In the info below, the presentation of related documents in the search
in no way implies that the IPR claim applies to them.  IPR claims apply only
to the specific i-d named in the claim, since a revision of the document
often changes the technology.

---------

To: IETF Announcement list <[email-masked]>
From: IETF Secretariat <[email-masked]>
Subject: Enhanced IETF IPR Disclosure Search Capability 

The IETF Secretariat is pleased to announce the deployment of an enhanced search
capability for the "IETF IPR Disclosure Page"
(https://datatracker.ietf.org/public/ipr_disclosure.cgi).  With this new
implementation, when a user searches on an I-D filename or an RFC number, the
search will return all IPR disclosures associated with the document as well as
all IPR disclosures associated with all related documents.  For example, if the
user searches on an RFC number, then the search will return all IPR disclosures
associated with:

o The RFC
o Any version of the I-D that became the RFC
o Any RFCs that replaced, updated, or obsoleted the RFC and their associated
  I-Ds
o Any RFCs that were replaced by, updated by, or obsoleted by the RFC, and their
  associated I-Ds

In addition, the new implementation will list all of the documents included in
the search (by both title and RFC number or I-D filename) whether or not IPR
disclosures have been submitted for those documents, and will indicate the
relationship of each document to other documents on the list.

If you require assistance in using this enhanced "Search" capability, or wish
to report a bug, then please send a message to [email-masked].

The IETF Secretariat

_______________________________________________
IETF-Announce mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/ietf-announce

---

From: Peter Macaulay <[email-masked]>
Date: Tue, 02 Nov 2004 10:56:44 -0500

Internet Protocol (IP) is used extensively by SIP!  :-)

Intellectual Property Rights (IPR) can be found at;
https://datatracker.ietf.org/public/ipr_disclosure.cgi

You can search for the keyword SIP and find about 20 IPR disclosures;
https://datatracker.ietf.org/public/ipr_list.cgi

  Regards,
/PETER MACAULAY

At 10:01 AM 11/2/2004, T Satyanarayana-A12694 wrote:
>Jonathan etc,
>
>For the benefit of those unaware of IP content in SIP standards, can 
>somebody send to this group the list of patented content in all 
>SIP-related drafts/RFCs? I don't know if such a list exists. Or, should 
>that be extracted from the respective RFCs/drafts?
>
>Regards
>Satya T
>