Subject: [Sip] SIP reinvite

From: "m. smadi" <[email-masked]>
Date: Mon, 08 Nov 2004 18:15:45 -0500

hello;

my understanding of a SIP reinvite is that it modifies the media 
session.  Is it capable of modifying the address of the send too?  for 
example of A is talking to B, can A send a reinvite to B with C's 
address instead of its own address?

Moe Smadi

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Avasarala Ranjit-A20990 <[email-masked]>
Date: Tue, 9 Nov 2004 10:20:05 +0530

Hi
   For this you can use REFER with Refer-To header. So A can specify C's address in Refer-To header. 

Regards
Ranjit

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of m. smadi
Sent: Tuesday, November 09, 2004 4:46 AM
To: [email-masked]
Subject: [Sip] SIP reinvite

hello;

Moe Smadi

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip Use [email-masked] for new developments on the application of sip

---

From: "Elwell, John" <[email-masked]>
Date: Tue, 16 Nov 2004 12:06:57 +0000

This has long been a subject of discussion, most recently the message from
Peter Mataga on 11th November.

John ([email-masked])

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of m.
smadi
Sent: 08 November 2004 23:16
To: [email-masked]
Subject: [Sip] SIP reinvite

hello;

Moe Smadi