Subject: [Sip] Whatever became of SIP-B?

From: Frank Derks <[email-masked]>
Date: Wed, 15 Jun 2005 09:40:08 +0200

In 2003 an I-D about SIP-B was published. Although new references to 
SIP-B keep popping up, there is no visible activity on this subject.

Whatever happened to this initiative?

Cheers,

Frank

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Dale Worley" <[email-masked]>
Date: Wed, 15 Jun 2005 10:37:21 -0400

> From: Frank Derks

SIP-B is a collection of features and techniques, so there may be no unique
answer.  That being said, sipX implements "call pick-up" according to the
SIP-B method (which is a straightforward application of SIP techniques).

Dale