Subject: [Sip] Media Statistics in SIP 200 OK/BYE Message

From: "Marco P. Rodrigues" <[email-masked]>
Date: Tue, 21 Jun 2005 13:51:21 -0400 (EDT)

Is anyone aware of any documented mechanisms to send call statistics
at the end of a SIP conversation? I'm looking for something similar to
the Connection Parameters sent back in an MGCP 250 message when
a delete connection is requested.

I know some UA's (Cisco) send these statistics in the SIP 200 BYE
message but I am unable to find any reference to it in any
standards or drafts.

- -mpr

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Dean Willis <[email-masked]>
Date: Tue, 21 Jun 2005 20:02:53 -0500

On Jun 21, 2005, at 12:51 PM, Marco P. Rodrigues wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>

You might look at:

http://www.ietf.org/internet-drafts/draft-johnston-sipping-rtcp- 
summary-06.txt

- --
Dean