Subject: RE: [Sip] Media Statistics in SIP 200 OK/BYE Message

From: "Drage, Keith (Keith)" <[email-masked]>
Date: Tue, 21 Jun 2005 19:50:14 +0100

Assuming you mean send the information to the end user, no there is not currently a documented mechanism in IETF.

There is a requirement buried in http://www.ietf.org/internet-drafts/draft-jesske-sipping-tispan-requirements-01.txt as [REQ-AoC-2] which when a solution is decided will provide what you require. Hopefully this will achieve some discussion in Paris.

regards

Keith

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> Marco P. Rodrigues
> Sent: 21 June 2005 18:51
> To: [email-masked]
> Subject: [Sip] Media Statistics in SIP 200 OK/BYE Message
> 
> 
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> Is anyone aware of any documented mechanisms to send call statistics
> at the end of a SIP conversation? I'm looking for something similar to
> the Connection Parameters sent back in an MGCP 250 message when
> a delete connection is requested.
> 
> I know some UA's (Cisco) send these statistics in the SIP 200 BYE
> message but I am unable to find any reference to it in any
> standards or drafts.
> 
> - -mpr
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.2.1 (GNU/Linux)
> 
> iD8DBQFCuFObfj+BwLdVfecRApksAKCtixt4SoEmPRXYMiigZeVgE/jHjQCgi73E
> w5JXLCW5ccN76eRMPbG6gtY=
> =gIjU
> -----END PGP SIGNATURE-----
> 
> _______________________________________________
> Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
> This list is for NEW development of the core SIP Protocol
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments on the application of sip
> 

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Jonathan Rosenberg <[email-masked]>
Date: Tue, 21 Jun 2005 15:20:35 -0400

RFC3611 provides a way to report call quality statistics.

-Jonathan R.

-- 
Jonathan D. Rosenberg, Ph.D.                   600 Lanidex Plaza
Director, Service Provider VoIP Architecture   Parsippany, NJ 07054-2711
Cisco Systems
[email-masked]                              FAX:   (973) 952-5050
http://www.jdrosen.net                         PHONE: (973) 952-5000
http://www.cisco.com