Subject: Re: [Sip] Comments on Resource Priority -08 (DSN)

From: [email-masked]
Date: Wed, 1 Jun 2005 13:21:08 EDT

In a message dated 5/29/2005 6:05:15 PM Eastern Daylight Time, 
[email-masked] writes:

> This was clearly pointed out by the SIP WG chair with the following message 
> 
> header:
> 
> Date: Wed, 17 Nov 2004 19:17:19 -0600
> From: Dean Willis <[email-masked]>
> To: [email-masked], [email-masked]
> Subject: Re: [Sip] Comments on Resource-priority-05
> 
> Mike - you did not comment on the list to this message from Dean, while 
> others did.
> 

I did respond to Dean's e-mail of that date. I simply choose to do so 
privately, since there was no use carrying on a public e-mail discussion on an issue 
after he had stated such absolutes concerning what must be in the document, 
effectively cutting off any discussion.

Mike Pierce
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Dean Willis <[email-masked]>
Date: Thu, 2 Jun 2005 18:29:56 -0500

On Jun 1, 2005, at 12:21 PM, [email-masked] wrote:

> privately, since there was no use carrying on a public e-mail 
> discussion on an issue after he had stated such absolutes concerning 
> what must be in the document, effectively cutting off any discussion.
>

yes, Mike responded. He's very reliable that way.

--
Dean