Subject: [Sip] querry about 481

From: ayan <[email-masked]>
Date: Mon, 13 Jun 2005 15:59:04 +0530

Hi,

Is it possible to receive a 481, Call Leg/transaction Does Not Exist,
for a dialog initiating request?
For egs. can we get a 481, for a first SUBSCRIBE which initiates a new dialog?

Thnx in advnce.
/ayan

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Dale Worley" <[email-masked]>
Date: Tue, 14 Jun 2005 13:05:43 -0400

> From: ayan

If you send an INVITE with a Replaces header, but the dialog info in the
Replaces header matches no dialog at the target UA, it should respond with
481.

But in general, your system should be able to cope with any response code
from a request, as you never know what new behavior will be defined for
various new request types.

Dale