Subject: [Sip] CDR for SIP

From: "Puneet Kalia - NPD, Chennai" <[email-masked]>
Date: Thu, 2 Jun 2005 12:56:13 +0530

Hi ,

I am looking at some information on generating CDR's for SIP calls .   Can
anybody lhelp me out in these questions

What does SIP standard says about generating CDR?

. Is there any RFCs /Drafts , which talks about  format/contents of CDRs ?

Or it is something which is left to vendors to implement as they like .

Thanks

Puneet Kalia

Disclaimer:

This message and any attachment(s) contained here are information that is confidential, proprietary to HCL Technologies and its customers, privileged or otherwise protected by law. The information is solely intended for the individual or the entity it is addressed to. If you are not the intended recipient of this message, you are not authorized to read, forward, print, retain, copy or disseminate this message or any part of it. If you have received this e-mail in error, please notify the sender immediately by return e-mail and delete it from your computer.
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Miguel Garcia <[email-masked]>
Date: Thu, 02 Jun 2005 11:51:20 +0300

Puneet Kalia:

I am not aware of any IETF spec that describes format of contents of 
CDRs, I believe those are typically outside the scope of the IETF work.

I am aware, though, of work done in 3GPP, where the contents of CDRs are 
standardized. You can take a look at 3GPP TS 32.260. Section 6.1.3 will 
provide you a hint.

The spec is available at:
http://www.3gpp.org/ftp/Specs/archive/32_series/32.260/32260-610.zip

BR,

      Miguel

Puneet Kalia - NPD, Chennai wrote:

> Hi ,
> 
>  
> 
> I am looking at some information on generating CDR’s for SIP calls .  
>  Can anybody lhelp me out in these questions
> 
>  
> 
> Disclaimer: This message and any attachment(s) contained here are 
> information that is confidential, proprietary to HCL Technologies and 
> its customers, privileged or otherwise protected by law. The information 
> is solely intended for the individual or the entity it is addressed to. 
> If you are not the intended recipient of this message, you are not 
> authorized to read, forward, print, retain, copy or disseminate this 
> message or any part of it. If you have received this e-mail in error, 
> please notify the sender immediately by return e-mail and delete it from 
> your computer.
> 
> 
> ------------------------------------------------------------------------
> 

-- 
Miguel A. Garcia           tel:+358-50-4804586
sip:[email-masked]
Nokia Research Center      Helsinki, Finland