Subject: RE: [Sip] query about IMS in SIP

From: Avasarala Ranjit-A20990 <[email-masked]>
Date: Thu, 14 Jul 2005 10:51:36 +0530

Hi
    IMS uses SIP to setup multimedia calls over IP.  Refer 3GPP standard TS
24.229 for more details

Regards 
Ranjit 

  _____  

From: [email-masked] [mailto:[email-masked]] On Behalf Of Sudhir
Kumar Reddy
Sent: Thursday, July 14, 2005 10:33 AM
To: [email-masked]
Subject: [Sip] query about IMS in SIP

Hi All
 
I would like to know about the IMS i.e. what is the actually role of SIP in
IMS.
 
warmest regards
-- 
Sudhir Kumar Reddy Thumma
0986060751 
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Prabhas Sinha <[email-masked]>
Date: Thu, 14 Jul 2005 11:21:40 +0530

At a very high level:
------------------------------
IMS specifications have been laid to harness the 3G network's access
technology and also provide multimedia services to wireless
devices. IMS subsystem would be aware of the
characteristics of the real-time data to be transported,
codec to be used, IP addresses alongwith the port numbers,
apply error correction, header compression, required QoS
etc. beyond what can be achieved over the packet-switched
domain.
IMS subsystem consists of various SIP proxies referred to
as Call Session Control Functions (CSCF). The IMS
specifications describes three types of CSCFs:
i) Proxy- CSCF: connects wireless device to IMS subsystem
ii) Serving - CSCF: provides services to the users, which they
subscribe to. Each wireless device is associated with an S-CSCF on SIP
registration. The
incoming and outgoing sessions passes through it. Home
Subscriber Server (HSS) maintains the information
about S-CSCF and user's association. HSS knows the
users location and subscribed services.
iii) Interrogating - CSCF:  locates the associated S-CSCF for a user
and routes the request to it.

For details, please refer to what Ranjit has mentioned.

regards,
Prabhas

On 7/14/05, Avasarala Ranjit-A20990 <[email-masked]> wrote:
> ________________________________
> Sip mailing list 
> https://www1.ietf.org/mailman/listinfo/sip