Subject: [Sip] INFO method used for ISUP to SIP IW

From: "Li, Bourne Bao \(Bourne\)" <[email-masked]>
Date: Wed, 6 Jul 2005 09:13:29 +0800

I got one question of INFO method usage for ISUP to SIP IW. 

Per RFC 2976 said INFO is used to convey the mid-call information between 2 UA without impacting the existing call state, which may be used for ISUP to SIP IW.  

My question is can INFO method be sent before the dialog has been established, or it is only allowed to be sent after a confirmed dialog. Because some ISUP message such as INR/INF, will be sent before ACM/ANM, which maps to SIP will establish the confirmed dialog.

Thanks,
Bao

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: xupeili <[email-masked]>
Date: Wed, 06 Jul 2005 10:10:31 +0800

INFO can be sent after early-dialog is established. 
So that INR/INF should be encapsulated in INFO after early dialog.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Li,
Bourne Bao (Bourne)
Sent: Wednesday, July 06, 2005 9:13 AM
To: Sip (E-mail)
Subject: [Sip] INFO method used for ISUP to SIP IW

Per RFC 2976 said INFO is used to convey the mid-call information between 2
UA without impacting the existing call state, which may be used for ISUP to
SIP IW.  

My question is can INFO method be sent before the dialog has been
established, or it is only allowed to be sent after a confirmed dialog.
Because some ISUP message such as INR/INF, will be sent before ACM/ANM,
which maps to SIP will establish the confirmed dialog.

Thanks,
Bao