Subject: [Sip] ACK - creates transaction?

From: "Neo Smith" <[email-masked]>
Date: Tue, 5 Jul 2005 07:22:39 -0700

Hi,
Does ACK request creates a new transaction?

-Neo- 

<span id=m2wTl><p><font face="Arial, Helvetica, sans-serif" size="2" style="font-size:13.5px">_______________________________________________________________<BR>Get the FREE email that has everyone talking at <a href=http://www.mail2world.com target=new>http://www.mail2world.com</a><br>  <font color=#999999>Unlimited Email Storage &#150; POP3 &#150; Calendar &#150; SMS &#150; Translator &#150; Much More!</font></font></span>

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Chadha Retesh-A19894 <[email-masked]>
Date: Tue, 5 Jul 2005 20:19:19 +0530

ACK for a 2xx creates a new transaction(special tramsaction, which doesnt
have any response), but for non2xx responses its part of INVITE transaction.
 
Rgds
Retesh

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Neo
Smith
Sent: Tuesday, July 05, 2005 7:53 PM
To: [email-masked]
Subject: [Sip] ACK - creates transaction?

Hi,

-Neo- 

_______________________________________________________________
Get the FREE email that has everyone talking at http://www.mail2world.com
<http://www.mail2world.com> 
Unlimited Email Storage - POP3 - Calendar - SMS - Translator - Much More!