Subject: [Sip] SIP agenda requests

From: Dean Willis <[email-masked]>
Date: Mon, 18 Jul 2005 15:58:44 -0500

As usual, I'll be collecting agenda requests and posting them on the 
softarmor site (http://www.softarmor.com/sipwg), so if you think you 
need a SIP agenda slot, please send me the request by Friday 8/22.

note that, as usual, we'll be trying to use meeting time to talk about 
"hard issues" that have been discussed but not resolved on-list, rather 
than presenting status or try and propose new work. So we may be unable 
to allocate time for presentations of new drafts that have not been 
discussed.

To make a request please send:

Topic of the discussion
Your name
Your email
The amount of time you think you need
A pointer or pointers to the relevant drafts(s)

To the extent possible, I'd like to get slides uploaded in advance of 
the meeting.

So, please plan to send slides ASAP after the agenda is posted, and 
certainly no later than the beginning of the meeting in which you'll be 
leading a discussion.

--
Dean

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Dean Willis <[email-masked]>
Date: Tue, 19 Jul 2005 00:34:09 -0500

Aki Niemi wrote:
> 
> ext Dean Willis wrote:
> 
>> please send me the request by Friday 8/22.
> 
> 
> I'm sure you meant to say 7/22. Otherwise, that'd be a little late 
> wouldn't it? ;)
> 

Ok, can we make it by 7/22? Aki seems to be feeling impatient.

--
Dean