Subject: [Sip] History-Info vs Diversion

From: Sigrid Thijs <[email-masked]>
Date: Mon, 25 Jul 2005 10:00:08 +0200

Hello,

I'm taking a closer look to SIP extensions that keep track of call 
diversions. Both the History-Info and Diversion header seem to be valid 
candidates.
I found the following documents defining these extensions:
- history-info: draft-ietf-sip-history-info-06.txt, expires July 17th, 2005
- diversion: draft-levy-diversion-08.txt, expires February 25,2005
What is the current status of these extensions? Is there still being 
worked on, are there new drafts on the way?

kind regards,
Sigrid Thijs

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Juha Heinanen <[email-masked]>
Date: Mon, 25 Jul 2005 11:32:50 +0300

> worked on, are there new drafts on the way?

draft-levy seems to be de-facto standard that many products have
implemented,

-- juha

---

From: Frank Derks <[email-masked]>
Date: Mon, 25 Jul 2005 12:45:55 +0200

Sigrid,

Also check out the ECMA-360 standard at: 
http://www.ecma-international.org/publications/standards/Ecma-360.htm. It 
describes ways of doing diversion.

Cheers,

Frank

Sigrid Thijs 
Sent by:
[email-masked]
2005-07-25 10:00 AM

To
[email-masked]
cc

Subject
[Sip] History-Info vs Diversion
Classification

Hello,

- history-info: draft-ietf-sip-history-info-06.txt, expires July 17th, 
2005

kind regards,
Sigrid Thijs