Subject: [Sip] About the parameter Response

From: Paula Oliveira <[email-masked]>
Date: Thu, 21 Jul 2005 16:45:30 -0300 (ART)

Hi Robert,
I am trying to develop a software that acts with a Server Sip and a Proxy. Now I'm studying this protocol and I have a doubt about the parameter Response in the field Proxy-Authorization. I know that field is encrypted by a MD5, but I don´t know what fields and order these fields are encrypted, please, help me, it 's so important to me.
Thanks
Paula. 

---------------------------------
Yahoo! Acesso Grátis: Internet rápida e grátis. Instale o discador agora!

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Peili Xu <[email-masked]>
Date: Fri, 22 Jul 2005 20:33:37 +0800

Hi 

       The Sip-implementors mailing list may give you much help on such
implementation issues 

Please go to: http://lists.cs.columbia.edu/mailman/listinfo/sip-implementors

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Paula
Oliveira
Sent: Friday, July 22, 2005 3:46 AM
To: [email-masked]
Subject: [Sip] About the parameter Response

Hi Robert,

I am trying to develop a software that acts with a Server Sip and a Proxy.
Now I'm studying this protocol and I have a doubt about the parameter
Response in the field Proxy-Authorization. I know that field is encrypted by
a MD5, but I don´t know what fields and order these fields are encrypted,
please, help me, it 's so important to me.

Thanks

Paula. 

  _____