Subject: RE: [Sip] Remote-Party ID

From: "Sanjay Sinha \(sanjsinh\)" <[email-masked]>
Date: Fri, 15 Sep 2006 11:08:31 -0400

You can refer to this draft: draft-ietf-sip-privacy-05.txt. Though
Remote-Party ID is not standard anymore and has been replaced with PAI.
Pl. see RFC3323-3325.
 
Sanjay

________________________________

From: Paradiso, Francesco [mailto:[email-masked]] 
Sent: Friday, September 15, 2006 10:15 AM
To: [email-masked]
Subject: [Sip] Remote-Party ID

Hi all,
where I can find MANDATORY info about Remote-Party ID field in SIP
messages?
 
Thanks in advance

Best Regards,
Francesco

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Fatih Eyüp NAR <[email-masked]>
Date: Tue, 19 Sep 2006 12:14:36 -0700 (PDT)

+ : "history-info" RFC4244 fills some gaps of -depriated header- rpid , specially for redirection scenarios.

----- Original Message ----
From: Sanjay Sinha (sanjsinh) <[email-masked]>
To: "Paradiso, Francesco" <[email-masked]>; [email-masked]
Sent: Friday, September 15, 2006 6:08:31 PM
Subject: RE: [Sip] Remote-Party ID

You can refer to this draft: draft-ietf-sip-privacy-05.txt. Though Remote-Party ID is not standard anymore and has been replaced with PAI. Pl. see RFC3323-3325.
 
Sanjay

Hi all,
where I can find MANDATORY info about Remote-Party ID field in SIP messages?
 
Thanks in advance

Best Regards,
Francesco