Subject: [Sip] WGLC: draft-ietf-sip-acr-code

From: "Drage, Keith \(Keith\)" <[email-masked]>
Date: Mon, 4 Sep 2006 21:16:09 +0200

(as WG chair)

This is to announce a Working Group Last Call on:

http://www.ietf.org/internet-drafts/draft-ietf-sip-acr-code-02.txt

Rejecting Anonymous Requests in the Session Initiation Protocol (SIP)

Please review and provide comments (along with any suggestions for
resolution) on this document by:

	Monday 18th September 2006.
	---------------------------

In addition, if you have reviewed and have no comments on this version
of the document, that is useful information, so please indicate this
direct to the WG chairs.

As this is one of the simplest documents the SIP WG has dealt with in a
long while, we encourage you to take the few minutes needed to read this
one, and get comments to us by the deadline.

Regards

Keith

Keith Drage
Lucent Technologies
[email-masked]
tel: +44 1793 776249

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Raphael Tryster" <[email-masked]>
Date: Tue, 5 Sep 2006 08:16:45 +0200

I believe the singular of "automata" is "automaton".  Two instances - second paragraph of section 1 and second bullet of section 3.

In section 4, "A UAC the does not understand" should be "A UAC that does not understand".

In the first sentence of section 7, "an request" should be "a request".  In the same sentence, "the called party" is singular, while "they" is plural.

Raphael Tryster

-----Original Message-----
From: Drage, Keith (Keith) [mailto:[email-masked]]
Sent: Monday, September 04, 2006 9:16 PM
To: IETF SIP List
Subject: [Sip] WGLC: draft-ietf-sip-acr-code

(as WG chair)

Regards

Keith

Keith Drage
Lucent Technologies
[email-masked]
tel: +44 1793 776249

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip
**********************************************************************************************
This e-mail contains confidential, privileged or proprietary information to VocalTec Communications.
If you received this messege by mistake, please inform us and then delete the original and all copies.
*** eSafe scanned this email for viruses, vandals, and malicious content. ***
**********************************************************************************************

---

From: Jonathan Rosenberg <[email-masked]>
Date: Wed, 13 Sep 2006 16:28:14 -0400

Thanks, I've fixed these.

-Jonathan R.

Raphael Tryster wrote:

> I believe the singular of "automata" is "automaton".  Two instances -
> second paragraph of section 1 and second bullet of section 3.
> 
> In the first sentence of section 7, "an request" should be "a
> request".  In the same sentence, "the called party" is singular,
> while "they" is plural.
> 
> Raphael Tryster
> 
> -----Original Message----- From: Drage, Keith (Keith)
> [mailto:[email-masked]] Sent: Monday, September 04, 2006 9:16 PM 
> To: IETF SIP List Subject: [Sip] WGLC: draft-ietf-sip-acr-code
> 
> 
> (as WG chair)
> 
> Monday 18th September 2006. ---------------------------
> 
> In addition, if you have reviewed and have no comments on this
> version of the document, that is useful information, so please
> indicate this direct to the WG chairs.
> 
> As this is one of the simplest documents the SIP WG has dealt with in
> a long while, we encourage you to take the few minutes needed to read
> this one, and get comments to us by the deadline.
> 
> Regards
> 
> Keith
> 
> 
> Keith Drage Lucent Technologies [email-masked] tel: +44 1793 776249
> 
> 
> _______________________________________________ Sip mailing list
> https://www1.ietf.org/mailman/listinfo/sip This list is for NEW
> development of the core SIP Protocol Use
> [email-masked] for questions on current sip Use
> [email-masked] for new developments on the application of sip 
>  This e-mail contains confidential, privileged or proprietary
> information to VocalTec Communications. If you received this messege
> by mistake, please inform us and then delete the original and all
> copies. *** eSafe scanned this email for viruses, vandals, and
> malicious content. *** 
> _______________________________________________ Sip mailing list
> https://www1.ietf.org/mailman/listinfo/sip This list is for NEW
> development of the core SIP Protocol Use
> [email-masked] for questions on current sip Use
> [email-masked] for new developments on the application of sip
> 

-- 
Jonathan D. Rosenberg, Ph.D.                   600 Lanidex Plaza
Cisco Fellow                                   Parsippany, NJ 07054-2711
Cisco Systems
[email-masked]                              FAX:   (973) 952-5050
http://www.jdrosen.net                         PHONE: (973) 952-5000
http://www.cisco.com