Subject: [Sip] WGLC: draft-ietf-sip-connected-identity

From: "Drage, Keith \(Keith\)" <[email-masked]>
Date: Mon, 4 Sep 2006 21:22:03 +0200

(as WG chair)

This is to announce a Working Group Last Call on:

http://www.ietf.org/internet-drafts/draft-ietf-sip-connected-identity-01
.txt

Connected Identity in the Session Initiation Protocol (SIP)

Please review and provide comments (along with any suggestions for
resolution) on this document by:

	Monday 18th September 2006.
	---------------------------

In addition, if you have reviewed and have no comments on this version
of the document, that is useful information, so please indicate this
direct to the WG chairs.

Please note that a known issue with this document is that the example
calculation of the signatures and the corresponding certificate has not
yet occurred. This will be completed in the next version using the same
automatic mechanisms used for RFC 4474, so comments on this are not
necessary. However comments otherwise on the contents of the examples
are entirely appropriate.

Regards

Keith

Keith Drage
Lucent Technologies
[email-masked]
tel: +44 1793 776249

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Gaast, Sietse van der \(Sietse\)" <[email-masked]>
Date: Tue, 19 Sep 2006 10:27:31 +0200

Keith, John, all,
 
My review of the 01 version of the draft only resulted in some minor
editorial suggestions:
 
page 3: 3, 4th paragraph, "owing to", consider "due to". 
page 5: 5, second paragraph, "A request in either direction after answer
can indicate a change of user", consider inserting "connected" before
"user".
 
Regards,
Sietse van der Gaast

Sietse van der Gaast
Bell Labs Europe
Lucent Technologies
Hilversum, the Netherlands

> -----Original Message-----
> From: Drage, Keith (Keith) 
> Sent: maandag 4 september 2006 21:22
> To: [email-masked]
> Cc: Elwell, John
> Subject: [Sip] WGLC: draft-ietf-sip-connected-identity
> 
> (as WG chair)
> 
> In addition, if you have reviewed and have no comments on 
> this version of the document, that is useful information, so 
> please indicate this direct to the WG chairs.
> 
> Please note that a known issue with this document is that the 
> example calculation of the signatures and the corresponding 
> certificate has not yet occurred. This will be completed in 
> the next version using the same automatic mechanisms used for 
> RFC 4474, so comments on this are not necessary. However 
> comments otherwise on the contents of the examples are 
> entirely appropriate.
> 
> 
> Regards
> 
> Keith
> 
> Keith Drage
> Lucent Technologies
> [email-masked]
> tel: +44 1793 776249
> 
> This list is for NEW development of the core SIP Protocol Use 
> [email-masked] for questions on current sip