Subject: [Sip] I-D Action:draft-ietf-sip-media-security-requirements-00.txt

From: [email-masked]
Date: Tue, 02 Oct 2007 15:10:02 -0400

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Session Initiation Protocol Working Group of the IETF.

	Title           : Requirements and Analysis of Media Security Key Management Protocols
	Author(s)       : D. Wing, et al.
	Filename        : draft-ietf-sip-media-security-requirements-00.txt
	Pages           : 42
	Date            : 2007-09-28

A number of proposals have been published to address the need of
securing media traffic.  A summary of the proposals available at that
time is available in the appendix of this document.  Different
assumptions, requirements, and usage environments justify every one
of them.  This document aims to summarize the discussed media
security requirements.  A comparison of the requirements against the
individual proposals is provided.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-sip-media-security-requirements-00.txt

To remove yourself from the I-D Announcement list, send a message to
[email-masked] with the word unsubscribe in the body of 
the message.
You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce
to change your subscription settings.

Internet-Drafts are also available by anonymous FTP. Login with the 
username "anonymous" and a password of your e-mail address. After 
logging in, type "cd internet-drafts" and then
	"get draft-ietf-sip-media-security-requirements-00.txt".

A list of Internet-Drafts directories can be found in
http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

Internet-Drafts can also be obtained by e-mail.

Send a message to:
	[email-masked].
In the body type:
	"FILE /internet-drafts/draft-ietf-sip-media-security-requirements-00.txt".

NOTE:   The mail server at ietf.org can return the document in
	MIME-encoded form by using the "mpack" utility.  To use this
	feature, insert the command "ENCODING mime" before the "FILE"
	command.  To decode the response(s), you will need "munpack" or
	a MIME-compliant mail reader.  Different MIME-compliant mail readers
	exhibit different behavior, especially when dealing with
	"multipart" MIME messages (i.e. documents which have been split
	up into multiple messages), so check your local documentation on
	how to manipulate these messages.

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "DRAGE, Keith \(Keith\)" <[email-masked]>
Date: Wed, 3 Oct 2007 20:48:23 +0200

(As WG chair)

This is work we have inherited from the RAI BOF on media security. We
understand the work was pretty much finished here. Our intent is to put
this into WGLC fairly shortly, so now would be a good time for you to
look at it and tell us whether it is ready for that or not.

Regards

Keith 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> Sent: Tuesday, October 02, 2007 8:10 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Sip] I-D 
> Action:draft-ietf-sip-media-security-requirements-00.txt 
> 
> 	Filename        : 
> draft-ietf-sip-media-security-requirements-00.txt
> 	Pages           : 42
> 	Date            : 2007-09-28
> 
> A number of proposals have been published to address the need 
> of securing media traffic.  A summary of the proposals 
> available at that time is available in the appendix of this 
> document.  Different assumptions, requirements, and usage 
> environments justify every one of them.  This document aims 
> to summarize the discussed media security requirements.  A 
> comparison of the requirements against the individual 
> proposals is provided.
> 
> To remove yourself from the I-D Announcement list, send a 
> message to [email-masked] with the word 
> unsubscribe in the body of the message.
> Internet-Drafts are also available by anonymous FTP. Login 
> with the username "anonymous" and a password of your e-mail 
> address. After logging in, type "cd internet-drafts" and then
> http://www.ietf.org/shadow.html or 
> ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> 
> 	"FILE 
> /internet-drafts/draft-ietf-sip-media-security-requirements-00.txt".
> 
> Below is the data which will enable a MIME compliant mail 
> reader implementation to automatically retrieve the ASCII 
> version of the Internet-Draft.
>