Subject: [Sip] Telephony Features RFCs (UNCLASSIFIED)

From: "Nhan, Howard CIV DISA GES-E" <[email-masked]>
Date: Thu, 4 Oct 2007 14:59:46 -0400

Classification:  UNCLASSIFIED 
Caveats: NONE

Hi,

I'm trying to compile a list of all RFCs (proposed standards, draft
standards, full standards, informational, ...) and I-Ds that pertain to
telephony features (e.g. call hold, call forward, call transfer, call
blocking, ...)

Does anyone already have such a list?  If not, could you suggest ways to
compile this list quickly and painlessly?

Thanks,
Howard
Classification:  UNCLASSIFIED 
Caveats: NONE

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Thu, 04 Oct 2007 14:15:21 -0500

> compile this list quickly and painlessly?

As a start, I would suggest the following links:

   1) The SIP Hitchhiker's guide (especially section 4 in it)
    http://tools.ietf.org/html/draft-ietf-sip-hitchhikers-guide-03

   2) The BLISS working group
    http://www.ietf.org/html.charters/bliss-charter.html
    and some blissful drafts:
     http://tools.ietf.org/html/draft-elwell-bliss-dnd
     http://tools.ietf.org/html/draft-poetzl-bliss-call-completion
     http://tools.ietf.org/html/draft-procter-bliss-call-park-extension

Regards,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
2701 Lucent Lane, Rm. 9F-546, Lisle, Illinois 60532 (USA)
Email: vkg@{alcatel-lucent.com,bell-labs.com,acm.org}
WWW:   http://www.alcatel-lucent.com/bell-labs

---

From: "Francois Audet" <[email-masked]>
Date: Fri, 5 Oct 2007 12:44:10 -0500

Also:
http://www.ietf.org/rfc/rfc3842.txt
http://www.ietf.org/rfc/rfc4579.txt
http://www.ietf.org/internet-drafts/draft-ietf-sipping-cc-transfer-08.tx
t
http://www.ietf.org/internet-drafts/draft-ietf-sipping-service-examples-
13.txt

> -----Original Message-----
> From: Vijay K. Gurbani [mailto:[email-masked]] 
> Sent: Thursday, October 04, 2007 12:15
> To: Nhan, Howard CIV DISA GES-E
> Cc: IETF SIP List
> Subject: Re: [Sip] Telephony Features RFCs (UNCLASSIFIED)
> 
> > standards, full standards, informational, ...) and I-Ds 
> that pertain 
> > to telephony features (e.g. call hold, call forward, call transfer, 
> > call blocking, ...)
> > 
> > Does anyone already have such a list?  If not, could you 
> suggest ways 
> > to compile this list quickly and painlessly?
>

---

From: Eric Burger <[email-masked]>
Date: Mon, 08 Oct 2007 17:14:12 -0400

Just for grins, would you mind posting the results of your research?

Some here think the preponderance of our time is being spent on recreating
telephony features.  Others think it is a small amount of time.

Nothing like some hard data to settle a bet.

Thanks.

>> http://tools.ietf.org/html/draft-procter-bliss-call-park-extension

Notice:  This email message, together with any attachments, may contain information  of  BEA Systems,  Inc.,  its subsidiaries  and  affiliated entities,  that may be confidential,  proprietary,  copyrighted  and/or legally privileged, and is intended solely for the use of the individual or entity named in this message. If you are not the intended recipient, and have received this message in error, please immediately return this by email and then delete it.