Subject: [Sip] URI for Emergency call?

From: "Rathod Subhashchandra" <[email-masked]>
Date: Wed, 10 Oct 2007 13:16:47 +0530

Hi All,
 
This is regarding the URI for emergency call.
 
draft-ietf-ecrit-service-urn-02 says URI should be 

urn:service:sos

But 3GPP 23.003 says sip:[email-masked]

Which is the format we need to follow?

Appreciate and thanks for your quick replay to this.

Thanks !

Rathod.

This message (including any attachment) is confidential and may be legally privileged.  Access to this message by anyone other than the intended recipient(s) listed above is unauthorized.  If you are not the intended recipient you are hereby notified that any disclosure, copying, or distribution of the message, or any action taken or omission of action by you in reliance upon it, is prohibited and may be unlawful.  Please immediately notify the sender by reply e-mail and permanently delete all copies of the message if you have received this message in error.
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Christer Holmberg" <[email-masked]>
Date: Wed, 10 Oct 2007 10:02:56 +0200

Look at 24.229, version 7.9.0.
 
Regards,
 
Christer

________________________________

	From: Rathod Subhashchandra [mailto:[email-masked]] 
	Sent: 10. lokakuuta 2007 10:47
	To: [email-masked]
	Cc: [email-masked]
	Subject: [Sip] URI for Emergency call?
	Importance: High

	Hi All,

	urn:service:sos

	Thanks !

	Rathod.

	This message (including any attachment) is confidential and may
be legally privileged. Access to this message by anyone other than the
intended recipient(s) listed above is unauthorized. If you are not the
intended recipient you are hereby notified that any disclosure, copying,
or distribution of the message, or any action taken or omission of
action by you in reliance upon it, is prohibited and may be unlawful.
Please immediately notify the sender by reply e-mail and permanently
delete all copies of the message if you have received this message in
error.

---

From: yanglili 60087 <[email-masked]>
Date: Wed, 10 Oct 2007 18:06:54 +0900

Hi

The Service URN is used for the request-URI.

And the 'sip:[email-masked]' is the IMPU of the originated user.

Hope this helps.

Cheers
Lili Yang
Huawei Technologies 

Hi All,

urn:service:sos

Thanks !

Rathod.

---

From: "DRAGE, Keith \(Keith\)" <[email-masked]>
Date: Thu, 11 Oct 2007 06:43:15 +0200

You are comparing apples and oranges.
 
The first of these is the URI to which an emergency call is addressed
 
The second is the public user identity of the caller when making an emergency call.
 
regards
 
Keith

	From: Rathod Subhashchandra [mailto:[email-masked]] 
	Sent: Wednesday, October 10, 2007 8:47 AM
	To: [email-masked]
	Cc: [email-masked]
	Subject: [Sip] URI for Emergency call?
	Importance: High

	Hi All,

	urn:service:sos

	Thanks !

	Rathod.