Subject: RE: [Sip] URI for Emergency call?

From: "Dan Warren" <[email-masked]>
Date: Wed, 10 Oct 2007 11:06:22 +0100

Does this imply then that all IMS subscriber profiles have to include this IMPU?  Or is it expected that the IMPU is configured on all devices and is routed by rote in the network?

Dan

> -----Original Message-----
> From: yanglili 60087 [mailto:[email-masked]] 
> Sent: 10 October 2007 10:07
> To: Rathod Subhashchandra
> Cc: [email-masked]; [email-masked]
> Subject: 回复:[Sip] URI for Emergency call?
> 
> 
> 
> Hi
> 
> The Service URN is used for the request-URI.
> 
> And the 'sip:[email-masked]' is the IMPU of the originated user.
> 
> Hope this helps.
> 
> Cheers
> Lili Yang
> Huawei Technologies 
> 
>  
> 
> 

Forthcoming GSMA Events:
 
GSMA Mobile Asia Congress
Macau
12 - 15 November 2007
www.mobileasiacongress.com
 
GSMA Mobile World Congress
Barcelona
11 - 14 February 2008
www.mobileworldcongress.com

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 759 2300 and highlight the error
_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "James M. Polk" <[email-masked]>
Date: Wed, 10 Oct 2007 12:46:29 -0500

This discussion belongs on the ECRIT list, since 
you're asking questions about an ECRIT document

http://www.ietf.org/html.charters/ecrit-charter.html

[I've added ecrit added here, but kept sip on 
this message to make sure all who read this 
message on the sip list know this thread should move lists]

At 05:06 AM 10/10/2007, Dan Warren wrote:
>Content-class: urn:content-classes:message
>Content-Type: text/plain;
>         charset="UTF-8"
>
>  Does this imply then that all IMS subscriber 
> profiles have to include this IMPU?  Or is it 
> expected that the IMPU is configured on all 
> devices and is routed by rote in the network?
>
>Dan
>
> > Subject: å›žå¤:[Sip] URI for Emergency call?
> >
> > Hi
> >
>Forthcoming GSMA Events: GSMA Mobile Asia 
>Congress Macau 12 - 15 November 2007 
>www.mobileasiacongress.com GSMA Mobile World 
>Congress Barcelona 11 - 14 February 2008 
>www.mobileworldcongress.com This email and its 
>attachments are intended for the above named 
>only and may be confidential. If they have come 
>to you in error you must take no action based on 
>them, nor must you copy or show them to anyone; 
>please reply to this email or call +44 207 759 
>2300 and highlight the error _______________________________________________