Subject: [Sip] fork-loop-fix response code

From: Dean Willis <[email-masked]>
Date: Fri, 19 Oct 2007 00:17:48 -0500

Anybody have an objection to using the response code 440 in fork-loop- 
fix?

--
Dean

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Brett Tate" <[email-masked]>
Date: Fri, 19 Oct 2007 12:40:33 -0400

> Anybody have an objection to using the response 
> code 440 in fork-loop- fix?

Are you recommending using 440 instead of 482 Loop Detected?

When would 440 be triggered instead of 482?

---

From: Robert Sparks <[email-masked]>
Date: Fri, 19 Oct 2007 11:47:56 -0500

Remember from the discussion in Chicago that  we are merging in the  
max-breadth draft, which
creates a new response code that 482 would not be appropriate for.

There will be, of course, an opportunity to review and debate this if  
you want to, but I want the next
version of the draft to have a concrete number in it.

RjS