Subject: [Sip] RE: WGLC of draft-ietf-sip-hitchhikers-guide-03

From: "DRAGE, Keith \(Keith\)" <[email-masked]>
Date: Tue, 23 Oct 2007 14:38:13 +0200

(As WG chair)

There has been little response to this WGLC so far. So:

1)	A REMINDER TO ALL SIP WG MEMBERS THAT THIS DOCUMENT IS UNDER
WGLC. It is your duty to review it and post comments. Please do so by
Monday 29th October.

2)	An explicit request that at least one member of the SIP WG has
read it from one end to the other, so that we know whether we are happy
with the overall structure. If you have done this, and are happy (i.e.
no comments at all), then please inform the WG chairs of this.

3)	An explicit request to all editor's of published SIP (and
SIPPING) RFCs. If you have the honour to have published an RFC, please
review the entry for your document, and make sure it makes sense. If it
doesn't, please comment.

Regards

Keith

> -----Original Message-----
> From: DRAGE, Keith (Keith) 
> Sent: Monday, October 15, 2007 9:32 AM
> To: IETF SIP List
> Subject: WGLC of draft-ietf-sip-hitchhikers-guide-03
> 
> (As WG chair)
> 
> This is to announce a working group last call of 
> 
> http://www.ietf.org/internet-drafts/draft-ietf-sip-hitchhikers
> -guide-03.txt
> 
> I would request comments on this document be made (to list 
> and to author mentioned in the document) by Monday October 29th 2007.
> 
> Please clearly identify the text of the document that is 
> being commented on, the nature of the comment (NIT, minor 
> technical, major technical, etc), and any suggested 
> resolution, even if it is only some alternatives.
> 
> Regards
> 
> Keith
> 
> 

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Spencer Dawkins <[email-masked]>
Date: Tue, 23 Oct 2007 08:37:30 -0500

Hi, Keith (and Dean),

I'm not sure from point 2 whether you saw 
http://www1.ietf.org/mail-archive/web/sip/current/msg20844.html or not (if 
not, that's perfectly understandable, because of the INFOblast on this 
mailing list).

I have read the draft from one end to the other. I am happy with the overall 
structure. I did have one question for the SIP working group about how 
Jonathan might be able to point to future essential corrections in this 
document. That question should not be blocking for request-to-publish.

Thanks,

Spencer

----- Original Message ----- 
From: "DRAGE, Keith (Keith)" <[email-masked]>
To: "IETF SIP List" <[email-masked]>
Sent: Tuesday, October 23, 2007 7:38 AM
Subject: [Sip] RE: WGLC of draft-ietf-sip-hitchhikers-guide-03

(As WG chair)

Regards

Keith

---

From: "DRAGE, Keith \(Keith\)" <[email-masked]>
Date: Wed, 31 Oct 2007 15:20:45 +0100

(As WG chair)

This WGLC is now concluded.

I believe we are still awaiting an RAI review from Brian Stucker
(apologies if I have missed it).

If there are any more comments in preparation, then please get them
submitted as soon as possible. 

>From my review of the comments so far, I believe that the document has
been adequately reviewed, and that the comments made are all resolvable.

I would therefore ask that the editor update the document and submit a
new version, contacting the mailing list if necessary with issues, and
we'll get the publication request in for the document.

Regards

Keith

> From: DRAGE, Keith (Keith) [mailto:[email-masked]] 
> Sent: Tuesday, October 23, 2007 1:38 PM
> To: IETF SIP List
> WGLC. It is your duty to review it and post comments. Please 
> do so by Monday 29th October.
> 
> read it from one end to the other, so that we know whether we 
> are happy with the overall structure. If you have done this, 
> and are happy (i.e.
> SIPPING) RFCs. If you have the honour to have published an 
> RFC, please review the entry for your document, and make sure 
> it makes sense. If it doesn't, please comment.
> 
> Regards
> 
> Keith
> 
> > I would request comments on this document be made (to list and to 
> > author mentioned in the document) by Monday October 29th 2007.
> > 
> > Please clearly identify the text of the document that is being 
> > commented on, the nature of the comment (NIT, minor 
> technical, major 
> > technical, etc), and any suggested resolution, even if it 
> is only some 
> > alternatives.
> > 
> > Regards
> > 
> > Keith
> > 
> > 
> 
> 
> This list is for NEW development of the core SIP Protocol Use 
> [email-masked] for questions on current sip