Subject: [Sip] Milestone Change for Media Security Requirements

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 29 Nov 2007 15:06:46 +0100

Hi Keith,

you made a proposal for milestone updates.
The milestone draft-ietf-sip-media-security-requirements-01 got modified.

Here are the details:
-----------------------------------------------------------------
draft-ietf-sip-media-security-requirements-01
Candidate: Best Current Practice
(we may downgrade / upgrade this based on discussion of the contents)
Milestone for WGLC May 2008
Milestone for submission to IESG July 2008
Needs discussion of what we really need to say in such a document
-----------------------------------------------------------------

I got the impression that we do not have too many open issues.
* lawful interception
* traversal of middleboxes

We could give the first item a last chance (let's say within a few 
weeks) and then we make a final decision.
Regarding the second item: I believe that we can deal with it fairly 
independently. There is a separate draft
about this story, namely draft-sipping-stucker-media-path-middleboxes-00

Hence, I believe that there is no reason to move the milestone for that 
document.

Ciao
Hannes

PS: draft-ietf-sip-media-security-requirements-01 should become an 
Informational RFC (not a BCP).

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "DRAGE, Keith \(Keith\)" <[email-masked]>
Date: Thu, 29 Nov 2007 15:45:41 +0100

No this is a copy / paste error on my part which lost some lines such that two items got conflated. The two entries should correctly read:

draft-ietf-sip-ua-privacy-00
Candidate: Best Current Practice (we may downgrade / upgrade this based on discussion of the contents)
Milestone for WGLC May 2008
Milestone for submission to IESG July 2008
Needs discussion of what we really need to say in such a document

draft-ietf-sip-media-security-requirements-01
Candidate: Informational
Milestone for WGLC September 2007
Dean Willis is PROTO document shepherd
Milestone for submission to IESG November 2007

So I am not currently proposing changing the milestones, even though we have missed them (slightly). We have a number of documents to WGLC following the IETF#70 meeting and media security requirements is one of them. Therefore any comments at this stage on the contents are entirely appropriate.

I will try and post a corrected set of status later.

Regards

Keith

> -----Original Message-----
> From: Hannes Tschofenig [mailto:[email-masked]] 
> Sent: Thursday, November 29, 2007 2:07 PM
> To: IETF SIP List
> Subject: [Sip] Milestone Change for Media Security Requirements
> 
> Hi Keith,
> 
> (we may downgrade / upgrade this based on discussion of the 
> contents) Milestone for WGLC May 2008 Milestone for 
> submission to IESG July 2008 Needs discussion of what we 
> really need to say in such a document
> Regarding the second item: I believe that we can deal with it 
> fairly independently. There is a separate draft about this 
> story, namely draft-sipping-stucker-media-path-middleboxes-00
> 
> Hence, I believe that there is no reason to move the 
> milestone for that document.
> 
> Ciao
> Hannes
> 
> 
> PS: draft-ietf-sip-media-security-requirements-01 should 
> become an Informational RFC (not a BCP).
> 
> 
>