Subject: [Sip] FW: Last Call: draft-levin-mmusic-xml-media-control (XML Schema for Media Control) to Informational RFC

From: "Elwell, John" <[email-masked]>
Date: Thu, 08 Nov 2007 07:54:02 +0000

In view of the ongoing discussions on INFO on this list, are people
aware of this individual draft in IESG last call. It defines a new usage
of INFO.

John

> -----Original Message-----
> From: The IESG [mailto:[email-masked]] 
> Sent: 07 November 2007 16:09
> To: IETF-Announce
> Subject: Last Call: draft-levin-mmusic-xml-media-control (XML 
> Schema for Media Control) to Informational RFC
> 
> The IESG has received a request from an individual submitter 
> to consider
> the following document:
> 
> - 'XML Schema for Media Control '
>    <draft-levin-mmusic-xml-media-control-12.txt> as an 
> Informational RFC
> 
> The IESG plans to make a decision in the next few weeks, and solicits
> final comments on this action.  Please send substantive 
> comments to the
> [email-masked] mailing lists by 2007-12-15. Exceptionally, 
> comments may be sent to [email-masked] instead. In either case, please 
> retain the beginning of the Subject line to allow automated sorting.
> 
> The file can be obtained via
> http://www.ietf.org/internet-drafts/draft-levin-mmusic-xml-med
> ia-control-12.txt
> 
> 
> IESG discussion can be tracked via
> https://datatracker.ietf.org/public/pidtracker.cgi?command=vie
> w_id&dTag=9391&rfc_flag=0
> 
> 
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf-announce
> 

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: [email-masked]
Date: Sun, 11 Nov 2007 12:47:29 -0500

From: "Elwell, John" <[email-masked]>

   John

   > - 'XML Schema for Media Control'

If I read the Abstract of that I-D correctly, it both defines a new
usage and discourages it:

   New implementations are discouraged from using the described method
   described except for backward compatibility purposes.  New
   Implementations are required to use the new full intra request
   command in the Real-time Transport Control Protocol (RTCP) channel.

Dale