Subject: [Sip] querry regarding outbound

From: "Karthikeyan Gopal , TLS-Chennai" <[email-masked]>
Date: Thu, 29 Nov 2007 09:28:07 +0530

Hi All,
	Registrar, presence server and proxy are co-located.
Registration is done with Registrar as per the outbound draft.
Binding will be created in Registrar based on instance_id and AOR.

If we send SUBSCRIBE how the Presence Server will send Notify back?
Bcoz, the Presence Server will try to send NOTIFY based on the contact
header of SUBSCRIBE. But this contact has NO info about the instance-id.

But the fd is stored against the instance-id. 

How will the NOTIFY be sent out?

Thanks & Regards,
Karthikeyan

DISCLAIMER:
-----------------------------------------------------------------------------------------------------------------------

The contents of this e-mail and any attachment(s) are confidential and intended for the named recipient(s) only.
It shall not attach any liability on the originator or HCL or its affiliates. Any views or opinions presented in 
this email are solely those of the author and may not necessarily reflect the opinions of HCL or its affiliates.
Any form of reproduction, dissemination, copying, disclosure, modification, distribution and / or publication of 
this message without the prior written consent of the author of this e-mail is strictly prohibited. If you have 
received this email in error please delete it and notify the sender immediately. Before opening any mail and 
attachments please check them for viruses and defect.

-----------------------------------------------------------------------------------------------------------------------

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Rohan Mahy" <[email-masked]>
Date: Wed, 28 Nov 2007 23:00:37 -0800

Hi,

The first hop will add a Record-Route with a flow token if the UAC puts an
'ob' parameter in the Contact header of a dialog-forming request.

thanks,
-rohan

On Nov 28, 2007 7:58 PM, Karthikeyan Gopal , TLS-Chennai <
[email-masked]> wrote:

> The contents of this e-mail and any attachment(s) are confidential and
> intended for the named recipient(s) only.
> It shall not attach any liability on the originator or HCL or its
> affiliates. Any views or opinions presented in
> Any form of reproduction, dissemination, copying, disclosure,
> modification, distribution and / or publication of
> this message without the prior written consent of the author of this
> e-mail is strictly prohibited. If you have