Subject: [Sip] Can a transaction stateless proxy support Outbound draft? If yes, how will the response be sent back the UA behind NAT

From: "Karthikeyan Gopal , TLS-Chennai" <[email-masked]>
Date: Thu, 15 Nov 2007 13:36:20 +0530

Hi All,
    Can a transaction stateless proxy support Outbound draft? If yes,
how will the response be sent back the UA behind NAT?
Thanks & Regards,
Karthikeyan.G

DISCLAIMER:
-----------------------------------------------------------------------------------------------------------------------

The contents of this e-mail and any attachment(s) are confidential and intended for the named recipient(s) only.
It shall not attach any liability on the originator or HCL or its affiliates. Any views or opinions presented in 
this email are solely those of the author and may not necessarily reflect the opinions of HCL or its affiliates.
Any form of reproduction, dissemination, copying, disclosure, modification, distribution and / or publication of 
this message without the prior written consent of the author of this e-mail is strictly prohibited. If you have 
received this email in error please delete it and notify the sender immediately. Before opening any mail and 
attachments please check them for viruses and defect.

-----------------------------------------------------------------------------------------------------------------------

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: [email-masked]
Date: Thu, 15 Nov 2007 16:02:25 +0200

Hi,

  Suppose that the proxy is stateless. Could you clarify the reasoning  
behind your question: "how will the response be sent back the UA  
behind NAT?"

  We are asking a similar question from time ago but I don't know if  
the problem you are targeting is the same as our.

Regards

Sergio

Quoting "Karthikeyan Gopal , TLS-Chennai" <[email-masked]>:

> The contents of this e-mail and any attachment(s) are confidential   
> and intended for the named recipient(s) only.
> It shall not attach any liability on the originator or HCL or its   
> affiliates. Any views or opinions presented in
> this email are solely those of the author and may not necessarily   
> reflect the opinions of HCL or its affiliates.
> Any form of reproduction, dissemination, copying, disclosure,   
> modification, distribution and / or publication of
> this message without the prior written consent of the author of this  
>  e-mail is strictly prohibited. If you have