Subject: [Sip] Urgent SIP INVITES from opposite direction with same callid and sequence numbers....

From: atul garg <[email-masked]>
Date: Wed, 23 Apr 2008 07:01:19 +0100 (BST)

Hi,

I need an urgent clarification on the followings set
of call.I have observed the following scenario on the
real network and it confuses me when i see the two
INVITES having same TO,FROM,CSEQ,CALLID (but different
VIA) in opposite direction :

I am trying to give the scenario below :

|Time     | 1.1.1.1           | 2.2.2.2           |

|0.000    |         INVITE    |                   |SIP
From: sip:[email-masked] 
To:sip:[email-masked]
|         |(5060)   ------------------>  (5060)   |

|0.000    |         100 Trying|                   |SIP
Status
|         |(5060)   <------------------  (5060)   |

|0.000    |         INVITE    |                   |SIP
Request
|         |(5060)   <------------------  (5060)   |

|0.000    |         100 Trying|                   |SIP
Status
|         |(5060)   ------------------>  (5060)   |

|0.000    |         180 Ringing                   |SIP
Status
|         |(5060)   ------------------>  (5060)   |

|0.000    |         200 OK    |                   |SIP
Status
|         |(5060)   ------------------>  (5060)   |

|0.000    |         ACK       |                   |SIP
Request
|         |(5060)   ------------------>  (5060)   |

|0.000    |         ACK       |                   |SIP
Request
|         |(5060)   <------------------  (5060)   |

|0.000    |         BYE       |                   |SIP
Request
|         |(5060)   ------------------>  (5060)   |

|0.000    |         BYE       |                   |SIP
Request
|         |(5060)   <------------------  (5060)   |

|0.000    |         200 OK    |                   |SIP
Status
|         |(5060)   ------------------>  (5060)   |

I am not sure whether the figure would be that clear
or not .Here I am mentioning the first 3 SIP messages 

Please see the attachment for more description.

Regards
Atul

      Best Jokes, Best Friends, Best Food and more. Go to http://in.promos.yahoo.com/groups/bestofyahoo/

_______________________________________________
Sip mailing list  https://www.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: atul garg <[email-masked]>
Date: Wed, 23 Apr 2008 07:44:31 +0100 (BST)

HI ALL

Please ignore my todays post and sorry for
inconvenience.

--- atul garg <[email-masked]> wrote:

> |0.000    |         INVITE    |                  
> |SIP
> |0.000    |         100 Trying|                  
> |SIP
> |0.000    |         INVITE    |                  
> |SIP
> |0.000    |         100 Trying|                  
> |SIP
> |0.000    |         180 Ringing                  
> |SIP
> |0.000    |         200 OK    |                  
> |SIP
> |0.000    |         ACK       |                  
> |SIP
> |0.000    |         ACK       |                  
> |SIP
> |0.000    |         BYE       |                  
> |SIP
> |0.000    |         BYE       |                  
> |SIP
> |0.000    |         200 OK    |                  
> |SIP
>       Best Jokes, Best Friends, Best Food and more.
> Go to
http://in.promos.yahoo.com/groups/bestofyahoo/>
_______________________________________________
> Sip mailing list 
> https://www.ietf.org/mailman/listinfo/sip

      Bollywood, fun, friendship, sports and more. You name it, we have it on http://in.promos.yahoo.com/groups/bestofyahoo/