Subject: [Sip] multiple register server or multiple outbound proxies

From: "ajay thakur" <[email-masked]>
Date: Fri, 4 Apr 2008 12:32:00 +0530

Hi,
I have doubt about having multiple registrar server configuration and
multiple outbound server configuration on the phones?
And is it really required? Any comments on this ?

Thanks
Ajay
_______________________________________________
Sip mailing list  https://www.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: [email-masked] (Juha Heinanen)
Date: Fri, 4 Apr 2008 14:25:33 +0300

> And is it really required? Any comments on this ?

for redundancy it would have been a good idea that a SIP ua would have
required to register will all configured outbound servers, but
unfortunately that is not the case with outbound i-d, which makes the
feature totally useless.

-- juha