Subject: [Sip] WGLC on DTLS Framework draft-ietf-sip-dtls-srtp-framework-02

From: Dean Willis <[email-masked]>
Date: Wed, 23 Jul 2008 03:25:57 -0500

I'm happy to announce a Working Group Last Call on the standards-track  
DTLS Framework document:

http://www.ietf.org/internet-drafts/draft-ietf-sip-dtls-srtp-framework-02.txt

I'd like to conclude this WGLC by Friday, August 8, 2008.

Please review the document and send any comments to the list and  
author Eric Rescorla.

--
Dean Willis, cochair du jour.

_______________________________________________
Sip mailing list  https://www.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "DRAGE, Keith \(Keith\)" <[email-masked]>
Date: Thu, 31 Jul 2008 10:14:38 +0200

(As WG cochair)

A reminder of the WGLC on this document.

Please do not throw you SIP mind in the cupboard when you get home;
please leave it out long enough to review and comment on this document.

Regards

Keith 

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of Dean Willis
> Sent: Wednesday, July 23, 2008 9:26 AM
> To: SIP IETF
> Cc: Cullen Jennings
> Subject: [Sip] WGLC on DTLS Framework 
> draft-ietf-sip-dtls-srtp-framework-02
> 
> 
> I'm happy to announce a Working Group Last Call on the 
> standards-track DTLS Framework document:
> 
> Please review the document and send any comments to the list 
> and author Eric Rescorla.
> 
> 
> --
> This list is for NEW development of the core SIP Protocol Use 
> [email-masked] for questions on current sip