Subject: [Sip] Revised SIP agenda

From: Dean Willis <[email-masked]>
Date: Tue, 22 Jul 2008 12:43:32 -0500

Here's a new version of the SIP agenda that may make some of you folks  
happier:

Tuesday

Min	Topic
5 	Agenda, Status, Announcements, and Throwing of Folding Currency at  
Chairs
25 	Steps to Draft Standard -- RJS
30 	Delivery of Request URI and Parameters to UAS -- JDR
30 	Info Issues -- Eric Burger
30	Identity Issues -- John Elwell

Thursday

Min	Topic
5	Agenda
25	UA Initiated Privacy -- Mayumi Munakata
20	199 -- Christer
10	Keepalive -- Christer
TBD Record route fix -- Thomas Froment (if we have issues appear on- 
list).

We may also have to make adjustments for any of the other WGLC docs  
that develops an issue requiring face-to-face resolution.

A pretty hyper-linked version with a reading list (that includes some  
expired INFO documents for historical purpose) is at:

http://www.softarmor.com/mediawiki/index.php/SIP_Agenda_IETF_72

and I'll be getting that onto the official IETF site soon.

--
Dean

_______________________________________________
Sip mailing list  https://www.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Robert Sparks <[email-masked]>
Date: Tue, 22 Jul 2008 12:50:40 -0500

This looks good to me.

Thanks for all the wrangling.

RjS

On Jul 22, 2008, at 12:43 PM, Dean Willis wrote:

>
> Here's a new version of the SIP agenda that may make some of you  
> folks happier:
>
> Tuesday
>
> Min	Topic
> 5 	Agenda, Status, Announcements, and Throwing of Folding Currency  
> at Chairs
> A pretty hyper-linked version with a reading list (that includes  
> some expired INFO documents for historical purpose) is at:
>

---

From: Jonathan Rosenberg <[email-masked]>
Date: Tue, 22 Jul 2008 14:13:45 -0400

Most excellent agenda.

One minor comment: can we change the first topic to, "throwing of small 
objects at chairs"? I don't want to be throwing my extra-expensive euros 
at you guys...

-Jonathan R.

Dean Willis wrote:
> TBD Record route fix -- Thomas Froment (if we have issues appear on-list).
> 
> We may also have to make adjustments for any of the other WGLC docs that 
> develops an issue requiring face-to-face resolution.
> 
> 

-- 
Jonathan D. Rosenberg, Ph.D.                   499 Thornall St.
Cisco Fellow                                   Edison, NJ 08837
Cisco, Voice Technology Group
[email-masked]
http://www.jdrosen.net                         PHONE: (408) 902-3084
http://www.cisco.com
_______________________________________________
Sip mailing list  https://www.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Dean Willis <[email-masked]>
Date: Tue, 22 Jul 2008 13:28:35 -0500

> Most excellent agenda.

Thanks.

> One minor comment: can we change the first topic to, "throwing of  
> small objects at chairs"? I don't want to be throwing my extra- 
> expensive euros at you guys...
>

Sorry, I work for tips these days. Gotta pay for the bicycle rental  
since somebody insisted on having the meeting at an overpriced resort  
in Dublin's "Outback".

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Tue, 22 Jul 2008 13:39:28 -0500

Dean Willis wrote:
> since somebody insisted on having the meeting at an overpriced resort in 
> Dublin's "Outback".

In case y'all don't already know this ... there is a free shuttle
between the hotel and three drop-off points in the city
(http://www.ietf.org/meetings/72/Shuttle-Info_v5.pdf).

Although that will not help you get *to* the hotel from the city
in the mornings; the first shuttle leaves the city at 10:00 AM.
I wonder why they did that, considering the sessions start at
9:00 AM...

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
2701 Lucent Lane, Rm. 9F-546, Lisle, Illinois 60532 (USA)
Email: vkg@{alcatel-lucent.com,bell-labs.com,acm.org}
WWW:   http://www.alcatel-lucent.com/bell-labs
_______________________________________________
Sip mailing list  https://www.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Dean Willis <[email-masked]>
Date: Tue, 22 Jul 2008 14:24:40 -0500

On Jul 22, 2008, at 1:39 PM, Vijay K. Gurbani wrote:

>> since somebody insisted on having the meeting at an overpriced  
>> resort in Dublin's "Outback".
>

Presumption is that you stay at the CityWest, and the bus is for  
getting meals in the city.

So I've made what is probably a mistake and booked in Tallaght, which  
is the last stop on the LUAS Red Line on the way to the City West.   
But it is only about 60 euros a night.

It has some level of bus service to the meeting site, and is  
supposedly only a couple of miles from the City West, although I'm  
told now that this is on a very busy country road and walking or  
biking would likely be suicidal. No way to win at this game, eh?

--
Dean