Subject: [Sip] Fwd: WGLC: Call for consensus on -retransmission-

From: Robert Sparks <[email-masked]>
Date: Mon, 14 Jul 2008 16:03:48 -0500

fyi

Begin forwarded message:

> From: Robert Sparks <[email-masked]>
> Date: July 14, 2008 4:03:13 PM CDT
> To: GEOPRIV <[email-masked]>
> Subject: WGLC: Call for consensus on -retransmission-
>
> Well, I hope the lack of comment means everybody's happy, but to  
> make sure...
>
> This is a WGLC for comments on draft-ietf-geopriv-sip-lo- 
> retransmission-00.txt
>
> This LC will expire August 1.
>
> If, in fact, everyone is happy with the current draft, publication  
> request will occur shortly on the heels of the Dublin meeting and  
> SIP can start moving again on  its Location Conveyance draft.
>
> It would be _very helpful_ to everyone involved if we could be  
> pretty confident about whether everybody's happy or there are still  
> problems to work out long before we get to Dublin.
>
> To that end, please send an "I'm OK with this" note to the list as  
> soon as you've convinced yourself you are.
> If you're pretty sure you aren't, start a conversation on-list ASAP.
>
> Thanks in advance for looking at this one early.
>
> RjS
>
>

_______________________________________________
Sip mailing list  https://www.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "prasanna kumar g s" <[email-masked]>
Date: Tue, 15 Jul 2008 11:50:54 +0530

Please Send me the mail ID (SIPietf.org <[email-masked]> List)for
unsubscribe,
Still i am sorry for distrubing you, Please provide me the details to
unsubscribe.

With Regards,
G S
On Tue, Jul 15, 2008 at 2:33 AM, Robert Sparks <[email-masked]>
wrote:

> fyi
>
> Begin forwarded message:
>
>  *From: *Robert Sparks <[email-masked]>
> *Date: *July 14, 2008 4:03:13 PM CDT
> *To: *GEOPRIV <[email-masked]>
> *Subject: **WGLC: Call for consensus on -retransmission-*
>
> Well, I hope the lack of comment means everybody's happy, but to make
> sure...
>
> This is a WGLC for comments on
> draft-ietf-geopriv-sip-lo-retransmission-00.txt
>
> If, in fact, everyone is happy with the current draft, publication request
> will occur shortly on the heels of the Dublin meeting and SIP can start
> moving again on  its Location Conveyance draft.
>
> It would be _very helpful_ to everyone involved if we could be pretty
> confident about whether everybody's happy or there are still problems to
> work out long before we get to Dublin.
>
> To that end, please send an "I'm OK with this" note to the list as soon as
> you've convinced yourself you are.

---

From: <[email-masked]>
Date: Tue, 15 Jul 2008 12:56:19 +0530

Please unsubscribe me.

________________________________

From: [email-masked] on behalf of prasanna kumar g s
Sent: Tue 7/15/2008 11:50 AM
To: Robert Sparks
Cc: [email-masked] List
Subject: Re: [Sip] Fwd: WGLC: Call for consensus on -retransmission-

Please Send me the mail ID (SIPietf.org <mailto:[email-masked]>  List)for unsubscribe, 
Still i am sorry for distrubing you, Please provide me the details to unsubscribe.

With Regards,
G S

On Tue, Jul 15, 2008 at 2:33 AM, Robert Sparks <[email-masked]> wrote:

	fyi

	Begin forwarded message:

		Well, I hope the lack of comment means everybody's happy, but to make sure...
		
		This is a WGLC for comments on draft-ietf-geopriv-sip-lo-retransmission-00.txt

		If, in fact, everyone is happy with the current draft, publication request will occur shortly on the heels of the Dublin meeting and SIP can start moving again on  its Location Conveyance draft.
		
		It would be _very helpful_ to everyone involved if we could be pretty confident about whether everybody's happy or there are still problems to work out long before we get to Dublin.
		
		To that end, please send an "I'm OK with this" note to the list as soon as you've convinced yourself you are.
		If you're pretty sure you aren't, start a conversation on-list ASAP.

		RjS

---

From: "DRAGE, Keith \(Keith\)" <[email-masked]>
Date: Tue, 15 Jul 2008 11:18:42 +0200

And just to be clear, if you are interested in location conveyance it is
important you respond...
 
but please respond to the GEOPRIV list so your responses get counted.
 
regards
 
Keith

	From: [email-masked] [mailto:[email-masked]] On
Behalf Of Robert Sparks
	Sent: Monday, July 14, 2008 10:04 PM
	To: [email-masked] List
	Subject: [Sip] Fwd: WGLC: Call for consensus on -retransmission-

	fyi

	Begin forwarded message:

		Well, I hope the lack of comment means everybody's
happy, but to make sure...

		
		If, in fact, everyone is happy with the current draft,
publication request will occur shortly on the heels of the Dublin
meeting and SIP can start moving again on  its Location Conveyance
draft.
		
		It would be _very helpful_ to everyone involved if we
could be pretty confident about whether everybody's happy or there are
still problems to work out long before we get to Dublin.
		
		To that end, please send an "I'm OK with this" note to
the list as soon as you've convinced yourself you are.
		If you're pretty sure you aren't, start a conversation
on-list ASAP.

		RjS