Subject: Re: [Sip] [Sip-implementors] TCP retransmission

From: Robert Sparks <[email-masked]>
Date: Tue, 12 Aug 2008 10:27:56 -0500

Yes - any end-to-end message that might cross UDP along its path.
For instance, a 200 OK to an INVITE.

RjS

On Aug 11, 2008, at 11:55 PM, George AK wrote:

> Is there any SIP message that is retransmitted when using TCP as  
> transport?
>
> -George-
>
>
>      Unlimited freedom, unlimited storage. Get it now, on http://help.yahoo.com/l/in/yahoo/mail/yahoomail/tools/tools-08.html/
> _______________________________________________
> Sip-implementors mailing list
> [email-masked]
> https://lists.cs.columbia.edu/cucslists/listinfo/sip-implementors

_______________________________________________
Sip mailing list  https://www.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: Iñaki Baz Castillo <[email-masked]>
Date: Tue, 12 Aug 2008 22:09:04 +0200

El Martes, 12 de Agosto de 2008, George AK escribió:
> Is there any SIP message that is retransmitted when using TCP as transport?

Please, don't do cross-posting (sending the same mail to various maillists).
Thanks.

-- 
Iñaki Baz Castillo

---

From: George AK <[email-masked]>
Date: Tue, 12 Aug 2008 10:25:36 +0530 (IST)

-George-