Subject: [Sip] SIP Trunk implementation in a PBX

From: "Anisha Kumar" <[email-masked]>
Date: Thu, 28 Aug 2008 17:19:42 +0530

Hi all ,

  Is there any specification or RFC detailing the implementations for
SIP trunking. Can anyone provide details on how to implement SIP
trunking functionality to an existing IP-PBX ? Any inputs will be highly
useful.

 Awaiting a positive response.

Regards,
Anisha
_______________________________________________
Sip mailing list  https://www.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Rockson Li (zhengyli)" <[email-masked]>
Date: Thu, 28 Aug 2008 22:16:45 +0800

This draft might be helpful to you 
draft-rosenberg-sipping-siptrunk

-Rockson 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Anisha Kumar
Sent: Thursday, August 28, 2008 7:50 PM
To: [email-masked]; [email-masked]
Subject: [Sip] SIP Trunk implementation in a PBX

Hi all ,

Regards,
Anisha
_______________________________________________
Sip mailing list  https://www.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol Use
[email-masked] for questions on current sip Use
[email-masked] for new developments on the application of sip
_______________________________________________
Sip mailing list  https://www.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "DOLLY, MARTIN C, ATTLABS" <[email-masked]>
Date: Thu, 28 Aug 2008 10:16:54 -0400

NO 

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Rockson Li (zhengyli)
Sent: Thursday, August 28, 2008 10:17 AM
To: Anisha Kumar; [email-masked]; [email-masked]
Subject: Re: [Sip] SIP Trunk implementation in a PBX

-Rockson 

-----Original Message-----

Hi all ,

Regards,
Anisha

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Thu, 28 Aug 2008 09:39:03 -0500

> trunking functionality to an existing IP-PBX ? Any inputs will be highly

Anisha: There isn't an RFC or I-D that details specific
implementation aspects on SIP trunking that I am aware of.

That said, there is some work on this topic in the SIP Forum in
the form of IP peering arrangements between SIP-enabled IP PBXes
and SIP-enabled service providers.  The SIPConnect specification is
probably the closest to what you are looking for (see
http://www.sipforum.org/component/option,com_docman/task,doc_download/gid,134/Itemid,75/)

You may also want to glance at the speermint (see
http://www.ietf.org/html.charters/speermint-charter.html), and
to a lesser extent the newly formed drinks WG (see
http://www.ietf.org/html.charters/drinks-charter.html)
for information tangentially related to your topic.

Hope that helps.

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
1960 Lucent Lane, Rm. 9C-533, Naperville, Illinois 60566 (USA)
Email: vkg@{alcatel-lucent.com,bell-labs.com,acm.org}
WWW:   http://www.alcatel-lucent.com/bell-labs
_______________________________________________
Sip mailing list  https://www.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip