Subject: [Sip] INFO Issue: OPTIONS and REGISTER

From: Eric Burger <[email-masked]>
Date: Fri, 1 Aug 2008 16:02:30 -0400

Is there any harm stating Info-Package, Send-Info, and Recv-Info are  
optional for OPTIONS and REGISTER?  I cannot think of any, but bring  
it up if you do.
_______________________________________________
Sip mailing list  https://www.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol
Use [email-masked] for questions on current sip
Use [email-masked] for new developments on the application of sip

---

From: "Christer Holmberg" <[email-masked]>
Date: Sat, 2 Aug 2008 22:56:52 +0200

Hi,

>optional for OPTIONS and REGISTER?  I cannot think of any, but bring 
 
I see no harm. I see benefits. If sent in REGISTER, the registrar can then use the information for forking.
 
Regards,
 
Christer