Subject: [Sip] New version (-05) of the 199 draft - ready for WGLC?

From: "Christer Holmberg" <[email-masked]>
Date: Thu, 19 Feb 2009 12:12:01 +0100

Hi,

I've submitted a new version of draft-ietf-sip-199. I have done changes
and updates based on feedback and discussions (please let me know if you
think I've forgotten something), and I've also added text to the
security chapter.

I propose that we start the WGLC process for the draft.

The draft can also be found at:

http://users.piuha.net/cholmber/drafts/draft-ietf-sip-199-05.txt

Regards,

Christer

---

From: Cullen Jennings <[email-masked]>
Date: Sun, 22 Feb 2009 14:43:22 -0700

I'm looking at this and it seems to me this is not yet a WG draft - A  
WGLC might be a bit premature.

On Feb 19, 2009, at 4:12 AM, Christer Holmberg wrote:

>
> Hi,
>
> I've submitted a new version of draft-ietf-sip-199. I have done  
> changes and updates based on feedback and discussions (please let me  
> know if you think I've forgotten something), and I've also added  
> text to the security chapter.
>
> _______________________________________________
> Sip mailing list  https://www.ietf.org/mailman/listinfo/sip
> This list is for NEW development of the core SIP Protocol
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments on the application of sip

---

From: Brett Tate <[email-masked]>
Date: Sun, 22 Feb 2009 14:41:44 -0800

Cullen,

What do you mean by "not yet a WG draft"?  Didn't it become the WG draft May 2008 to address the WG chartered item: "Termination of early dialog prior to final response"?  

The status within the charter appears to indicate that the WGLC is already "Done". :) 

Other than maybe delaying until there are more implementations, is there a reason to delay the WGLC?  I doubt delaying the WGLC would get any of the non interested participants to provide comments; however a WGLC might finally get them to send comments other than indicate that they are not interested in completing the draft unless it also solves HERFP.

Thanks,
Brett

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Cullen Jennings
> Sent: Sunday, February 22, 2009 4:43 PM
> To: Christer Holmberg
> Cc: [email-masked]; Keith Drage; Dean Willis
> Subject: Re: [Sip] New version (-05) of the 199 draft - ready for WGLC?
> 
>

---

From: Cullen Jennings <[email-masked]>
Date: Sun, 22 Feb 2009 16:55:21 -0700

Brett, you are right - I just totally messed this one up and missed it  
when I went looking. My apologies - I was just trying to clean up too  
many emails too quickly. Please ignore my previous email and  finish  
this WG draft really soon :-)

Sorry, Cullen

On Feb 22, 2009, at 3:41 PM, Brett Tate wrote:

> Cullen,
>
> What do you mean by "not yet a WG draft"?  Didn't it become the WG  
> draft May 2008 to address the WG chartered item: "Termination of  
> early dialog prior to final response"?
>
> Other than maybe delaying until there are more implementations, is  
> there a reason to delay the WGLC?  I doubt delaying the WGLC would  
> get any of the non interested participants to provide comments;  
> however a WGLC might finally get them to send comments other than  
> indicate that they are not interested in completing the draft unless  
> it also solves HERFP.
>
> Thanks,
> Brett
>