Subject: [Sip] [sip] I-D Action:draft-ietf-sip-outbound-19.txt

From: "DRAGE, Keith (Keith)" <[email-masked]>
Date: Tue, 2 Jun 2009 16:23:30 +0200

Continuing my attempt to keep these going to the correct list, which is meant to be STILL sip.

And a reminder that it is the author's responsibility to update the list with the nature of the changes when a new version is issues.

regards

Keith  

> -----Original Message-----
> From: [email-masked]
> [mailto:[email-masked]] On Behalf Of 
> [email-masked]
> Sent: Monday, June 01, 2009 7:00 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [dispatch] I-D Action:draft-ietf-sip-outbound-19.txt
> 
> A New Internet-Draft is available from the on-line Internet-Drafts 
> directories.
> This draft is a work item of the Dispatch Working Group of the IETF.
> 
> 
> 	Title           : Managing Client Initiated Connections 
> in the Session Initiation Protocol (SIP)
> 	Author(s)       : C. Jennings
> 	Filename        : draft-ietf-sip-outbound-19.txt
> 	Pages           : 49
> 	Date            : 2009-06-01
> 
> The Session Initiation Protocol (SIP) allows proxy servers to initiate 
> TCP connections or to send asynchronous UDP datagrams to User Agents 
> in order to deliver requests.
> However, in a large number of real deployments, many practical 
> considerations, such as the existence of firewalls and Network Address 
> Translators (NATs) or the use of TLS with server-provided 
> certificates, prevent servers from connecting to User Agents in this 
> way.  This specification defines behaviors for User Agents, registrars 
> and proxy servers that allow requests to be delivered on existing 
> connections established by the User Agent.  It also defines keep alive 
> behaviors needed to keep NAT bindings open and specifies the usage of 
> multiple connections from the User Agent to its Registrar.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-ietf-sip-outbound-19.txt
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> Below is the data which will enable a MIME compliant mail reader 
> implementation to automatically retrieve the ASCII version of the 
> Internet-Draft.
>

---

From: "Mary Barnes" <[email-masked]>
Date: Tue, 2 Jun 2009 09:29:58 -0500

There's one single change per the diff:
http://tools.ietf.org/wg/dispatch/draft-ietf-sip-outbound/draft-ietf-sip
-outbound-19-from-18.diff.html

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
DRAGE, Keith (Keith)
Sent: Tuesday, June 02, 2009 9:24 AM
To: [email-masked]
Subject: [Sip] [sip] I-D Action:draft-ietf-sip-outbound-19.txt

Continuing my attempt to keep these going to the correct list, which is
meant to be STILL sip.

And a reminder that it is the author's responsibility to update the list
with the nature of the changes when a new version is issues.

regards

Keith  

> implementation to automatically retrieve the ASCII version of the 
_______________________________________________
Sip mailing list  https://www.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol Use
[email-masked] for questions on current sip Use
[email-masked] for new developments on the application of sip