Subject: [sipcore] Location Conveyance Flaw: HTTP/HTTPS Location URI Scheme

From: "Hannes Tschofenig" <[email-masked]>
Date: Mon, 19 Jul 2010 10:17:13 +0200

Hi, 

The authors (or one of them in particular) have not managed to include support for the HTTP/HTTPS URI scheme in the draft despite the fact that the GEOPRIV working group has provided support for HTTP/HTTPS location URIs for dereferencing in HELD (and now works on the HTTP/HTTPS dereference protocol). 

Ciao
Hannes

---

From: "Peterson, Jon" <[email-masked]>
Date: Mon, 19 Jul 2010 14:37:08 -0400

Yes, this needs to be fixed.

Jon Peterson
NeuStar, Inc.

On 7/19/10 1:17 AM, "Hannes Tschofenig" <[email-masked]> wrote:

Hi,

Ciao
Hannes
_______________________________________________
sipcore mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/sipcore

---

From: "James M. Polk" <[email-masked]>
Date: Mon, 19 Jul 2010 13:43:51 -0500

At 03:17 AM 7/19/2010, Hannes Tschofenig wrote:
>Hi,
>
>The authors (or one of them in particular)

on the IAB and you can't stop attacking publicly?

hmmmm...

>have not managed to include support for the HTTP/HTTPS URI scheme in 
>the draft despite the fact that the GEOPRIV working group has provided

Which RFC is that defined in?

James

>support for HTTP/HTTPS location URIs for dereferencing in HELD (and 
>now works on the HTTP/HTTPS dereference protocol).
>
>Ciao
>Hannes

---

From: "Richard L. Barnes" <[email-masked]>
Date: Mon, 19 Jul 2010 14:51:45 -0400

>> have not managed to include support for the HTTP/HTTPS URI scheme  
>> in the draft despite the fact that the GEOPRIV working group has  
>> provided
>

See:
http://tools.ietf.org/html/rfc2616
http://tools.ietf.org/html/rfc2818
http://tools.ietf.org/html/draft-ietf-geopriv-deref-protocol-00

---

From: "James M. Polk" <[email-masked]>
Date: Mon, 19 Jul 2010 14:32:40 -0500

>http://tools.ietf.org/html/draft-ietf-geopriv-deref-protocol-00

at least you read the draft...

---

From: "Hannes Tschofenig" <[email-masked]>
Date: Tue, 20 Jul 2010 12:37:50 +0200

> on the IAB and you can't stop attacking publicly?

This has nothing to do with the IAB. I am also still a regular IETF participant who may feel unhappy.

---

From: "Hannes Tschofenig" <[email-masked]>
Date: Tue, 20 Jul 2010 12:37:50 +0200

---

From: "Hannes Tschofenig" <[email-masked]>
Date: Tue, 20 Jul 2010 05:37:50 -0500

WARNING: contains banned part

Subject: Re: [sipcore] Location Conveyance Flaw: HTTP/HTTPS Location URI Scheme
From: "Hannes Tschofenig" <[email-masked]>
To: "James Polk (jmpolk)" <[email-masked]>, <[email-masked]>
Date: Tue, 20 Jul 2010 05:37:50 -0500