Subject: [sipcore] #11: H-I does not provide a "stronger security solution for SIP"

From: "sipcore issue tracker" <[email-masked]>
Date: Mon, 30 Aug 2010 18:39:53 -0000

#11: H-I does not provide a "stronger security solution for SIP"
------------------------------------+---------------------------------------
 Reporter:  hkaplan@…               |       Owner:            
     Type:  defect                  |      Status:  new       
 Priority:  minor                   |   Milestone:  milestone1
Component:  rfc4244bis              |     Version:  2.0       
 Severity:  In WG Last Call         |    Keywords:            
------------------------------------+---------------------------------------
 Section 3 has the following bullet point:
       o  A stronger security solution for SIP.  A side effect is that each
       proxy that captures the "request history" information in a secure
       manner provides an additional means (without requiring signed
       keys) for the original requestor to be assured that the request
       was properly retargeted.

 That should be removed, since it's not true.

-- 
Ticket URL: <http://trac.tools.ietf.org/wg/sipcore/trac/ticket/11>
sipcore <http://tools.ietf.org/sipcore/>

---

From: Mary Barnes <[email-masked]>
Date: Mon, 30 Aug 2010 17:10:51 -0500

Yeah - another 4244 leftover when there was the misguided idea that we
could actually use this to help with the m2m and m2e SIP security
issues.  I'll remove.

On Mon, Aug 30, 2010 at 1:39 PM, sipcore issue tracker
<[email-masked]> wrote:
> _______________________________________________
> sipcore mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sipcore
>