Subject: [sipcore] I-D Action:draft-ietf-sipcore-keep-05.txt

From: [email-masked]
Date: Wed, 4 Aug 2010 23:00:02 -0700 (PDT)

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Session Initiation Protocol Core Working Group of the IETF.

	Title           : Indication of support for keep-alive
	Author(s)       : C. Holmberg
	Filename        : draft-ietf-sipcore-keep-05.txt
	Pages           : 15
	Date            : 2010-08-04

This specification defines a new Session Initiation Protocol (SIP)
Via header field parameter, "keep", which allows adjacent SIP
entities to explicitly negotiate usage of the Network Address
Translation (NAT) keep-alive mechanisms defined in SIP Outbound, in
cases where SIP Outbound is not supported, cannot be applied, or
where usage of keep-alives is not implicitly negotiated as part of
the SIP Outbound negotiation.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-sipcore-keep-05.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

---

From: "Elwell, John" <[email-masked]>
Date: Thu, 5 Aug 2010 11:31:49 +0200

The changes look good and appear to address my previous concerns.

John

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of 
> [email-masked]
> Sent: 05 August 2010 07:00
> To: [email-masked]
> Cc: [email-masked]
> Subject: [sipcore] I-D Action:draft-ietf-sipcore-keep-05.txt
>

---

From: Peter Musgrave <[email-masked]>
Date: Thu, 5 Aug 2010 06:56:13 -0400

The issues I raised have all been addressed,

Thanks,

Peter Musgrave

On Thu, Aug 5, 2010 at 5:31 AM, Elwell, John
<[email-masked]> wrote:
> _______________________________________________
> sipcore mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/sipcore
>