Subject: [sipcore] Adding categories from sipcore-callinfo-spam to draft-ietf-sipcore-callinfo-rcd-04

From: Henning Schulzrinne <[email-masked]>
Date: Sat, 12 Mar 2022 12:24:47 -0500

In trying to get back to looking at my ancient, dusty draft, a thought: I
think RCD would be significantly more useful if it contained standardized
categories of callers, such as the one included in callinfo-spam. This
allows much better user interfaces and automated handling ("send all
political calls to voicemail", "play special ringtone for personal calls").

Henning

---

From: "Holmes, David" <[email-masked]>
Date: Sat, 12 Mar 2022 20:10:00 +0000

Hi Henning,

Interesting idea, but who could define the categories, and who would verify the claims?

There may be something here, but this is a good example of where we should agree the use cases and then define requirements before leaping to solutions.

BR/David Holmes/T-Mobile USA

Get Outlook for Android<https://aka.ms/ghei36>
________________________________
From: stir <[email-masked]> on behalf of Henning Schulzrinne <[email-masked]>
Sent: Saturday, March 12, 2022 9:24:47 AM
To: [email-masked] <[email-masked]>; SIPCORE <[email-masked]>
Subject: [stir] Adding categories from sipcore-callinfo-spam to draft-ietf-sipcore-callinfo-rcd-04

[External]

In trying to get back to looking at my ancient, dusty draft, a thought: I think RCD would be significantly more useful if it contained standardized categories of callers, such as the one included in callinfo-spam. This allows much better user interfaces and automated handling ("send all political calls to voicemail", "play special ringtone for personal calls").

Henning

---

From: Henning Schulzrinne <[email-masked]>
Date: Sat, 12 Mar 2022 15:44:17 -0500

The basic idea originated in the FCC robocall strike force a few years ago,
with lots of carrier participation, so you could go back to the various FCC
reports that were produced at the time for the motivation and background
(e.g., https://transition.fcc.gov/cgb/Robocall-Strike-Force-Final-Report.pdf
and https://www.fcc.gov/file/12311/download). This I-D and requirements
have been discussed since 2017, so this is hardly a new idea. The draft
itself has been through IESG review - I just never got around to implement
the changes requested.

The basic requirement is that we want the receiving callee to make
automated or semi-automated judgements. Currently, the RCD draft has a
free-form field, but that doesn't really help for anything automated (or,
say, displaying icons or other graphical elements).

Like all spam labeling, this is probabilistic, i.e.,  if you're waiting for
perfection, this isn't for you. Current robocall filtering services already
label numbers with categories (they are in the same ballpark, but not
exactly the same and each seems to differ a bit). There are at least two
possible sources:

* For some labels, the calling party (with signing) will insert the
information, presumably for the more "positive" labels like "health" or
"government" or "personal". If a carrier lies, this becomes either a
reputational issue ("never trust labels from carrier X") or enforcement
matter (e.g., as a potential deficiency in robocall mitigation). The label
may be part of the KYC process when a carrier signs up a customer - after
all, in almost all cases this is pretty obvious ("your business says Joe's
Travel Agency. You are picking the healthcare designation how?") A
terminating carrier may, for example, decide to only trust known carriers
(say, T-Mobile) in deciding whether to convey this information to the
called party.

* An intermediary service used by the terminating carrier labels (signed)
numbers based on honeypots, crowdsourcing or number databases, probably
more focused on negative labels like "telemarketing" or "fraud". Again,
versions of this exist today.

Henning

On Sat, Mar 12, 2022 at 3:10 PM Holmes, David <[email-masked]>
wrote:

> There may be something here, but this is a good example of where we should
> agree the use cases and then define requirements before leaping to
> solutions.
>
> Get Outlook for Android <https://aka.ms/ghei36>
> ------------------------------
> *From:* stir <[email-masked]> on behalf of Henning Schulzrinne <
> [email-masked]>
> *Sent:* Saturday, March 12, 2022 9:24:47 AM
> *To:* [email-masked] <[email-masked]>; SIPCORE <[email-masked]>
> *Subject:* [stir] Adding categories from sipcore-callinfo-spam to
> draft-ietf-sipcore-callinfo-rcd-04
>
> [External]
>

---

From: "Samir Srivastava" <[email-masked]>
Date: Wed, 16 Mar 2022 19:39:23 +0600

Hi,
  Please analyze the SPAM in Complete Cashless Economy and Complete
Multimedia Recording environment. When there is end-to-end
traceability, we can know the source of income of Spammers. Spammers
can not lie about the volume. This co-relation can force the penalties
for spammers and spam call volume will be reduced drastically.
  Apart from SPAM, these fixes other malpractices also.
  Refer the work at https://samirsrivastava.typepad.com .
ThanksSamir 
On 3/13/2022 at 2:15 AM, "Henning Schulzrinne"  wrote:The basic idea
originated in the FCC robocall strike force a few years ago, with lots
of carrier participation, so you could go back to the various FCC
reports that were produced at the time for the motivation and
background (e.g.,
https://transition.fcc.gov/cgb/Robocall-Strike-Force-Final-Report.pdf
and https://www.fcc.gov/file/12311/download). This I-D and
requirements have been discussed since 2017, so this is hardly a new
idea. The draft itself has been through IESG review - I just never got
around to implement the changes requested.
The basic requirement is that we want the receiving callee to make
automated or semi-automated judgements. Currently, the RCD draft has a
free-form field, but that doesn't really help for anything automated
(or, say, displaying icons or other graphical elements).
Like all spam labeling, this is probabilistic, i.e.,  if you're
waiting for perfection, this isn't for you. Current robocall filtering
services already label numbers with categories (they are in the same
ballpark, but not exactly the same and each seems to differ a bit).
There are at least two possible sources:
* For some labels, the calling party (with signing) will insert the
information, presumably for the more "positive" labels like "health"
or "government" or "personal". If a carrier lies, this becomes either
a reputational issue ("never trust labels from carrier X") or
enforcement matter (e.g., as a potential deficiency in robocall
mitigation). The label may be part of the KYC process when a carrier
signs up a customer - after all, in almost all cases this is pretty
obvious ("your business says Joe's Travel Agency. You are picking the
healthcare designation how?") A terminating carrier may, for example,
decide to only trust known carriers (say, T-Mobile) in deciding
whether to convey this information to the called party.
* An intermediary service used by the terminating carrier labels
(signed) numbers based on honeypots, crowdsourcing or number
databases, probably more focused on negative labels like
"telemarketing" or "fraud". Again, versions of this exist today.
Henning
On Sat, Mar 12, 2022 at 3:10 PM Holmes, David  wrote:
  Hi Henning,  
  Interesting idea, but who could define the categories, and who would
verify the claims?  
  There may be something here, but this is a good example of where we
should agree the use cases and then define requirements before leaping
to solutions.  
  BR/David Holmes/T-Mobile USA 
  Get  Outlook for Android 
-------------------------
 From: stir  on behalf of Henning Schulzrinne 
 Sent: Saturday, March 12, 2022 9:24:47 AM
 To: [email-masked] ; SIPCORE 
 Subject: [stir] Adding categories from sipcore-callinfo-spam to
draft-ietf-sipcore-callinfo-rcd-04      [External] 
  In trying to get back to looking at my ancient, dusty draft, a
thought: I think RCD would be significantly more useful if it
contained standardized categories of callers, such as the one included
in callinfo-spam. This allows much better user  interfaces and
automated handling ("send all political calls to voicemail", "play
special ringtone for personal calls").   
  Henning

---

From: "Samir Srivastava" <[email-masked]>
Date: Wed, 16 Mar 2022 19:52:19 +0600

Hi,
  Additionally refer
https://edition.cnn.com/2022/03/11/tech/us-digital-dollar-cbdc/index.html

  Quote from the above
  " All told, around 100 countries are exploring CBDCs at one level or
another, International Monetary Fund managing director Kristalina
Georgieva said during remarks at the Atlantic Council think tank last
month.  "
  So there is acceptance also.
ThanksSamir
On 3/16/2022 at 7:09 PM, "Samir Srivastava"  wrote:Hi,

---

From: "Gorman, Pierce" <[email-masked]>
Date: Thu, 17 Mar 2022 14:40:12 +0000

Samir,

Can you help us out a little?  I’m not following the connection you’re trying to make between central bank cryptocurrencies and combatting illegal robocalling using SIP Identity headers.

Pierce

From: Samir Srivastava <[email-masked]>
Sent: Wednesday, March 16, 2022 8:39 AM
To: Henning Schulzrinne <[email-masked]>; Holmes, David <[email-masked]>
Cc: [email-masked]; SIPCORE <[email-masked]>
Subject: Re: [stir] [sipcore] Adding categories from sipcore-callinfo-spam to draft-ietf-sipcore-callinfo-rcd-04

Hi,

  Please analyze the SPAM in Complete Cashless Economy and Complete Multimedia Recording environment. When there is end-to-end traceability, we can know the source of income of Spammers. Spammers can not lie about the volume. This co-relation can force the penalties for spammers and spam call volume will be reduced drastically.

Thanks
Samir

On 3/13/2022 at 2:15 AM, "Henning Schulzrinne" <[email-masked]<mailto:[email-masked]>> wrote:
The basic idea originated in the FCC robocall strike force a few years ago, with lots of carrier participation, so you could go back to the various FCC reports that were produced at the time for the motivation and background (e.g., https://transition.fcc.gov/cgb/Robocall-Strike-Force-Final-Report.pdf and https://www.fcc.gov/file/12311/download). This I-D and requirements have been discussed since 2017, so this is hardly a new idea. The draft itself has been through IESG review - I just never got around to implement the changes requested.

The basic requirement is that we want the receiving callee to make automated or semi-automated judgements. Currently, the RCD draft has a free-form field, but that doesn't really help for anything automated (or, say, displaying icons or other graphical elements).

Like all spam labeling, this is probabilistic, i.e.,  if you're waiting for perfection, this isn't for you. Current robocall filtering services already label numbers with categories (they are in the same ballpark, but not exactly the same and each seems to differ a bit). There are at least two possible sources:

* For some labels, the calling party (with signing) will insert the information, presumably for the more "positive" labels like "health" or "government" or "personal". If a carrier lies, this becomes either a reputational issue ("never trust labels from carrier X") or enforcement matter (e.g., as a potential deficiency in robocall mitigation). The label may be part of the KYC process when a carrier signs up a customer - after all, in almost all cases this is pretty obvious ("your business says Joe's Travel Agency. You are picking the healthcare designation how?") A terminating carrier may, for example, decide to only trust known carriers (say, T-Mobile) in deciding whether to convey this information to the called party.

* An intermediary service used by the terminating carrier labels (signed) numbers based on honeypots, crowdsourcing or number databases, probably more focused on negative labels like "telemarketing" or "fraud". Again, versions of this exist today.

Henning

On Sat, Mar 12, 2022 at 3:10 PM Holmes, David <[email-masked]<mailto:[email-masked]>> wrote:
Hi Henning,

Get Outlook for Android<https://aka.ms/ghei36>
________________________________
From: stir <[email-masked]<mailto:[email-masked]>> on behalf of Henning Schulzrinne <[email-masked]<mailto:[email-masked]>>
Sent: Saturday, March 12, 2022 9:24:47 AM
To: [email-masked]<mailto:[email-masked]> <[email-masked]<mailto:[email-masked]>>; SIPCORE <[email-masked]<mailto:[email-masked]>>
Subject: [stir] Adding categories from sipcore-callinfo-spam to draft-ietf-sipcore-callinfo-rcd-04

[External]

Henning

---

From: "Samir Srivastava" <[email-masked]>
Date: Sun, 20 Mar 2022 03:35:38 +0600

Hi Pierce,

	Thanx for spending time in reviewing.   

	Robocall-Strike-Force-Final-Report mentions that robocall blocking
needs to be constantly evolving and adapting i.e. We will be always in
N+1 cycle.Whatever we develop today, robo-callers (spammers) will find
another way for them.

	We can avoid  N+1 cycle, if we hit the problem at the motivation
level.
	In Complete Cashless Economy (CCE) i.e. When dollar is digital, we
will have end-to-end traceability of earning and spending of the
parties, as they are only dealt in computing devices. There is no hard
currency equivalent. We cannot trace hard currency. Spammers make the
calls as they earn money from this.  This is the motivation for them.
Spammers cannot lie about the volume of the calls generated by them.
We need co-relation of earnings and call volume (of spammers) which is
achievable in CCE.  

	Here we are hitting the problem at the motivation level.  

	In CCE, we will be having the system for catching other malpractices
(such as tracing funding of terrorism, bribery etc). For catching our
issue, we need additional co-relation system with call volume. 

	Complete Multimedia Recording (CMR) is one step further. We will be
always in multimedia recordings. Recordings will be viewed by law
enforcement when there is proper court subpoena etc. In all
unfair/illegal actions, first privacy is misused then witnesses and
evidences are looked. Influential persons (backed by army of lawyers
to find the holes in the laws) with manipulation of evidence and
witnesses goes scott free. There are possible unfair scenarios in CCE
also, such as misuse of technology, law, identity, leakage using word
of mouth etc. Due to misuse of these, loss of victim becomes gain of
gang of cheaters in CCE. CMR catches these also.  

	We have been fixing the systems for impurity in humans. With CCE and
CMR, we are avoiding impurity in humans. When people will know that
they cannot misuse privacy, then they will not commit unfair/illegal
action itself.  

	Please refer http://samirsrivastava.typepad.com  . It has slides and
papers on CCE and CMR . IT LISTS THE REASON FOR PEOPLE TO VOTE FOR
THESE CHANGES ALSO. 

	CBDC is getting adopted by governments. If CMR gets the okay
(peer-reviewed) from IETF’ers, then it will be easy to convince the
governments for CMR. 

	Your comments / flames are welcome.

	Thanks

	Samir
On 3/17/2022 at 8:10 PM, "Pierce Gorman"  wrote:      

	Samir, 
	Can you help us out a little?  I’m not following the connection
you’re trying to make between central bank cryptocurrencies  and
combatting illegal robocalling using SIP Identity headers. 
	Pierce 
	From: Samir Srivastava  
 Sent: Wednesday, March 16, 2022 8:39 AM
 To: Henning Schulzrinne ; Holmes, David 
 Cc: [email-masked]; SIPCORE 
 Subject: Re: [stir] [sipcore] Adding categories from
sipcore-callinfo-spam to draft-ietf-sipcore-callinfo-rcd-04  
	Hi,  
	  Please analyze the SPAM in Complete Cashless Economy and Complete
Multimedia Recording environment. When there is end-to-end
traceability,  we can know the source of income of Spammers. Spammers
can not lie about the volume. This co-relation can force the penalties
for spammers and spam call volume will be reduced drastically.   
	  Apart from SPAM, these fixes other malpractices also.   
	  Refer the work at https://samirsrivastava.typepad.com .   
	Thanks   

	Samir    
 On 3/13/2022 at 2:15 AM, "Henning Schulzrinne"  wrote:    

	The basic idea originated in the FCC robocall strike force a few
years ago, with lots of carrier participation, so you could go back 
to the various FCC reports that were produced at the time for the
motivation and background (e.g.,
https://transition.fcc.gov/cgb/Robocall-Strike-Force-Final-Report.pdf 
and https://www.fcc.gov/file/12311/download). This I-D and
requirements have been discussed since 2017, so this is hardly a new
idea. The draft itself has been through IESG review - I just  never
got around to implement the changes requested.   
	The basic requirement is that we want the receiving callee to make
automated or semi-automated judgements. Currently, the RCD draft  has
a free-form field, but that doesn't really help for anything automated
(or, say, displaying icons or other graphical elements).   
	Like all spam labeling, this is probabilistic, i.e.,  if you're
waiting for perfection, this isn't for you. Current robocall filtering
 services already label numbers with categories (they are in the same
ballpark, but not exactly the same and each seems to differ a bit).
There are at least two possible sources:   
	* For some labels, the calling party (with signing) will insert the
information, presumably for the more "positive" labels like "health" 
or "government" or "personal". If a carrier lies, this becomes either
a reputational issue ("never trust labels from carrier X") or
enforcement matter (e.g., as a potential deficiency in robocall
mitigation). The label may be part of the KYC process when a  carrier
signs up a customer - after all, in almost all cases this is pretty
obvious ("your business says Joe's Travel Agency. You are picking the
healthcare designation how?") A terminating carrier may, for example,
decide to only trust known carriers (say,  T-Mobile) in deciding
whether to convey this information to the called party.   
	* An intermediary service used by the terminating carrier labels
(signed) numbers based on honeypots, crowdsourcing or number
databases,  probably more focused on negative labels like
"telemarketing" or "fraud". Again, versions of this exist today.   
	Henning   
	On Sat, Mar 12, 2022 at 3:10 PM Holmes, David  wrote:     

	Hi Henning,    
contained  standardized categories of callers, such as the one
included in callinfo-spam. This allows much better user interfaces and

---

From: "Gorman, Pierce" <[email-masked]>
Date: Sun, 20 Mar 2022 22:32:15 +0000

Thank you for the response Samir.  That helps me to understand.  I think I understand at a very high level what you are advocating.  I won't argue the efficacy of the approach but of course it may be difficult to get agreement.  I don't have any other comments or flames at this time.  Thank you again.

Best regards,

Pierce Gorman

From: Samir Srivastava <[email-masked]>
Sent: Saturday, March 19, 2022 4:36 PM
To: Gorman, Pierce <[email-masked]>; Henning Schulzrinne <[email-masked]>; Holmes, David <[email-masked]>
Cc: [email-masked]; SIPCORE <[email-masked]>
Subject: Re: [sipcore] [stir] Adding categories from sipcore-callinfo-spam to draft-ietf-sipcore-callinfo-rcd-04

[External]

Hi Pierce,
Thanx for spending time in reviewing.
Robocall-Strike-Force-Final-Report mentions that robocall blocking needs to be constantly evolving and adapting i.e. We will be always in N+1 cycle.Whatever we develop today, robo-callers (spammers) will find another way for them.
We can avoid  N+1 cycle, if we hit the problem at the motivation level.
In Complete Cashless Economy (CCE) i.e. When dollar is digital, we will have end-to-end traceability of earning and spending of the parties, as they are only dealt in computing devices. There is no hard currency equivalent. We cannot trace hard currency. Spammers make the calls as they earn money from this.  This is the motivation for them. Spammers cannot lie about the volume of the calls generated by them. We need co-relation of earnings and call volume (of spammers) which is achievable in CCE.
Here we are hitting the problem at the motivation level.
In CCE, we will be having the system for catching other malpractices (such as tracing funding of terrorism, bribery etc). For catching our issue, we need additional co-relation system with call volume.
Complete Multimedia Recording (CMR) is one step further. We will be always in multimedia recordings. Recordings will be viewed by law enforcement when there is proper court subpoena etc. In all unfair/illegal actions, first privacy is misused then witnesses and evidences are looked. Influential persons (backed by army of lawyers to find the holes in the laws) with manipulation of evidence and witnesses goes scott free. There are possible unfair scenarios in CCE also, such as misuse of technology, law, identity, leakage using word of mouth etc. Due to misuse of these, loss of victim becomes gain of gang of cheaters in CCE. CMR catches these also.
We have been fixing the systems for impurity in humans. With CCE and CMR, we are avoiding impurity in humans. When people will know that they cannot misuse privacy, then they will not commit unfair/illegal action itself.
Please refer http://samirsrivastava.typepad.com<https://nam02.safelinks.protection.outlook.com/?url=http%3A%2F%2Fsamirsrivastava.typepad.com%2F&data=04%7C01%7Cpierce.gorman%40t-mobile.com%7C40e9fd31f0b54e5cf1f808da09f06bae%7Cbe0f980bdd994b19bd7bbc71a09b026c%7C0%7C0%7C637833226045055524%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&sdata=iZMP4TgJiM1GLXHSGdhOJIjkBjnumREF7Juw7MjStU4%3D&reserved=0>  . It has slides and papers on CCE and CMR . IT LISTS THE REASON FOR PEOPLE TO VOTE FOR THESE CHANGES ALSO.
CBDC is getting adopted by governments. If CMR gets the okay (peer-reviewed) from IETF'ers, then it will be easy to convince the governments for CMR.
Your comments / flames are welcome.
Thanks
Samir

On 3/17/2022 at 8:10 PM, "Pierce Gorman" <[email-masked]<mailto:[email-masked]>> wrote:
Samir,

Can you help us out a little?  I'm not following the connection you're trying to make between central bank cryptocurrencies and combatting illegal robocalling using SIP Identity headers.

Pierce

From: Samir Srivastava <[email-masked]<mailto:[email-masked]>>
Sent: Wednesday, March 16, 2022 8:39 AM
To: Henning Schulzrinne <[email-masked]<mailto:[email-masked]>>; Holmes, David <[email-masked]<mailto:[email-masked]>>
Cc: [email-masked]<mailto:[email-masked]>; SIPCORE <[email-masked]<mailto:[email-masked]>>
Subject: Re: [stir] [sipcore] Adding categories from sipcore-callinfo-spam to draft-ietf-sipcore-callinfo-rcd-04

Hi,

  Refer the work at https://samirsrivastava.typepad.com<https://nam02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fsamirsrivastava.typepad.com%2F&data=04%7C01%7Cpierce.gorman%40t-mobile.com%7C40e9fd31f0b54e5cf1f808da09f06bae%7Cbe0f980bdd994b19bd7bbc71a09b026c%7C0%7C0%7C637833226045055524%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&sdata=l4%2Ftprts49yQnYQQw23dinYsD%2Bjkbwe%2BcO3AgALkWWU%3D&reserved=0> .

Thanks
Samir

On 3/13/2022 at 2:15 AM, "Henning Schulzrinne" <[email-masked]<mailto:[email-masked]>> wrote:
The basic idea originated in the FCC robocall strike force a few years ago, with lots of carrier participation, so you could go back to the various FCC reports that were produced at the time for the motivation and background (e.g., https://transition.fcc.gov/cgb/Robocall-Strike-Force-Final-Report.pdf<https://nam02.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftransition.fcc.gov%2Fcgb%2FRobocall-Strike-Force-Final-Report.pdf&data=04%7C01%7Cpierce.gorman%40t-mobile.com%7C40e9fd31f0b54e5cf1f808da09f06bae%7Cbe0f980bdd994b19bd7bbc71a09b026c%7C0%7C0%7C637833226045055524%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&sdata=f1LFY4maV%2Fq%2B2sAvn1haEdq4y5tBDMLXXqdtdqaQqoo%3D&reserved=0> and https://www.fcc.gov/file/12311/download<https://nam02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.fcc.gov%2Ffile%2F12311%2Fdownload&data=04%7C01%7Cpierce.gorman%40t-mobile.com%7C40e9fd31f0b54e5cf1f808da09f06bae%7Cbe0f980bdd994b19bd7bbc71a09b026c%7C0%7C0%7C637833226045055524%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&sdata=0pFUYajpF5DUVm9fxaJsXG57IXOsea%2Fjtxl3LEAvPBc%3D&reserved=0>). This I-D and requirements have been discussed since 2017, so this is hardly a new idea. The draft itself has been through IESG review - I just never got around to implement the changes requested.

Henning

Get Outlook for Android<https://nam02.safelinks.protection.outlook.com/?url=https%3A%2F%2Faka.ms%2Fghei36&data=04%7C01%7Cpierce.gorman%40t-mobile.com%7C40e9fd31f0b54e5cf1f808da09f06bae%7Cbe0f980bdd994b19bd7bbc71a09b026c%7C0%7C0%7C637833226045055524%7CUnknown%7CTWFpbGZsb3d8eyJWIjoiMC4wLjAwMDAiLCJQIjoiV2luMzIiLCJBTiI6Ik1haWwiLCJXVCI6Mn0%3D%7C3000&sdata=FiJdvxM7E%2FcYMfGgnmvPLnF2Y2GRkBrZG7rR6te%2FYJ8%3D&reserved=0>

[External]

Henning

---

From: "Samir Srivastava" <[email-masked]>
Date: Mon, 21 Mar 2022 22:35:29 +0600

Hi Pierce,
  Thanks for your comments and going through the proposal.
   Are you in the agreement of solution to the problem?  
   Group members, please voice your opinion. 
ThanksSamir   
On 3/21/2022 at 4:02 AM, "Pierce Gorman"  wrote:      

	Thank you for the response Samir.  That helps me to understand.  I
think I understand at a very high level what you are advocating.  I
won’t argue the efficacy  of the approach but of course it may be
difficult to get agreement.  I don’t have any other comments or
flames at this time.  Thank you again. 
	Best regards, 
	Pierce Gorman
	From: Samir Srivastava  
 Sent: Saturday, March 19, 2022 4:36 PM
 To: Gorman, Pierce ; Henning Schulzrinne ; Holmes, David 
 Cc: [email-masked]; SIPCORE 
 Subject: Re: [sipcore] [stir] Adding categories from
sipcore-callinfo-spam to draft-ietf-sipcore-callinfo-rcd-04   
	[External]  
	 Hi Pierce, 

	 Robocall-Strike-Force-Final-Report mentions that robocall blocking
needs to be constantly evolving and adapting i.e. We will be always in
N+1 cycle.Whatever we develop today, robo-callers  (spammers) will
find another way for them. 

	 In Complete Cashless Economy (CCE) i.e. When dollar is digital, we
will have end-to-end traceability of earning and spending of the
parties, as they are only dealt in computing devices.  There is no
hard currency equivalent. We cannot trace hard currency. Spammers make
the calls as they earn money from this.  This is the motivation for
them. Spammers cannot lie about the volume of the calls generated by
them. We need co-relation of earnings  and call volume (of spammers)
which is achievable in CCE.  

	 Please refer  http://samirsrivastava.typepad.com  . It has slides
and papers on CCE and CMR . IT LISTS THE REASON FOR PEOPLE TO VOTE FOR
THESE CHANGES ALSO. 

	 Thanks 

	 Samir 

	 Samir, 

	 Samir    

years ago, with lots of carrier participation, so you could go back to
the various FCC reports that were produced  at the time for the

	 Hi Henning,