Subject: [Sipping] Q.931 - SIP interworking

From: [email-masked]
Date: Fri, 24 May 2002 11:32:55 +0200

ETSI SPAN 13 has started  workitems for interworking between SIP and Q.931
and mapping of bearer/teleservices to SDP.

First drafts will be avilable after the SPAN #8 Meeting , 24 - 28th June.

regards

________________________________________________________________________
Peter Christos Kotar
Voice Networking Division, Dept. VS/EAC2
Alcatel SEL AG
Lorenzstrasse 10
70435 Stuttgart
Phone: (+49) 711 821 41170
Fax: (+49) 711 821 40211
Email: [email-masked]

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Michael Hammer <[email-masked]>
Date: Fri, 24 May 2002 10:00:30 -0400

Peter,

Will links to these drafts be made available?
Will these also be provided to ITU-T SG11?
(There may be overlap with Q.1912.SIP work -- places where SDP comes into 
play.)

Mike