Subject: RE: [Sipping] "E2U+sip" vs "sip+E2U"

From: "Zmolek, Andrew (Andrew)" <[email-masked]>
Date: Thu, 23 May 2002 23:37:40 -0600

This was changed starting in the enum bis. 

Yes, it's a bit confusing :-)

--Andy

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Thursday, May 23, 2002 11:17 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [Sipping] "E2U+sip" vs "sip+E2U"
> 
> 
> draft-ietf-enum-rfc2916bis-00.txt specifies that in enum naprt
> records the service field for sip has the format
> 
> "E2U+sip"
> 
> whereas draft-ietf-sipping-e164-01.txt specifies
> 
> "sip+E2U"
> 
> this is VERY confusing.  which working group has got it right or is
> there a competition going on?
> 
> -- juha
> 
> 
> _______________________________________________
> Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
> This list is for NEW development of the application of SIP
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments of core SIP
> 

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Patrik Fältström <[email-masked]>
Date: Fri, 24 May 2002 08:05:45 +0200

RFC 2916 specifies sip+E2U. the sipping draft follows that RFC.

The replacement for RFC 2916, 2916bis-draft, talks about E2U+sip, and that
because it must be possible to:

  - Have more than one servicefield on the same NAPTR
  - Have a different syntax between 2916bis (which require
    separat registrations for the services) and 2916
    (which uses URI scheme as service)

I suggest you follow what is written in 2916bis.

   paf

--On 2002-05-23 23.37 -0600 "Zmolek, Andrew (Andrew)" <[email-masked]>
wrote:

> enum mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/enum
>  

Patrik Fältström <[email-masked]>                         Cisco Systems
Consulting Engineer                                  Office of the CSO
Phone: (Stockholm) +46-8-6859131            (San Jose) +1-408-525-8509
        PGP: 2DFC AAF6 16F0 F276 7843  2DC1 BC79 51D9 7D25 B8DC