Subject: [Sipping] 490 Request Updated in overlap draft

From: "Chris Hogg"<[email-masked]>
Date: Tue, 21 May 2002 16:46:31 +0100

Hi,

I've noticed that draft-ietf-sipping-overlap-00.txt includes a new response
code "490 Request Updated".  This response code doesn't seem to be defined
in the draft or in bis-09.  Can we either

1. Define the response code within the draft.
or
2. Use another appropriate response code for this task?

Thanks,

Best Regards,

Chris Hogg
Nortel Networks (UK)

---

From: Gonzalo Camarillo <[email-masked]>
Date: Wed, 22 May 2002 08:07:53 +0300

Hi,

Good point. This status code was defined in an old draft about early
media, which was finally abandoned. I forgot to update the draft
reflecting this change.

We cannot introduce more definitions to bis-09, but I believe it will be
OK to define it in the overlap draft itseld.

Thanks for the feedback,

Gonzalo

Chris Hogg wrote:
> 
> Hi,
> 
> I've noticed that draft-ietf-sipping-overlap-00.txt includes a new
> response code "490 Request Updated".  This response code doesn't seem
> to be defined in the draft or in bis-09.  Can we either
> 

-- 
Gonzalo Camarillo         Phone :  +358  9 299 33 71
Oy L M Ericsson Ab        Mobile:  +358 40 702 35 35
Telecom R&D               Fax   :  +358  9 299 30 52
FIN-02420 Jorvas          Email :  [email-masked]
Finland                   http://www.hut.fi/~gonzalo

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP