Subject: Re: [Sipping] WGLC closed, requesting IETF LC on draft-ietf-sipping-3pcc-00.txt

From: Jonathan Rosenberg <[email-masked]>
Date: Tue, 14 May 2002 15:27:12 -0400

inline.

"Roy, Radhika R, ALASO" wrote:
> 
> Hi, Dean:
> 
> I suggest the following modifications in the text to provide fair
> chances for all possible options:
> 
> Figure 11 - Mid-Call Announcement (Flow 11 - BYE): "How the controller
> can know when to hang up the call is outside the scope of the document,
> and might have been done through an HTTP message from the media server
> to the controller, for example."
> 
> I like to suggest that the above text of the draft should be replaced as
> follows:
> 
> "How the controller can know when to hang up the call is outside the
> scope of the document, and might have been done through an INFO message
> (using SIP) or through an HTTP message from the media server to the
> controller, for example."

I strongly disagree here.

The BCP documents "best current practice" for usage of protocols. There
is pretty broad agreement these days that INFO is *not* best practice
for delivering DTMF or other events to an application server. Therefore,
I see no reason to change the text as it reads.

-Jonathan R.

-- 
Jonathan D. Rosenberg, Ph.D.            72 Eagle Rock Avenue
Chief Scientist                         First Floor
dynamicsoft                             East Hanover, NJ 07936
[email-masked]                 FAX: (973) 952-5050
http://www.jdrosen.net                  PH:  (973) 952-5000
http://www.dynamicsoft.com

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Roy, Radhika R, ALASO" <[email-masked]>
Date: Tue, 14 May 2002 09:09:17 -0400

Hi, Dean:

I suggest the following modifications in the text to provide fair chances for all possible options:

Figure 11 - Mid-Call Announcement (Flow 11 - BYE): "How the controller can know when to hang up the call is outside the scope of the document, and might have been done through an HTTP message from the media server to the controller, for example."

I like to suggest that the above text of the draft should be replaced as follows:

"How the controller can know when to hang up the call is outside the scope of the document, and might have been done through an INFO message (using SIP) or through an HTTP message from the media server to the controller, for example."

Best regards,
Radhika R. Roy
[email-masked]

-----Original Message-----
From: Dean Willis [mailto:[email-masked]]
Sent: Monday, May 13, 2002 2:05 PM
To: Sipping (E-mail)
Subject: [Sipping] WGLC closed, requesting IETF LC on
draft-ietf-sipping-3pcc-00.txt

Just a heads-up, we've requested IETF Last Call on the 3PCC draft

Well, actually, it's technically IESG Review for s BCP instead of IETF
Last Call, but the process is essentially similar -- discuss,  change
(cycle) bless, publish as RFC . . .

In any case, this is basically your chance to get any final comment in.

--
Dean

---

From: Gonzalo Camarillo <[email-masked]>
Date: Wed, 15 May 2002 11:15:49 +0300

inline

> I see no reason to change the text as it reads.

I do not see any reason for the change either.

Gonzalo