Subject: RE: [Sipping] Network Asserted Identity: short term requirements

From: "Zmolek, Andrew (Andrew)" <[email-masked]>
Date: Wed, 1 May 2002 11:29:59 -0600

Could we agree that it is important to balance the rights of individual policy domain against the rights of individual users that interact with one or more such policy domains? I think your point is well taken regarding the right of an individual to assert his or her identity, but there are also certain obligations (some of them legally binding) that fall on policy domains for both enterprises and carriers that of necessity must limit abuse of service and fraud. 

This is a balancing act of rights and responsibilities and it is important that no single right trumps all others in all cases or we won't have a useful or implementable protocol. 

--Andy Zmolek 
    Technology & Standards Engineer 
      CTO Standards 
        Avaya Inc. 

            [email-masked] 
              +1 720 444 4001 
                sip:[email-masked]

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Wednesday, May 01, 2002 11:20 AM
> To: Zmolek, Andrew (Andrew)
> Cc: Mark Watson; [email-masked]
> Subject: RE: [Sipping] Network Asserted Identity: short term
> requirements
> 
> 
> Zmolek, Andrew (Andrew) writes:
> 
>  > Without rehearsing all the detailed arguments on this and related
>  > threads that show otherwise, one can easily demonstrate that your
>  > assertion below is flat wrong. Moreover, you're position is already
>  > abundantly clear. At some point, you need to recognize that your
>  > disagreement with those with requirements for separable 
> NAI has been
>  > acknowledged multiple times already. At what point will you respect
>  > the rough consensus support of this process to move on and stop
>  > subjecting us to the same tired argument that many of us 
> simply don't
>  > buy?
> 
> it is ok for me to have a separate NAI, but it makes 
> absolutely no sense
> for the network to pick a random sip uri on behalf of the 
> user and then
> start claiming to other parties that the call was made from this sip
> uri.  such behavior would grossly violate the rights of the user to
> decide, how the user wants to be seen by other parties.
> 
> -- juha
> 
> 
> 

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: [email-masked]
Date: Wed, 1 May 2002 20:50:24 +0300

Zmolek, Andrew (Andrew) writes:

 > Could we agree that it is important to balance the rights of
 > individual policy domain against the rights of individual users that
 > interact with one or more such policy domains? I think your point is
 > well taken regarding the right of an individual to assert his or her
 > identity, but there are also certain obligations (some of them
 > legally binding) that fall on policy domains for both enterprises and
 > carriers that of necessity must limit abuse of service and fraud.
 > 
 > This is a balancing act of rights and responsibilities and it is
 > important that no single right trumps all others in all cases or we
 > won't have a useful or implementable protocol.

andy,

you don't seem to understand what i'm saying.  the sip phone on my desk
has two phone numbers that are legally mine.  when i make a call, i
press line 1 or line 2 button depending on which number i want to
calling party to see the call coming from.  in both cases, i use the
same username and password to identify myself (via digest
authentication) to the network.  it would make no sense for the network
to pick one of those numbers as my NAI.  this has nothing to do with
"obligations" or "abuse".

-- juha