Subject: RE: [Sipping] Any work regarding Q.931 and SIP mapping ?

From: "Mark Watson"<[email-masked]>
Date: Wed, 22 May 2002 10:17:08 +0100

Or you can look at ITU-T Q.699 for PRI to ISUP and add on the ISUP/SIP
mapping draft.

...Mark

> -----Original Message-----
> From: Michael Hammer [mailto:[email-masked]]
> Sent: 21 May 2002 21:02
> To: Subhodeep Sarkar
> Cc: [email-masked]
> Subject: Re: [Sipping] Any work regarding Q.931 and SIP mapping ?
> 
> 
> The only thing close that I have seen is:
> 
> draft-ewell-sipping-qsig2sip-00.txt
> 
> Mike
> 
> 
> At 12:11 PM 5/21/2002 +0530, Subhodeep Sarkar wrote:
> 
> >Hi,
> >
> >I am new to this group. I was wondering whether any work is 
> going on or 
> >planned
> >for future on Q.931 and SIP mapping in similar lines of ISUP ?
> >
> >Cheers,
> >Subhodeep
> >
> >Subhodeep Sarkar
> >Wipro Technologies
> >Voice Over IP Solutions
> >+:[email-masked]
> >(:+91-(0)80-8411990 x1251
> 
> 
> _______________________________________________
> Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
> This list is for NEW development of the application of SIP
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments of core SIP
>

---

From: "Elwell, John" <[email-masked]>
Date: Fri, 24 May 2002 09:05:56 +0100

Subhodeep,
 
One thing to note is that Q.931, unlike ISUP and QSIG, is an asymmetrical
protocol. The asymmetry at basic call level is relatively low, but if you
include supplementary services the asymmetry becomes very significant.
Therefore there will be differences between a gateway on the user side of
Q.931 and a gateway on the network side of Q.931.
 
Regards,
 
John
------------------------------------------------------------- 
John Elwell ([email-masked]) 
Siemens Communications Limited, 
Technology Drive, Beeston, 
Nottingham NG9 1LA, UK 
Tel: +44 115 943 4989   Fax: +44 115 943 4969 
-------------------------------------------------------------- 

	Internet communications are not secure and therefore Siemens
Communications Limited does not accept legal responsibility for the contents
of this message. Any views or opinions presented are solely those of the
author and do not necessarily represent those of Siemens Communications
Limited unless otherwise specifically stated.

-----Original Message-----
From: Subhodeep Sarkar [mailto:[email-masked]]
Sent: 24 May 2002 06:44
To: 'Horvath Ernst'
Cc: 'ELWELL JOHN'
Subject: RE: [Sipping] Any work regarding Q.931 and SIP mapping ?

Ernst,
 
Thanks for your response. I was actually working on the draft for Q.931 to
SIP mapping. I was
wondering whether we can have standard for the same in the same lines if
ISUP or QSIG. Whether
there is enough interest in the community or market vendors to have the same
as a draft.
 
Cheers,
Subhodeep

-----Original Message-----
From: Horvath Ernst [mailto:[email-masked]] 
Sent: Tuesday, May 21, 2002 3:47 PM
To: 'Subhodeep Sarkar'
Cc: ELWELL JOHN
Subject: AW: [Sipping] Any work regarding Q.931 and SIP mapping ?

Subhodeep,
 
I don't know whether there is any Q.931 - SIP work, but there is work going
on on QSIG -SIP mapping. See 
http://www.ietf.org/internet-drafts/draft-elwell-sipping-qsig2sip-00.txt
<http://www.ietf.org/internet-drafts/draft-elwell-sipping-qsig2sip-00.txt> 

QSIG is based on Q.931, so this draft may be relevant for you.

Regards,
Ernst Horvath
Siemens AG

-----Ursprüngliche Nachricht-----
Von: Subhodeep Sarkar [mailto:[email-masked]]
Gesendet am: Dienstag, 21. Mai 2002 08:41
An: [email-masked]
Betreff: [Sipping] Any work regarding Q.931 and SIP mapping ?

Hi, 

I am new to this group. I was wondering whether any work is going on or
planned 
for future on Q.931 and SIP mapping in similar lines of ISUP ? 

Cheers, 
Subhodeep 

Subhodeep Sarkar 
Wipro Technologies 
Voice Over IP Solutions 
*:[email-masked] 
*:+91-(0)80-8411990 x1251