Subject: RE: [Sipping] Network Asserted Identity: short term requirements

From: "Zmolek, Andrew (Andrew)" <[email-masked]>
Date: Wed, 1 May 2002 10:59:07 -0600

Juha-

Without rehearsing all the detailed arguments on this and related threads that show otherwise, one can easily demonstrate that your assertion below is flat wrong. Moreover, you're position is already abundantly clear. At some point, you need to recognize that your disagreement with those with requirements for separable NAI has been acknowledged multiple times already. At what point will you respect the rough consensus support of this process to move on and stop subjecting us to the same tired argument that many of us simply don't buy?

--Andy

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: Wednesday, May 01, 2002 9:34 AM
> To: Mark Watson
> Cc: [email-masked]'
> Subject: RE: [Sipping] Network Asserted Identity: short term
> requirements
> 
> 
> Mark Watson writes:
> 
>  > No, the idea is that the Network Asserted Identity is a 
> SIP URI of the user
>  > - it's just the network's view of who the caller is, 
> rather than the user's
>  > claim.
> 
> in that case the network MUST assert the sip uri the user gives, not
> pick one on its own.  if you ignore this basic requirement, 
> your i-d is
> good for nothing.
> 
> -- juha
> 
> 
> _______________________________________________
> Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
> This list is for NEW development of the application of SIP
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments of core SIP
> 

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: [email-masked]
Date: Wed, 1 May 2002 20:20:08 +0300

Zmolek, Andrew (Andrew) writes:

 > Without rehearsing all the detailed arguments on this and related
 > threads that show otherwise, one can easily demonstrate that your
 > assertion below is flat wrong. Moreover, you're position is already
 > abundantly clear. At some point, you need to recognize that your
 > disagreement with those with requirements for separable NAI has been
 > acknowledged multiple times already. At what point will you respect
 > the rough consensus support of this process to move on and stop
 > subjecting us to the same tired argument that many of us simply don't
 > buy?

it is ok for me to have a separate NAI, but it makes absolutely no sense
for the network to pick a random sip uri on behalf of the user and then
start claiming to other parties that the call was made from this sip
uri.  such behavior would grossly violate the rights of the user to
decide, how the user wants to be seen by other parties.

-- juha