Subject: RE: [Sipping] Network Asserted Identity: short term requirements

From: "Mark Watson"<[email-masked]>
Date: Wed, 1 May 2002 14:49:14 +0100

No, the idea is that the Network Asserted Identity is a SIP URI of the user
- it's just the network's view of who the caller is, rather than the user's
claim.

...Mark

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> Sent: 01 May 2002 14:39
> To: Watson, Mark [MDN05:EP10:EXCH]
> Cc: [email-masked]'
> Subject: [Sipping] Network Asserted Identity: short term requirements
> 
> 
> Mark Watson writes:
> 
>  > Note that the requirement for a UAC to be able to provide 
> a 'hint' to a
>  > network entity which generates an NAI (i.e. to tell the 
> network entity about
>  > the UACs preferred identity for this request) is NOT 
> addressed by this
>  > draft. This is a separate problem and should be addressed 
> separately.
> 
> so is your idea that the nai identifies the user, e.g., [email-masked], a
> public key, an imsi, etc., that has nothing to do with the sip uri of
> the user?
> 
> -- juha
> 
>

---

From: [email-masked]
Date: Wed, 1 May 2002 18:34:27 +0300

> - it's just the network's view of who the caller is, rather than the user's

in that case the network MUST assert the sip uri the user gives, not
pick one on its own.  if you ignore this basic requirement, your i-d is
good for nothing.

-- juha

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP