Subject: RE: [Sipping] Fwd: WGLC on draft-ietf-sipping-content-indirect-01 .txt

From: Adam Roach <[email-masked]>
Date: Mon, 26 Aug 2002 10:45:45 -0500

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]
> 
> it might be useful to include in the memo an example on how did the
> document to be shared actually get to the web server, for example, if
> the user wants to send a photo from his portable camera UAC to another
> user.  or would the UAC run its own web server and give in the message
> an url pointing to itself?

Those are both certainly valid modes of operation -- but I think
discussion of these sort of mechanisms are way, way out of scope
for this particular document.

Remember: we design protocols, not architectures.

/a
_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: [email-masked]
Date: Mon, 26 Aug 2002 20:13:33 +0300

> for this particular document.

yes sure, but the protocols need to solve real problems.  usually there
is a requirements document before the protocol is designed.

for example, one can always include an url to a document in the body of
the message and let the user to click the url if he/she wants to see the
content.

so what problem is the content indirect document supposed to solve?

-- juha

---

From: Sean Olson <[email-masked]>
Date: Mon, 26 Aug 2002 10:29:49 -0700 (PDT)

The problem this draft is trying to solve is 
not how we get the URL for content indirection
but rather how we convey that information to the
receiving party. This first won't be solved
by standardization. The second makes perfect
sense to standardize. 

FYI, both modes of operation that you recommended
will exist and be implemented. This is an 
implementation choice, not a standardization one.
To the receiving party, there really is no
difference. 

/sean

--- [email-masked] wrote:
> Sipping mailing list 
> https://www1.ietf.org/mailman/listinfo/sipping

__________________________________________________
Do You Yahoo!?
Yahoo! Finance - Get real-time stock quotes
http://finance.yahoo.com
_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP