Subject: [Sipping] SIP-ISUP draft

From: "Alexeitsev, D" <[email-masked]>
Date: Thu, 8 Aug 2002 16:41:10 +0200

Hello All

A question to the section

12.2 tel URL to ISUP format mapping

In either case  the NPI MUST be set to 'ISDN numbering plan' if the URI is in  international format.

Why the mentioning of the international format was added to the 5th draft?

In my understanding the fact that we have a tel: URI is the indication to set the NPI to 'ISDN numbering plan'. What else could be assigned if there are just Data and Telex numbering plans left.

Greetings,
Denis Alexeitsev

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Peterson, Jon" <[email-masked]>
Date: Thu, 8 Aug 2002 14:15:16 -0400

Agreed. I'll revert that.

Jon Peterson
NeuStar, Inc.

> -----Original Message-----
> From: Alexeitsev, D [mailto:[email-masked]]
> Sent: Thursday, August 08, 2002 7:41 AM
> To: [email-masked]
> Subject: [Sipping] SIP-ISUP draft
> 
> 
> Hello All
> 
> In my understanding the fact that we have a tel: URI is the 
> indication to set the NPI to 'ISDN numbering plan'. What else 
> could be assigned if there are just Data and Telex numbering 
> plans left.
> 
> Greetings,
> Denis Alexeitsev
>