Subject: [Sipping] Question on draft-ietf-sipping-conferencing-models-01.txt

From: [email-masked]
Date: Wed, 7 Aug 2002 10:08:34 +0530

Hi,
     I had a doubt on the conferencing models draft
(draft-ietf-sipping-conferencing-models-01.txt). In
section 7.3 (Scalability in the Centralized Signalling,
Distributed Media approach), it is mentioned that :

"Similarly, departure of a user requires N BYE
transactions, each of which has 2 messages. "

But this model involves N distinct SIP dialogs, one
between each participant and the conference server. So
when a participant decides to leave the conference,
shouldn't it result in {N-1} re-INVITE transactions
(deleting the media stream of the participant who has
left the conference) as opposed to N BYE transactions ?
Please let me know if i am missing something here.

Regards,
Subhash Nayak
Hughes Software Systems
http://www.hssworld.com

This message is proprietary to Hughes Software Systems Limited (HSS) and is
intended solely for the use of the individual to whom it is addressed.  It
may contain privileged or confidential information and should not be
circulated or used for any purpose other than for what it is intended.  If
you have received this message in error, please notify the originator
immediately.  If you are not the intended recipient, you are notified that
you are strictly prohibited from using, copying, altering, or disclosing
the contents of this message.  HSS accepts no responsibility for loss or
damage arising from the use of the information transmitted by this email
including damage from virus.

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: [email-masked]
Date: Wed, 7 Aug 2002 12:31:52 +0530 (IST)

Hi Subhash

  But when a user wishes to leave the conference , he should send BYE. so 
why do u want to send re-invite here?

Ranjit

> This message is proprietary to Hughes Software Systems Limited (HSS)
> and is intended solely for the use of the individual to whom it is
> addressed.  It may contain privileged or confidential information and
> should not be circulated or used for any purpose other than for what it
> is intended.  If you have received this message in error, please notify
> the originator immediately.  If you are not the intended recipient, you
> are notified that you are strictly prohibited from using, copying,
> altering, or disclosing the contents of this message.  HSS accepts no
> responsibility for loss or damage arising from the use of the
> information transmitted by this email including damage from virus.
> 
> 
>