Subject: [Sipping] SUS and re-INVITE

From: "Alexeitsev, D" <[email-masked]>
Date: Fri, 23 Aug 2002 10:26:46 +0200

Hello All

Section 9.1 of SIP-ISUP draft talks about re-INVITE that leads to confusion, as the SUSPEND can come from the called party in the ISDN/PSTN, thus triggering the sending of INVITE from the MGC in the opposite direction to the INVITE, that triggered the IAM.

Or a re-INVITE is every subsequent INVITE inside of the dialog independent of the initial dialogs direction? 

Greetings,
Denis Alexeitsev

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Peterson, Jon" <[email-masked]>
Date: Fri, 23 Aug 2002 04:45:45 -0400

As we indicated earlier this week, we are freezing sipping-isup-0x at -06
until the IESG has completed their consideration of the draft. So, although
we'll certainly note comments given at this point, we aren't actively
working towards any revision of the document.

However, in response to your question below, re-INVITEs may be sent by the
called party within a dialog, yes.

Jon Peterson
NeuStar, Inc.

> -----Original Message-----
> From: Alexeitsev, D [mailto:[email-masked]]
> Sent: Friday, August 23, 2002 1:27 AM
> To: [email-masked]
> Subject: [Sipping] SUS and re-INVITE
> 
> 
> Hello All
> 
> Section 9.1 of SIP-ISUP draft talks about re-INVITE that 
> leads to confusion, as the SUSPEND can come from the called 
> party in the ISDN/PSTN, thus triggering the sending of INVITE 
> from the MGC in the opposite direction to the INVITE, that 
> triggered the IAM.
> 
> Or a re-INVITE is every subsequent INVITE inside of the 
> dialog independent of the initial dialogs direction? 
> 
> Greetings,
> Denis Alexeitsev
>