Subject: AW: AD Response Re: [SIPPING] SUS and RES use of UPDATE method

From: "Jesske, R" <[email-masked]>
Date: Tue, 13 Aug 2002 15:37:57 +0200

Hi Allison, All,
I'm wondering why are you hurrying up with the "approval" procedure of your SIP-ISUP interworking document. To wait with the approval brings you the advantage that you can align your matting with the ITU Q.1912.SIP and vice versa. ( Perhaps there will be a new decision how to map FCI/BCI) 

As you wrote the IETF Last Call for sipping-isup closed on August 5. I don't know if there is still a possibility (if the community has the wish to do this) to put this document on hold until the ITU paper is also stable.

From my point of view I'd like to see aligned documents.

Roland

-----Ursprungliche Nachricht-----
Von: Allison Mankin [mailto:[email-masked]]
Gesendet: Dienstag, 13. August 2002 07:42
An: Michael Hammer
Cc: Adam Roach; 'Peterson, Jon'; [email-masked]
Betreff: AD Response Re: [SIPPING] SUS and RES use of UPDATE method 

Michael,

The IETF process is that we have a IETF/community-wide Last Call
for an announced time.  The previous step of Working Group 
Last Call is expected to be more repeatable and subject to more 
flexible timings. The IETF Last Call for sipping-isup closed on
August 5.

Comments and discussion are valued, but at this point, we would
need you to be exposing a very serious flaw.  

Allison

Michael Hammer wrote:
> 
> Pardon me for being naive, but does last call end automatically at some 
> arbitrary point in time, or if significant issues are raised, should the 
> last call end when those issues have been addressed and resolved.
> 
> I thought that many of the good comments I have seen here recently were 
> going to make a good document even better.  I thought that the input from 
> several of the SG11 people were valuable and worth listening to.
> 

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Henry Sinnreich <[email-masked]>
Date: Tue, 13 Aug 2002 09:30:23 -0500

>to put this document on hold until the ITU paper is also stable.

A sure way to make the IETF tailing the ITU :-)

Henry

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Jesske, R
> Sent: Tuesday, August 13, 2002 8:38 AM
> To: [email-masked]; [email-masked]
> Cc: [email-masked]; [email-masked]; 
> [email-masked]; Alexeitsev, D
> Subject: AW: AD Response Re: [SIPPING] SUS and RES use of 
> UPDATE method
> 
> 
> Hi Allison, All,
> I'm wondering why are you hurrying up with the "approval" 
> procedure of your SIP-ISUP interworking document. To wait 
> with the approval brings you the advantage that you can align 
> your matting with the ITU Q.1912.SIP and vice versa. ( 
> Perhaps there will be a new decision how to map FCI/BCI) 
> 
> As you wrote the IETF Last Call for sipping-isup closed on 
> August 5. I don't know if there is still a possibility (if 
> the community has the wish to do this) to put this document 
> on hold until the ITU paper is also stable.
> 
> The IETF process is that we have a IETF/community-wide Last 
> Call for an announced time.  The previous step of Working Group 
> flexible timings. The IETF Last Call for sipping-isup closed 
> on August 5.
> 
> Comments and discussion are valued, but at this point, we 
> would need you to be exposing a very serious flaw.  
> 
> Allison
> 
> Michael Hammer wrote:
> > 
> Use [email-masked] for questions on current 
> sip Use [email-masked] for new developments of core SIP
> 
> Use [email-masked] for questions on current 
> sip Use [email-masked] for new developments of core SIP
>

---

From: Lawrence Conroy <[email-masked]>
Date: Tue, 13 Aug 2002 21:12:10 +0100

Hi Folks,
   Alternatively, we could continue with the normal IETF procedures,
and the ITU can align with the RFC, safe in the knowledge that
it won't change (unlike drafts from other organisations that are
subject to modification)!
I would have thought that MEGACO has taught us the challenges of
aligning with an ITU document, producing an RFC, and then finding
that we had to produce another RFC to cover the addendum that followed.

I'd concur  with the view that, unless there is a major error,
we continue with the process. That way the ITU has something complete
to work with - (as do other organisations with an interest in ISUP :).

all the best,
   Lawrence

At 9:30 am -0500 13/8/02, Henry Sinnreich wrote:
><snip>

-- 
-----------------------------------------------------------------------
Roke Manor Research    : This information is provided "as is" and is not
<mailto:[email-masked]>: intended to create any contractual or legal
<tel:+441794833666>    : relationship.