Subject: [Sipping] Session timer - Supported header question

From: Fuxbruner Amihay <[email-masked]>
Date: Sun, 27 Apr 2003 11:21:44 +0300

Hello all, 

The session timer draft (draft-ietf-sip-session-timer-10.txt) section 7.1
says: 

"  A UAC which supports the session timer extension defined here MUST 
   include a Supported header field in each request (except ACK), 
   listing the option tag "timer" [1]. It MUST do so even if the UAC is 
   not requesting usage of the session timer for this session." 

Is this requirement reasonable?? 
Isn't it enough to send Supported header in the initial request?? 

Thanks for your answer in advance. 

Amihay Fuxbruner
System Engineering - Signaling R&D
Comverse

---

From: "Nataraju A.B." <[email-masked]>
Date: Mon, 28 Apr 2003 08:28:00 +0530

[Sipping] Session timer - Supported header questionRegards,
-Nataraju A.B.
  ----- Original Message ----- 
  From: Fuxbruner Amihay 
  To: [email-masked] 
  Sent: Sunday, April 27, 2003 1:51 PM
  Subject: [Sipping] Session timer - Supported header question

  Hello all, 

  The session timer draft (draft-ietf-sip-session-timer-10.txt) section 7.1 says: 

  [Nataraju] The Supported header must be there in the refresh request also since there could be SE value negotiation even in the refresh requests also. This could happen just because the elements will check only about the SE in the request and its local Min-SE values. This scenario may occurs rarely but we need tolerate these situations also.

  Amihay Fuxbruner