Subject: RE: [Sipping] Early media; a summary after the IETF

From: "Francois Audet" <[email-masked]>
Date: Fri, 4 Apr 2003 09:16:23 -0800

> As far as I know, Q.931 lets you send ALERTING with no 
> indication, but I 
> do not know any example where the network uses this message. Where is 
> this used?

ALERTING with no indication means that there is no in-band alerting. 

ALERTING with Progress indicator 1 or 8 means that there is in-band tones.
Of course you CAN override it with locally generated tones if you want. If
you provide in-band tones, you have to included the progress indicator.

---

From: "Drage, Keith (Keith)" <[email-masked]>
Date: Tue, 8 Apr 2003 11:34:54 +0100

As I indicated in another message, this is not strictly true. It depends whether you are sitting at the originating or destination interface.
 
At the originating interface, calls are always accompanied with in-band media. The progress indicator #1 indicates whether it is "essential" or not.
 
Keith

Keith Drage
Lucent Technologies
Tel: +44 1793 776249
Email: [email-masked]