Subject: [Sipping] RE: conf: comments on draft-koskelainen-sipping-conf-policy-req-00

From: "Eric Burger" <[email-masked]>
Date: Thu, 24 Apr 2003 10:18:08 -0400

All sounds good.  Let's look at the open issue:

> -----Original Message----- From: Petri K. Koskelainen [mailto:[email-masked]]
[snip]
> > REQ-A6
> > What does it mean to terminate the conference instance 
> > but keep the conference URI and attributes?  
> 
> What I meant was that the current conference instance is terminated, 
> but the name (SIP URI) itself remains and the conference 
> (with that SIP URI) may be restarted or reactivated later. 
> Does this kind of feature makes any sense?
> 
> Anyway, it seems that this feature is already possible without Req-A6
> since req-A2 already says that it must be possible to associate 
> policy attributes to a conference URI (and one attribute is 
> active/inactive). So, it is possibly to turn "inactive" 
> attribute on, which effectively means the same. 
> 
> Should we also specify in this document what exactly should happen 
> when the conference mode changes to "inactive"? 
> (For example, are users kicked-out 
> or just put on hold, what happens to ACL-lists etc). 
> I assume that static policy data (e.g. ACL lists) remain as is
> but it is always possible to clear all policy data when reactivating
> the conference.

I guess it depends on why you want to have a name without a conference.  If it is to be able to have a reserved conference, then yes, everyone gets kicked out when the mode becomes inactive.

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Petri K. Koskelainen" <[email-masked]>
Date: Thu, 24 Apr 2003 06:03:42 -0400 (EDT)

Hi Eric,

Thanks for the comments and sorry about the late answer.

> Clarify language of abstract.  
> I can't tell if CPCP is or is not mandatory and if there 
> are or are not other mechanisms to manipulate conference policy data.

Will do. (CPCP is not mandatory since other mechanisms to
manipulate conference policy exist)

 
> Isn't that purely a matter of implementation policy?  
> Should not the requirement be "It MUST be possible to 
> have a conference URI with its associated policy data 
> irrespective of the state of the conference referenced by the URI."?

I'll remove A6 altogether.

Thanks,
Petri