Subject: RE: [Sipping] netann Open Issue #1: Media on Hold

From: "Eric Burger" <[email-masked]>
Date: Tue, 1 Apr 2003 21:30:14 -0500

There is no opportunity to put early media on hold.  The INVITE transaction has not completed yet.

> -----Original Message-----
> From: Gonzalo Camarillo [mailto:[email-masked]]
> Sent: Monday, March 31, 2003 5:31 AM
> To: Eric Burger
> Cc: Sipping (E-mail)
> Subject: Re: [Sipping] netann Open Issue #1: Media on Hold
> 
> 
> Eric,
> 
> > Note that hold is not an issue for early media: it is not 
> possible to put early media on hold.
> 
> Why is it different for early media than for regular media? 
> You can put
> any type of media on hold... what did you have in mind?
> 
> Gonzalo
> 
_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Gonzalo Camarillo <[email-masked]>
Date: Wed, 02 Apr 2003 09:24:56 +0300

What keeps you from using UPDATE?

Gonzalo

-- 
Gonzalo Camarillo         Phone :  +358  9 299 33 71
Oy L M Ericsson Ab        Mobile:  +358 40 702 35 35
Telecom R&D               Fax   :  +358  9 299 30 52
FIN-02420 Jorvas          Email :  [email-masked]
Finland                   http://www.hut.fi/~gonzalo