Subject: RE: [Sipping] conf: comments on draft-rosenberg-sipping-conferenc ing-framework-01

From: Marjou Xavier <[email-masked]>
Date: Thu, 24 Apr 2003 19:25:59 +0200

Hello,

Something is not clear to me : is CPCP really mandatory to perform something as "simple" as calling many recipients via a focus (adhoc conference). In my opinion, it should be as simple as sending an e-mail to multiple recipients (Of course, having everybody in the "To" header is not possible in SIP, but having another header for giving the list of recipients whould be very nice).

By reading the document, I am not sure whether it's feasible. Does it mean that the only way to perfom "mass invitation" is by setting the list of participants via CPCP each time I want to sent an INVITE ?

Of course, I understand the need for a CPCP protocol to override the default behaviour of the conference, or to control what's happening in a conference. 

Best regards,
Xavier Marjou
_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Shu-Lin CHen" <[email-masked]>
Date: Fri, 25 Apr 2003 10:51:23 -0400

Hi:

In which document is the MESSAGE method defined/discussed?

Thanks.

shu-lin

---

From: Steve Pellegrino <[email-masked]>
Date: Fri, 25 Apr 2003 11:21:31 -0400

RFC 3428.