Subject: RE: [Sipping] WGLC for Q.SIP-SIP mapping draft

From: Adam Roach <[email-masked]>
Date: Thu, 12 Jun 2003 20:17:58 -0500

Reference [19] should point to RFC 3398 instead of the draft-...
Also, the overlap discussion was split out of that document, so
the references to overlap procedures need to be updated.

I'll try to find time to give this document a more thorough review
later next week.

/a

> -----Original Message-----
> From: Gonzalo Camarillo Gonzalez (LMF)
> [mailto:[email-masked]]
> Sent: Tuesday, May 27, 2003 1:04
> To: [email-masked]'
> Cc: Rohan Mahy (E-mail); Dean Willis (E-mail); Patrick Mourot 
> (E-mail);
> Olivier Rousseau (E-mail); Frank Derks (E-mail)
> Subject: [Sipping] WGLC for Q.SIP-SIP mapping draft
> 
> 
> Folks,
> 
> we would like to WGLC the draft below:
> 
> http://www.ietf.org/internet-drafts/draft-ietf-sipping-qsig2sip-01.txt
> 
> This WGLC will end on June 20th.
> 
> Gonzalo
> _______________________________________________
> Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
> This list is for NEW development of the application of SIP
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments of core SIP
> 
_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Elwell, John" <[email-masked]>
Date: Tue, 17 Jun 2003 15:49:54 +0100

Adam,

Reference [19] is there only for the purpose of overlap - it intentionally
refers to the overlap draft rather than RFC3398. My assumption is that the
overlap draft will receive an RFC number shortly, and then reference [19]
can be changed.

John ([email-masked])

> From: Adam Roach [mailto:[email-masked]]
> Sent: 13 June 2003 02:18
> To: 'Gonzalo Camarillo Gonzalez (LMF)'; [email-masked]'
> Subject: RE: [Sipping] WGLC for Q.SIP-SIP mapping draft
> 
>