Subject: [Sipping] Re: Perspective of a deaf person. Was: Text support in SIPphones

From: "Guido Gybels" <[email-masked]>
Date: Thu, 19 Jun 2003 09:05:16 +0100

Michael,

<<I hope your IM system gives an indication that the other person is responding.>>

Even if it does, that hardly makes it the equivalent of voice. I know it is difficult for hearing people to understand, but consider all the characteristics of voice conversation and try to transpose voice to text. Maybe that makes it more clear. And then remember that text is not an *additional* modality to deaf and hard of hearing people.

<<There may be a cultural aspect here, as there are some folks who seem to talk over each other. (Although I find that rather rude, especially on TV news shows.)>>

Are you saying that you have never been in casual phone calls where someone interrupts you in the midst of a sentence? Only seeing that someone is typing does not solve the problem there: interrupting or discussing with someone implies that you have been following the conversation and barge in at the appropriate moment or when a keyword appears. In text, that is only possible if you can see what is actually being said at that moment, not at a later stage.

<<But lurking in there is a requirement for more expressive presence  information than simply the fact that I am responding.>>

You've missed the point! It is NOT about presence. It is about CONTENT and the ability to interact with that content as it is being generated. That is the nature of voice conversations. And if you have to use text rather than voice because you are deaf, you will want the equivalent experience. Presence will not solve it.

<<I'm wondering if my view of IM is colored by the use of a very good  system.  A 20 second delay seems extremely slow.  Imagine if someone told  you email was simply not fast enough because he needed to get responses in less than 24 hours and that was not happening.>>

You've missed the point again: email is NOT interactive. It is store and forward. People use email as one of the modalities they have to their disposal. As they use IM. The kind of buffered experience of IM is simply not able to replace the immediate and interactive nature of voice conversations and therefore IM cannot be the text equivalent of spoken conversations for deaf and hard of hearing people. And I hope I do not have to repeat the problem of relay services?

Oh, BTW, I received an email from a person (hearing!) yesterday as part of a different discussion, but he mentioned IM. I quote:

"I believe that you should think that it is reasonable to design text communication systems that allow character-at-a-time transmission.  ICQ works that way and it's a nice feature.  It improves the overall efficiency of real-time textual exchange.  Most instant messaging systems today are "slow", as the users have to sit and wait for a message to be fully entered and transmitted.  They're a bit awkward, as compared to having a chat window that allows users to type simultaneously and to see text coming in real-time.

By using RFC 2793, we can get what I'm describing.  In my opinion, it makes for a better product."

I know of lots of other hearing people who share that opinion. So, it seems to me unlikely that deaf and hard of hearing people are so substantially different that what works for them would be foreign to hearing people. After all:

"Deaf people can do anything except hear" (King Jordan)

<<This is where my opinion diverged, then got stomped on.>>

Oh come on, if anything got stomped on it was our genuine demand for making interactive texting a default part of mainstream technology. Let's not fudge the issue here: for political reasons, some people in here don't want to support that, probably in order to further other agendas. What annoys me is that the result of that political discussion will be that the exclusion of deaf and hard of hearing people in our Information Society increases and the barriers they face become bigger. Cynically, the hearing people that will be responsible for it will not be the ones that suffer as result of that. Let's not obfuscate things here: we all know very well that unless you have the "MUST" in that document, we will not meet the objective of having mainstream support for this and we will go back to the present situation of non-available, expensive and non-interoperable "special" needs equipment.

<<While I do think there is a need to have a non-voice means of interacting, I would like more evidence that hearing users would prefer this over IM.  I appreciate the ability to hear.  I think the crux is that if I really needed to get the interactivity that you speak of, I would make a phone call.>>

That's kind of a rude thing to say to someone who is DEAF and who cannot use voice. And while you are free to state your own preferences, I can cite a hearing person with the opposite opinion that they would welcome interactive texting as an alternative to voice. Let's face it: relevant data is not the sum of anecdotal evidence.

<<The mobile phone carriers were simply meeting the needs of the majority of users of their system, which by its nature was solely hearing oriented to begin with.>>

So, you are in effect stating that they were right in ignoring the needs of deaf and hard of hearing people, who after all had been able to use textphones for quite a long time before mobile went mainstream?? And that we should continue to do so? Let me point out again that because the ability to communicate while on the move has become such an essential tool in employment, social life and entertainment, deaf and hard of hearing people are now in many respects worse off than before the GSM revolution. Thank you so much, technology! We spent billions on them, yet they are unable to provide something as simple as a text equivalent to the millions of deaf and hard of hearing people!

<<I agree with the idea that this should be mainstream, not special equipment.  However, I do believe in modularity of design and packaging.  You wouldn't force everyone to buy an 8-person van if all they needed was a bicycle would you? >>

The comparison is preposterous. We are not asking for a van where a bike would do, I find something inherently insulting in this comparison. What we ask for is a very small, light-weight provision. It can hardly get any simpler. Maybe all we ask for is that every bike is fitted with a head light. And we argue that will benefit all drivers.

<<Hopefully, this feature could be downloaded, plugged-in, and used as needed.>>

It is not just a terminal issue. To be able to do the above, the network will have to support it to begin with. And unless it is a mainstream solution that is part of the standard provisions, there is no chance that would happen with the level of interconnectivity that is required.

<<I am curious to see the statistics on its use in the coming years.>>

Well, it doesn't take a genius to figure out that if it is not going to be mainstream, the usage will suffer.

Regards,

Guido

Guido Gybels
Director of New Technologies

RNID, 19-23 Featherstone Street
London EC1Y 8SL, UK
Tel +44(0)20-7294 3713
Fax +44(0)20-7296 8069

************************************************************************
This email and any files transmitted with it are confidential
and intended solely for the use of the individual or entity to
whom they are addressed. Any views or opinions expressed
are solely those of the author and do not necessarily represent
RNID policy.

If you are not the intended recipient you are advised that any
use, dissemination, forwarding, printing or copying of this
email is strictly prohibited.

If you have received this email in error please notify the RNID
Helpdesk by telephone on: +44 (0) 207 296 8282.

The Royal National Institute for Deaf People  
Registered Office 19-23 Featherstone Street 
London EC1Y 8SL No. 454169 (England)
Registered Charity No. 207720
************************************************************************

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Michael Hammer <[email-masked]>
Date: Thu, 19 Jun 2003 11:10:36 -0400

Guido,

There is an expression that someone can hear, but doesn't listen.  Please 
understand what I have said:

1) Interactive text capability in the network is a requirement.  As you've 
pointed out, it is needed for enabling voice to text interactivity and vice 
versa, and may be desirable for text-text communications by some parties.

2) Terminal characteristics should be suited to the users needs and 
desires, and that may be market driven.  Would you mandate that a blind 
person with no hands be required to buy a terminal with a screen and 
keyboard for 400 quid?  In many situations, hands-free and vision-free 
mobile communications is a requirement.  Terminals should not be burdened 
with unnecessary requirements and cost in those situations.

3) I respect your preferences in modes of communications, please respect 
mine.  Demanding that chocolate be an option is fine, demanding that 
vanilla be prohibited is not.

More below.

At 09:05 AM 6/19/2003 +0100, Guido Gybels wrote:
>Michael,
>
>[snip]
>
><<But lurking in there is a requirement for more expressive 
>presence  information than simply the fact that I am responding.>>
>
>You've missed the point! It is NOT about presence. It is about CONTENT and 
>the ability to interact with that content as it is being generated. That 
>is the nature of voice conversations. And if you have to use text rather 
>than voice because you are deaf, you will want the equivalent experience. 
>Presence will not solve it.

There are multiple modes of expressing oneself, including "body 
language".  Presence is another means of expression.  So it is "content" 
too.  The advancement of this mode should not be construed as a detriment 
to the one mode that has your attention most.

><<I'm wondering if my view of IM is colored by the use of a very 
>good  system.  A 20 second delay seems extremely slow.  Imagine if someone 
>told  you email was simply not fast enough because he needed to get 
>responses in less than 24 hours and that was not happening.>>
>
>You've missed the point again: email is NOT interactive. It is store and 
>forward. People use email as one of the modalities they have to their 
>disposal. As they use IM. The kind of buffered experience of IM is simply 
>not able to replace the immediate and interactive nature of voice 
>conversations and therefore IM cannot be the text equivalent of spoken 
>conversations for deaf and hard of hearing people. And I hope I do not 
>have to repeat the problem of relay services?

You are missing my point.  The analogy was judging the capabilities of a 
system based on a poorly performing system.  I have found IM to be highly 
interactive, less than a second.  But, I accept that you prefer another 
means, and have no problem supporting your desires so long as it does not 
mean altering mine.

[snip]

>Oh come on, if anything got stomped on it was our genuine demand for 
>making interactive texting a default part of mainstream technology. Let's 
>not fudge the issue here: for political reasons, some people in here don't 
>want to support that, probably in order to further other agendas.

How can you say this when I am supporting making the mode of communication 
you are asking for in the network a mainstream requirement?

>What annoys me is that the result of that political discussion will be 
>that the exclusion of deaf and hard of hearing people in our Information 
>Society increases and the barriers they face become bigger. Cynically, the 
>hearing people that will be responsible for it will not be the ones that 
>suffer as result of that. Let's not obfuscate things here: we all know 
>very well that unless you have the "MUST" in that document, we will not 
>meet the objective of having mainstream support for this and we will go 
>back to the present situation of non-available, expensive and 
>non-interoperable "special" needs equipment.

I also support your desired capability in terminals where it is 
appropriate.  But, I think having a blanket MUST should be considered very 
carefully.  I'm optimistic that a series of requirements that allocates the 
MUSTs, SHOULDs, and MAYs appropriately to devices types could be found.

><<While I do think there is a need to have a non-voice means of 
>interacting, I would like more evidence that hearing users would prefer 
>this over IM.  I appreciate the ability to hear.  I think the crux is that 
>if I really needed to get the interactivity that you speak of, I would 
>make a phone call.>>
>
>That's kind of a rude thing to say to someone who is DEAF and who cannot 
>use voice.

Why?  If I use voice and you use text and there is a relay between the two, 
how would you know and why would you care what means to communicate I 
choose to use?  Re-read the sentence.  I did not demand that you use a 
particular mode of communication that didn't suit you.  If it is rude to do 
so, then what does that say about what you are requesting here?

[snip]

><<The mobile phone carriers were simply meeting the needs of the majority 
>of users of their system, which by its nature was solely hearing oriented 
>to begin with.>>
>
>So, you are in effect stating that they were right in ignoring the needs 
>of deaf and hard of hearing people, who after all had been able to use 
>textphones for quite a long time before mobile went mainstream?? And that 
>we should continue to do so?

The first sentence was pointing out the fact that voice+mobility was the 
killer application that drove the development of the mobile networks to 
begin with.  You conveniently left off my second sentence in which I 
answered your above questions to the negative, meaning that the needs of 
the deaf and hard of hearing should not be ignored.

[snip]

><<Hopefully, this feature could be downloaded, plugged-in, and used 
>asneeded.>>
>
>It is not just a terminal issue. To be able to do the above, the network 
>will have to support it to begin with.

Here, is where we agree.  It is a network issue for sure.  But, I still 
think as a general rule that terminals should be adaptable to the needs of 
the user that buys the terminal.

Mike