Subject: Re: [Sipping] Re: Perspective of a deaf person. Was: Textsupport in SIPphones

From: "Guido Gybels" <[email-masked]>
Date: Thu, 19 Jun 2003 17:54:08 +0100

Michael,

<<There is an expression that someone can hear, but doesn't listen.  Please understand what I have said:>>

Strange, I was thinking of saying something similar! Actually, in Dutch I would probably make it: "Wat baten kaars en bril als den uil niet zien en wil". Nevertheless, I don't think this kind of back and forward name calling is going to get us anywhere. I do think that in your haste to comment on what I say, you have ignored the things I have said:

<<1) Interactive text capability in the network is a requirement.  As you've pointed out, it is needed for enabling voice to text interactivity and vice 
versa, and may be desirable for text-text communications by some parties.>>

So, that's agreed then.

<<2) Terminal characteristics should be suited to the users needs and  desires, and that may be market driven.  Would you mandate that a blind 
person with no hands be required to buy a terminal with a screen and keyboard for 400 quid?  In many situations, hands-free and vision-free 
mobile communications is a requirement.  Terminals should not be burdened with unnecessary requirements and cost in those situations.>>

You are twisting my words, I don't know if it is deliberately or not, but it is quite frustrating. Unless you can quote me stating the above, I suggest you refrain from putting words in my mouth that I haven't said. I have now stated on numerous occasions that I'm willing to provide for well defined categories of devices. Nevertheless, just like an average mobile phones these days comes with a small screen and display and with SMS as a standard built-in, and just like that is the consequence of both the design of the GSM standard (in which SMS is key), I think interactive text should be the default, not the exception. That has nothing to do with the device costing 400 quid. Your suggestion that what we are asking for in terms of basic requirements, i.e. built-in support for RFC2793, at least for every phone that has a display and a screen or that is intended to have one connected to it, woulkd imply building expensive handsets is intellectually dishonest. You should know probably better than anyone else that is a travesty of the truth. In reality we are asking for something so light-weight that you won't even notice. And yes, we are asking that that be the rule, not the exception. I think that is a reasonable request. Maybe this is a good illustration that *you* have not been listening very carefully to what I have been saying.

<<3) I respect your preferences in modes of communications, please respect  mine.  Demanding that chocolate be an option is fine, demanding that vanilla be prohibited is not.>>

Another exmaple. I have never stated that different people might not have different preferences. Please quote me to prove the contrary or stop putting things in my mouth that I didn't say. Furthermore, it's slanderous to suggest I asked for something to be prohibited. I have only stated that to fulfil the requirement for interactive texting, IM is not the acceptable solution for deaf and hard of hearing people. Never have I said that therefore IM should be prohibited.

<<There are multiple modes of expressing oneself, including "body language".  Presence is another means of expression.  So it is "content" 
too.  The advancement of this mode should not be construed as a detriment  to the one mode that has your attention most.>>

I don't see hos this disables the argument that you cannot substitute content by presence. Redundancy of information through different channels, including facial expressions is a fact of life that I can't recall having denied. The assumption however that presence will substitute for interactive content is one that I do not support and for which I have seen no scientific evidence to support such assumption.

<<How can you say this when I am supporting making the mode of communication you are asking for in the network a mainstream requirement?>>

Are you? I'm saying that you cannot make it mainstream unless it is a basic provision supported broadly in the network and the terminals. Saying on one hand that you support this as "mainstream" while on the other hand refusing to make it the rule rather than the exception is, IMHO, a contradictio in terminis.

<<I also support your desired capability in terminals where it is appropriate.  But, I think having a blanket MUST should be considered very 
carefully.>>

I have already agreed to that and I have repeatedly suggested that we can formulate a solid and robust description to qualify the must. I'm open to suggestions for wording and I'm sure we can find a decent compromise. I guess therefore the proposal is to make it a well qualified MUST. I believe that if you support the concept of mainstreaming the support for this, you will see the vailidty of my reasoning. And I'd like to respectfully point out that the current situation on the market supports my point that you cannot achieve mainstream unless the wording in the document is of MUST caliber. Let's be open about this Michael, you know very well that there is a world of difference between a qualified MUST and a MAY or even a SHOULD.

<<Michael: I appreciate the ability to hear.  I think the crux is that if I really needed to get the interactivity that you speak of, I would make a phone call.>>

<<Guido: That's kind of a rude thing to say to someone who is DEAF and who cannot use voice.>>

<<Michael: Why?>>

Deaf staff here immediately took offense after reading your statement. I guess they see it as you saying to them: I have the choice to revert to voice to get that level of interactivity. Remember please that they have no such choice, therefore if you prevent them from using interactive text instead because it is lifted out of the mainstream and therefore not available as voice would be, they have in effect been discriminated against.

<<Re-read the sentence.  I did not demand that you use a particular mode of communication that didn't suit you.>>

But the point is that what you said was certainly perceived as telling deaf people they should use a mode that didn't suit them. And they took offense. I am not saying you meant to cause offense, but I certainly say that was the result.

<<The first sentence was pointing out the fact that voice+mobility was the killer application that drove the development of the mobile networks to 
begin with.>>

That is certainly correct. As it was correct when I said that text had become a major driving force as well, even with all the limitations it has in its current form. Is it therefore unreasonable to assume that when those limitations get removed and the user experience gets better, it has the potential to become even bigger, in mainstream??

<<Here, is where we agree.  It is a network issue for sure.  But, I still  think as a general rule that terminals should be adaptable to the needs oft
 he user that buys the terminal.>>

Depends to what extend. I certainly don't want to see deaf and hard of hearing people condemned again to buying expensive and non-standard extensions to equipment in order for them to use it.

Emails have been robust, and the debate has been heated so far. But now it is time to look at the facts, including the seriously disadvantaging current situation. And I call to all of you to commit yourselves to actually doing something about it. If you do this right, you'll bring dramatic change to the lives of millions of people. Let's please take this chance. Even if it requires thinking out of the box.

Best regards,

Guido

Guido Gybels
Director of New Technologies

RNID, 19-23 Featherstone Street
London EC1Y 8SL, UK
Tel +44(0)20-7294 3713
Fax +44(0)20-7296 8069

************************************************************************
This email and any files transmitted with it are confidential
and intended solely for the use of the individual or entity to
whom they are addressed. Any views or opinions expressed
are solely those of the author and do not necessarily represent
RNID policy.

If you are not the intended recipient you are advised that any
use, dissemination, forwarding, printing or copying of this
email is strictly prohibited.

If you have received this email in error please notify the RNID
Helpdesk by telephone on: +44 (0) 207 296 8282.

The Royal National Institute for Deaf People  
Registered Office 19-23 Featherstone Street 
London EC1Y 8SL No. 454169 (England)
Registered Charity No. 207720
************************************************************************

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Henry Sinnreich <[email-masked]>
Date: Thu, 19 Jun 2003 12:21:17 -0500

May I suggest we take this discussion off the main list?

This thread has now very little to do with engineering the interactive
text and voice protocols and data to work across the Internet.

(Please keep me however in the loop in this discussion)

It also appears this topic, besides being emotionally charged, needs
some technical clarifications, as what is really meant by "interactive
text". Unless it is support for RFC 2793, and RFC 2793 is already
included in the draft -01 on SIP Telephony Devices just submitted to the
IETF.

Thanks, Henry

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] 
> On Behalf Of Guido Gybels
> Sent: Thursday, June 19, 2003 11:54 AM
> To: [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked]
> Subject: Re: [Sipping] Re: Perspective of a deaf person. Was: 
> Textsupport in SIPphones
> 
> 
> Michael,
> 
> <<There is an expression that someone can hear, but doesn't 
> listen.  Please understand what I have said:>>
> 
> Strange, I was thinking of saying something similar! 
> Actually, in Dutch I would probably make it: "Wat baten kaars 
> en bril als den uil niet zien en wil". Nevertheless, I don't 
> think this kind of back and forward name calling is going to 
> get us anywhere. I do think that in your haste to comment on 
> what I say, you have ignored the things I have said:
> 
> <<1) Interactive text capability in the network is a 
> requirement.  As you've pointed out, it is needed for 
> enabling voice to text interactivity and vice 
> <<2) Terminal characteristics should be suited to the users 
> needs and  desires, and that may be market driven.  Would you 
> mandate that a blind 
> person with no hands be required to buy a terminal with a 
> screen and keyboard for 400 quid?  In many situations, 
> hands-free and vision-free 
> mobile communications is a requirement.  Terminals should not 
> be burdened with unnecessary requirements and cost in those 
> situations.>>
> 
> You are twisting my words, I don't know if it is deliberately 
> or not, but it is quite frustrating. Unless you can quote me 
> stating the above, I suggest you refrain from putting words 
> in my mouth that I haven't said. I have now stated on 
> numerous occasions that I'm willing to provide for well 
> defined categories of devices. Nevertheless, just like an 
> average mobile phones these days comes with a small screen 
> and display and with SMS as a standard built-in, and just 
> like that is the consequence of both the design of the GSM 
> standard (in which SMS is key), I think interactive text 
> should be the default, not the exception. That has nothing to 
> do with the device costing 400 quid. Your suggestion that 
> what we are asking for in terms of basic requirements, i.e. 
> built-in support for RFC2793, at least for every phone that 
> has a display and a screen or that is intended to have one 
> connected to it, woulkd imply building expensive handsets is 
> intellectually dishonest. You should know probably better 
> than anyone else that is a travesty of the truth. In reality 
> we are asking for something so light-weight that you won't 
> even notice. And yes, we are asking that that be the rule, 
> not the exception. I think that is a reasonable request. 
> Maybe this is a good illustration that *you* have not been 
> listening very carefully to what I have been saying.
> 
> <<3) I respect your preferences in modes of communications, 
> please respect  mine.  Demanding that chocolate be an option 
> is fine, demanding that vanilla be prohibited is not.>>
> 
> Another exmaple. I have never stated that different people 
> might not have different preferences. Please quote me to 
> prove the contrary or stop putting things in my mouth that I 
> didn't say. Furthermore, it's slanderous to suggest I asked 
> for something to be prohibited. I have only stated that to 
> fulfil the requirement for interactive texting, IM is not the 
> acceptable solution for deaf and hard of hearing people. 
> Never have I said that therefore IM should be prohibited.
> 
> <<There are multiple modes of expressing oneself, including 
> "body language".  Presence is another means of expression.  
> So it is "content" 
> too.  The advancement of this mode should not be construed as 
> a detriment  to the one mode that has your attention most.>>
> 
> I don't see hos this disables the argument that you cannot 
> substitute content by presence. Redundancy of information 
> through different channels, including facial expressions is a 
> fact of life that I can't recall having denied. The 
> assumption however that presence will substitute for 
> interactive content is one that I do not support and for 
> which I have seen no scientific evidence to support such assumption.
> 
> <<How can you say this when I am supporting making the mode 
> of communication you are asking for in the network a 
> mainstream requirement?>>
> 
> Are you? I'm saying that you cannot make it mainstream unless 
> it is a basic provision supported broadly in the network and 
> the terminals. Saying on one hand that you support this as 
> "mainstream" while on the other hand refusing to make it the 
> rule rather than the exception is, IMHO, a contradictio in terminis.
> 
> <<I also support your desired capability in terminals where 
> it is appropriate.  But, I think having a blanket MUST should 
> be considered very 
> carefully.>>
> 
> I have already agreed to that and I have repeatedly suggested 
> that we can formulate a solid and robust description to 
> qualify the must. I'm open to suggestions for wording and I'm 
> sure we can find a decent compromise. I guess therefore the 
> proposal is to make it a well qualified MUST. I believe that 
> if you support the concept of mainstreaming the support for 
> this, you will see the vailidty of my reasoning. And I'd like 
> to respectfully point out that the current situation on the 
> market supports my point that you cannot achieve mainstream 
> unless the wording in the document is of MUST caliber. Let's 
> be open about this Michael, you know very well that there is 
> a world of difference between a qualified MUST and a MAY or 
> even a SHOULD.
> 
> <<Michael: I appreciate the ability to hear.  I think the 
> crux is that if I really needed to get the interactivity that 
> you speak of, I would make a phone call.>>
> 
> Deaf staff here immediately took offense after reading your 
> statement. I guess they see it as you saying to them: I have 
> the choice to revert to voice to get that level of 
> interactivity. Remember please that they have no such choice, 
> therefore if you prevent them from using interactive text 
> instead because it is lifted out of the mainstream and 
> therefore not available as voice would be, they have in 
> effect been discriminated against.
> 
> <<Re-read the sentence.  I did not demand that you use a 
> particular mode of communication that didn't suit you.>>
> 
> But the point is that what you said was certainly perceived 
> as telling deaf people they should use a mode that didn't 
> suit them. And they took offense. I am not saying you meant 
> to cause offense, but I certainly say that was the result.
> 
> <<The first sentence was pointing out the fact that 
> voice+mobility was the killer application that drove the 
> development of the mobile networks to 
> begin with.>>
> 
> That is certainly correct. As it was correct when I said that 
> text had become a major driving force as well, even with all 
> the limitations it has in its current form. Is it therefore 
> unreasonable to assume that when those limitations get 
> removed and the user experience gets better, it has the 
> potential to become even bigger, in mainstream??
> 
> <<Here, is where we agree.  It is a network issue for sure.  
> But, I still  think as a general rule that terminals should 
> be adaptable to the needs oft  he user that buys the terminal.>>
> 
> Depends to what extend. I certainly don't want to see deaf 
> and hard of hearing people condemned again to buying 
> expensive and non-standard extensions to equipment in order 
> for them to use it.
> 
> Emails have been robust, and the debate has been heated so 
> far. But now it is time to look at the facts, including the 
> seriously disadvantaging current situation. And I call to all 
> of you to commit yourselves to actually doing something about 
> it. If you do this right, you'll bring dramatic change to the 
> lives of millions of people. Let's please take this chance. 
> Even if it requires thinking out of the box.
> 
> Best regards,
> 
> Guido
> 
> 
> 
> Guido Gybels
> and intended solely for the use of the individual or entity 
> to whom they are addressed. Any views or opinions expressed 
> are solely those of the author and do not necessarily 
> represent RNID policy.
> 
> If you are not the intended recipient you are advised that 
> any use, dissemination, forwarding, printing or copying of 
> this email is strictly prohibited.
> 
> If you have received this email in error please notify the 
> RNID Helpdesk by telephone on: +44 (0) 207 296 8282.
> 
> Use [email-masked] for questions on current 
> sip Use [email-masked] for new developments of core SIP
>

---

From: Rohan Mahy <[email-masked]>
Date: Thu, 19 Jun 2003 11:13:33 -0700

Guido, Mike, Jon,

I am declaring this thread out of scope.

Henry is working on a document with recommendations for building  
off-the-shelf SIP telephones, and implementation experience from the  
industry AS A NON-WG ITEM.

His recommendations already include "requirements" such as support for  
the iLBC codec, and support for SIMPLE.  He was asked by Guido and  
others to include T140 as well. Addition of T140 to the existing  
laundry list in this NON-WG DRAFT is certainly not a hardship to  
someone who would implement to it, and actually promotes more choice  
than less choice for the user.

Henry has asked to have an adhoc meeting on the phone requirements  
document itself (did I mention yet that this is a NON WORKING GROUP  
draft), and I will announce the location of the adhoc at the beginning  
of the first SIPPING meeting in Vienna.

If you have any questions, issues, or discussions about this topic,  
please take them off list immediately so that we can discuss Working  
Group issues.

On a personal note, I am actually shocked and mildly offended that a  
hearing person would try to convince a deaf person that IM is better  
than character-by-character chat.  Sometimes it is and sometimes it  
isn't.  Each to his own.

thanks,
-rohan
co-chair SIP and SIPPING

On Thursday, June 19, 2003, at 09:54 AM, Guido Gybels wrote:

> Strange, I was thinking of saying something similar! Actually, in  
> Dutch I would probably make it: "Wat baten kaars en bril als den uil  
> niet zien en wil". Nevertheless, I don't think this kind of back and  
> forward name calling is going to get us anywhere. I do think that in  
> your haste to comment on what I say, you have ignored the things I  
> have said:
>
> <<1) Interactive text capability in the network is a requirement.  As  
> you've pointed out, it is needed for enabling voice to text  
> interactivity and vice
> <<2) Terminal characteristics should be suited to the users needs and   
> desires, and that may be market driven.  Would you mandate that a > blind
> person with no hands be required to buy a terminal with a screen and  
> keyboard for 400 quid?  In many situations, hands-free and vision-free
> mobile communications is a requirement.  Terminals should not be  
> burdened with unnecessary requirements and cost in those situations.>>
>
> You are twisting my words, I don't know if it is deliberately or not,  
> but it is quite frustrating. Unless you can quote me stating the  
> above, I suggest you refrain from putting words in my mouth that I  
> haven't said. I have now stated on numerous occasions that I'm willing  
> to provide for well defined categories of devices. Nevertheless, just  
> like an average mobile phones these days comes with a small screen and  
> display and with SMS as a standard built-in, and just like that is the  
> consequence of both the design of the GSM standard (in which SMS is  
> key), I think interactive text should be the default, not the  
> exception. That has nothing to do with the device costing 400 quid.  
> Your suggestion that what we are asking for in terms of basic  
> requirements, i.e. built-in support for RFC2793, at least for every  
> phone that has a display and a screen or that is intended to have one  
> intellectually dishonest. You should know probably better than anyone  
> else that is a travesty of the truth. In reality we are asking for  
> something so light-weight that you won't even notice. And yes, we are  
> asking that that be the rule, not the exception. I think that is a  
> reasonable request. Maybe this is a good illustration that *you* have  
> not been listening very carefully to what I have been saying.
>
> <<3) I respect your preferences in modes of communications, please  
> respect  mine.  Demanding that chocolate be an option is fine,  
> demanding that vanilla be prohibited is not.>>
>
> Another exmaple. I have never stated that different people might not  
> have different preferences. Please quote me to prove the contrary or  
> stop putting things in my mouth that I didn't say. Furthermore, it's  
> slanderous to suggest I asked for something to be prohibited. I have  
> only stated that to fulfil the requirement for interactive texting, IM  
> is not the acceptable solution for deaf and hard of hearing people.  
> <<There are multiple modes of expressing oneself, including "body  
> language".  Presence is another means of expression.  So it is  
> "content"
> too.  The advancement of this mode should not be construed as a  
> detriment  to the one mode that has your attention most.>>
>
> I don't see hos this disables the argument that you cannot substitute  
> content by presence. Redundancy of information through different  
> channels, including facial expressions is a fact of life that I can't  
> recall having denied. The assumption however that presence will  
> substitute for interactive content is one that I do not support and  
> for which I have seen no scientific evidence to support such  
> assumption.
>
> <<How can you say this when I am supporting making the mode of  
> communication you are asking for in the network a mainstream  
> requirement?>>
>
> Are you? I'm saying that you cannot make it mainstream unless it is a  
> basic provision supported broadly in the network and the terminals.  
> Saying on one hand that you support this as "mainstream" while on the  
> other hand refusing to make it the rule rather than the exception is,  
> IMHO, a contradictio in terminis.
>
> <<I also support your desired capability in terminals where it is  
> appropriate.  But, I think having a blanket MUST should be considered  
> very
> carefully.>>
>
> I have already agreed to that and I have repeatedly suggested that we  
> can formulate a solid and robust description to qualify the must. I'm  
> open to suggestions for wording and I'm sure we can find a decent  
> compromise. I guess therefore the proposal is to make it a well  
> qualified MUST. I believe that if you support the concept of  
> mainstreaming the support for this, you will see the vailidty of my  
> reasoning. And I'd like to respectfully point out that the current  
> situation on the market supports my point that you cannot achieve  
> mainstream unless the wording in the document is of MUST caliber.  
> Let's be open about this Michael, you know very well that there is a  
> world of difference between a qualified MUST and a MAY or even a  
> SHOULD.
>
> <<Michael: I appreciate the ability to hear.  I think the crux is that  
> if I really needed to get the interactivity that you speak of, I would  
> make a phone call.>>
>
> Deaf staff here immediately took offense after reading your statement.  
> I guess they see it as you saying to them: I have the choice to revert  
> to voice to get that level of interactivity. Remember please that they  
> have no such choice, therefore if you prevent them from using  
> interactive text instead because it is lifted out of the mainstream  
> and therefore not available as voice would be, they have in effect  
> been discriminated against.
>
> <<Re-read the sentence.  I did not demand that you use a particular  
> mode of communication that didn't suit you.>>
>
> But the point is that what you said was certainly perceived as telling  
> deaf people they should use a mode that didn't suit them. And they  
> took offense. I am not saying you meant to cause offense, but I  
> certainly say that was the result.
>
> <<The first sentence was pointing out the fact that voice+mobility was  
> the killer application that drove the development of the mobile  
> networks to
> begin with.>>
>
> That is certainly correct. As it was correct when I said that text had  
> become a major driving force as well, even with all the limitations it  
> has in its current form. Is it therefore unreasonable to assume that  
> when those limitations get removed and the user experience gets  
> better, it has the potential to become even bigger, in mainstream??
>
> <<Here, is where we agree.  It is a network issue for sure.  But, I  
> still  think as a general rule that terminals should be adaptable to  
> the needs oft
> Depends to what extend. I certainly don't want to see deaf and hard of  
> hearing people condemned again to buying expensive and non-standard  
> extensions to equipment in order for them to use it.
>
> Emails have been robust, and the debate has been heated so far. But  
> now it is time to look at the facts, including the seriously  
> disadvantaging current situation. And I call to all of you to commit  
> yourselves to actually doing something about it. If you do this right,  
> you'll bring dramatic change to the lives of millions of people. Let's  
> please take this chance. Even if it requires thinking out of the box.
>
> Best regards,
>
> Guido
>
>
>
> Guido Gybels