Subject: RE: [Sipping] Dialog event package and conferences

From: "Rosen, Brian" <[email-masked]>
Date: Wed, 25 Jun 2003 11:49:46 -0400

Aah, interesting.

You want the "IsFocus" parameter from the Contact header, but you don't 
seem to get it.

I agree, you need it.

Brian

> -----Original Message-----
> From: Sean Olson [mailto:[email-masked]]
> Sent: Wednesday, June 25, 2003 10:11 AM
> To: [email-masked]
> Subject: [Sipping] Dialog event package and conferences
> 
> 
> I was wondering how do you tell that a dialog reported
> through a dialog event NOTIFY is actually just one 
> leg of a larger conference? Or to flip it around
> another way, is there a way to determine which 
> conferences a user is currently in?
> 
> 
> 
> __________________________________
> Do you Yahoo!?
> SBC Yahoo! DSL - Now only $29.95 per month!
> http://sbc.yahoo.com
> 
> _______________________________________________
> Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
> This list is for NEW development of the application of SIP
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments of core SIP
> 

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Sean Olson" <[email-masked]>
Date: Wed, 25 Jun 2003 20:21:40 -0700

Yes, exactly! :-)
What about placing this Contact: info in a <local-target> element within the
dialog-info payload?

Sean

-----Original Message-----
From: Rosen, Brian [mailto:[email-masked]] 
Sent: Wednesday, June 25, 2003 8:50 AM
To: 'Sean Olson'; [email-masked]
Subject: RE: [Sipping] Dialog event package and conferences

Aah, interesting.

I agree, you need it.

Brian

> I was wondering how do you tell that a dialog reported through a 
> dialog event NOTIFY is actually just one leg of a larger conference? 
> Or to flip it around another way, is there a way to determine which
> SBC Yahoo! DSL - Now only $29.95 per month! http://sbc.yahoo.com
> 
> This list is for NEW development of the application of SIP Use 
> [email-masked] for questions on current sip Use 
> [email-masked] for new developments of core SIP
>