Subject: [Sipping] TLS capable SIPUA?

From: Petróczi Attila <[email-masked]>
Date: Thu, 4 Mar 2004 16:31:40 +0100

Hi community,

does exist somewhere such SIP UA implementation, which is able to initiate a TLS connection?  I need such a UA for testing purposes. 

Regards,

Attila

Attila Petróczi
T-Systems RIC Kft.
H-1097 Budapest, Könyves Kálmán krt. 12-14.
Telefon: +36 1 456 5361
Fax: +36 1 456 5499
mailto:[email-masked]
www.t-systems.co.hu <file:///C:/Documents%20and%20Settings/apetroczi/Application%20Data/Microsoft/Signatures/www.t-systems.co.hu> 

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Harry Behrens" <[email-masked]>
Date: Thu, 4 Mar 2004 18:56:25 +0100

There will be (all SNOM SIP-phones) in April.
Do you want us to contact you when it's ready?

Regards,

	Harry

> -----Ursprüngliche Nachricht-----
> Von: [email-masked] [mailto:[email-masked]] 
> Im Auftrag von Petróczi Attila
> Gesendet: Donnerstag, 4. März 2004 16:32
> An: [email-masked]
> Betreff: [Sipping] TLS capable SIPUA?
> 
> 
> Hi community,
> 
> does exist somewhere such SIP UA implementation, which is 
> able to initiate a TLS connection?  I need such a UA for 
> testing purposes. 
> 
> Regards,
> 
> Attila
> 
> 
> Attila Petróczi
> T-Systems RIC Kft.
> www.t-systems.co.hu 
> <file:///C:/Documents%20and%20Settings/apetroczi/Application%2
0Data/Microsoft/Signatures/www.t-systems.co.hu> 

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip Use
[email-masked] for new developments of core SIP