Subject: RE: [Sipping] Interim Proposed Dates data

From: Adam Roach <[email-masked]>
Date: Mon, 29 Mar 2004 21:14:23 -0600

> I suppose we thought about June 7,8,9 and discarded that already? 
> Anybody tell me why?

That's the week of VON Europe, if it makes any difference.
I'm not certain that it does. OMA also has it listed
as a "Mobile Messaging" meeting, whatever that means.
Finally, it's the week of an ETSI TISPAN meeting. We
might have some membership overlap there.

On the other hand, when I was doing my own research, June
15th - June 17th seemed to be pretty wide open. Of course,
at that point, you're only 6 weeks from IETF 60, which is
kind of late in the whole cycle.

Personally, I can make it the week of June 7 (did you mean
June 8, 9, 10, by the way?) and the week of June 14th.

As far as I'm concerned, Boulder, New York, and Helsinki
are all fine locations, although my posterior has a selfish
preference for one of the first two. :)

/a

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Gonzalo Camarillo <[email-masked]>
Date: Tue, 30 Mar 2004 17:16:33 +0300

Hi,

 > Boulder, New York, and Helsinki

I guess people from the West Coast would prefer Boulder, while people 
from Europe would prefer Helsinki... I believe that NYC would be a fair 
trade-off, given that our Asian participants already stated that NYC 
would suit them fine.

Gonzalo

This communication is confidential and intended solely for the addressee(s). Any unauthorized review, use, disclosure or distribution is prohibited. If you believe this message has been sent to you in error, please notify the sender by replying to this transmission and delete the message without disclosing it. Thank you.

E-mail including attachments is susceptible to data corruption, interruption, unauthorized amendment, tampering and viruses, and we only send and receive e-mails on the basis that we are not liable for any such corruption, interception, amendment, tampering or viruses or any consequences thereof.