Subject: Re: [Sipping] RE: Forwarding URI list requirement (sipping-exploders-02)

From: Gonzalo Camarillo <[email-masked]>
Date: Mon, 01 Mar 2004 13:00:52 +0200

Markus,

I guess everyone agrees with you that the solution would be pretty 
straight forward. You just need to stick your list somewhere in the 
messages that go out... the thing we have to agree on is whether or not 
we want to support the Reply-to-All capability. If we do, I wll keep the 
requirement. If we don't, I'll remove it.

Gonzalo

[email-masked] wrote:

> Hi,
> 
> Well, this depends totally whether you are trying to mimic e-mail list or multiple recipients in To/Cc service. I think both of them are important, and in the latter the Reply-to-all feature is important, I believe all of us used it when replying to this thread too.
> 
> So in my opinion the requirement clearly exists. The solution could be that the XCAP resource list payload is just forwarded down toward the recipients by the exploder. Whether the exploder does this or not could be matter of local policy, OR the original request could contain something to explicitly instruct the exploder.
> 
> Markus
> 
> 
>>-----Original Message-----
>>From: [email-masked] 
>>[mailto:[email-masked]]On Behalf Of
>>ext Eric Burger
>>Sent: 01 March, 2004 07:22
>>To: Gonzalo Camarillo
>>Cc: Sipping (E-mail)
>>Subject: [Sipping] RE: Forwarding URI list requirement
>>(sipping-exploders-02)
>>
>>
>>Thinking in terms of e-mail, list members are usually private 
>>-- recipients of an e-mail sent to a list usually have no 
>>idea who the other members are (from a protocol perspective).
>>
>>I would drop the requirement.
>>
>>
>>>-----Original Message-----
>>>From: Gonzalo Camarillo [mailto:[email-masked]]
>>>Sent: Sunday, February 29, 2004 11:24 PM
>>>To: Eric Burger
>>>Cc: Sipping (E-mail)
>>>Subject: Re: Forwarding URI list requirement (sipping-exploders-02)
>>>
>>>
>>>Eric,
>>>
>>>I am not sure if we need that requirement either, actually... this 
>>>requirement deals with something similar to the cc: header 
>>
>>in email...
>>
>>>Let's discuss whether or not we need it.
>>>
>>>Opinions?
>>>
>>>Gonzalo
>>>
>>>Eric Burger wrote:
>>>
>>>
>>>>Requirement 8 says it must be possible to forward a URI 
>>>
>>>list to the recipients of a message sent using the list.
>>>
>>>>Where did the requirement come from?  I think that would 
>>>
>>>help decide if it belongs.  I think it opens up a whole 
>>>security issue in that just because parties B and C got 
>>>blasted by my spam message, C still might not want B to get 
>>>their address.
>>>
>>>-- 
>>>Gonzalo Camarillo         Phone :  +358  9 299 33 71
>>>Oy L M Ericsson Ab        Mobile:  +358 40 702 35 35
>>>Telecom R&D               Fax   :  +358  9 299 30 52
>>>FIN-02420 Jorvas          Email :  [email-masked]
>>>Finland                   http://www.hut.fi/~gonzalo
>>>
>>>
>>>This communication is confidential and intended solely for 
>>>the addressee(s). Any unauthorized review, use, disclosure or 
>>>distribution is prohibited. If you believe this message has 
>>>been sent to you in error, please notify the sender by 
>>>replying to this transmission and delete the message without 
>>>disclosing it. Thank you.
>>>
>>>E-mail including attachments is susceptible to data 
>>>corruption, interruption, unauthorized amendment, tampering 
>>>and viruses, and we only send and receive e-mails on the 
>>>basis that we are not liable for any such corruption, 
>>>interception, amendment, tampering or viruses or any 
>>>consequences thereof.
>>>
>>>
>>>
>>
>>
>>_______________________________________________
>>Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
>>This list is for NEW development of the application of SIP
>>Use [email-masked] for questions on current sip
>>Use [email-masked] for new developments of core SIP
> 
> 

-- 
Gonzalo Camarillo         Phone :  +358  9 299 33 71
Oy L M Ericsson Ab        Mobile:  +358 40 702 35 35
Telecom R&D               Fax   :  +358  9 299 30 52
FIN-02420 Jorvas          Email :  [email-masked]
Finland                   http://www.hut.fi/~gonzalo

This communication is confidential and intended solely for the addressee(s). Any unauthorized review, use, disclosure or distribution is prohibited. If you believe this message has been sent to you in error, please notify the sender by replying to this transmission and delete the message without disclosing it. Thank you.

E-mail including attachments is susceptible to data corruption, interruption, unauthorized amendment, tampering and viruses, and we only send and receive e-mails on the basis that we are not liable for any such corruption, interception, amendment, tampering or viruses or any consequences thereof.

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: [email-masked]
Date: Mon, 1 Mar 2004 12:06:13 +0200

Hi,

Markus