Subject: RE: [Sipping] Proposed dates for SIPish interim meetings

From: [email-masked]
Date: Mon, 22 Mar 2004 08:12:50 +0200

Dean,

> As I understand it, the leading candidate for venue is the Boulderama in 
> Boulder, Colorado. Rohan's current proposal is to ask each attendee to 
> contribute $50 toward meeting fees (princiaplly, renting the room). Of 
> course, if somebody wants to sponsor the meeting and pick up the

Is there an option of someone hosting the meeting?  This is probably
easier to do than finding someone to foot the bill.  	

Also, Boulder is 3 to 4 hops away from Europe, which seems sub-optimal ...

John

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Even, Roni" <[email-masked]>
Date: Mon, 22 Mar 2004 08:37:14 +0200

Dean,
I prefer June 1-3. 

May 4-6 is the worst since there is an ITU meeting (SG16) in China on the
week after.

BTW  - I thought we were supposed top cover also topics from XCON

Regards
Roni

*************************************
Roni Even
VP Product Planning
Polycom Israel

Tel: +972-3-9251200
Cell: +972-55-481099
email:[email-masked]
*******************************************

-----Original Message-----
From: Dean Willis [mailto:[email-masked]]
Sent: Monday, March 22, 2004 7:40 AM
To: [email-masked]
Cc: Glenn Parsons; [email-masked]; [email-masked]
Subject: [Sipping] Proposed dates for SIPish interim meetings

Please reply to the SIPPING list -- other lists copied to make sure we 
hit everybody.

We probably need to have at least three days of interim meetings between 
now and IETF 60, covering topics in SIP, SIPPING, and SIMPLE.

We've had a number of venue suggestions in the USA, and it has been 
suggested that a Tuesday-Thursday schedule would provide the best 
opportunities for travelers from more distant points.

There has also been some discussion of co-locating with the Lemonade 
working group, if the venue allows. We're not sure whether this would 
mean adding another day fore-or-aft, or simply running another room in 
parallel.

For the record, historically we've had anywhere from 30 to 60 attendees 
at interim meetings.

These dates have been proposed:

May 4-6 (May conflict with T1-S1)
May 25-27 (conflicts with OMA POC interim)
June 1-3 (no conflicts I know of)

For planning purposes, it would help to know:

1) Who and how many would be able and willing to attend May 4-6?
2) Who and how many would be able and willing to to attend May 25-27?
3) Who and how many would be able and willing to to attend June 1-3?
4) Who would be conflicted if LEMONADE and SIP-related sessions occurred 
simultaneously?
5) Who just doesn't want to go  the the US because of travel 
restrictions and annoying border delays?
6) Anyody willing to sponsor or cosponsor the meeting?

--
Dean

---

From: Adam Roach <[email-masked]>
Date: Mon, 22 Mar 2004 16:57:45 -0600

> These dates have been proposed:
...
> June 1-3 (no conflicts I know of)

That Monday is Memorial day in the U.S. Personally, I already
have commitments during that week -- and I imagine that I'm
nowhere near the only person in that situation.

/a

---

From: [email-masked]
Date: Mon, 22 Mar 2004 19:36:40 +0200

Hi,

See inline:

> From: [email-masked] 
> [mailto:[email-masked]]On Behalf Of
> ext Dean Willis
> Sent: 22 March, 2004 07:40
> To: [email-masked]

This would be OK.

> 2) Who and how many would be able and willing to to attend May 25-27?

This would be a problem. I know that there are a few people who are planning to participate in both meetings.

> 3) Who and how many would be able and willing to to attend June 1-3?

This would be my first option.

> 4) Who would be conflicted if LEMONADE and SIP-related 

Not really a problem. There is one interesting common issue for both groups that came up in the last LEMONADE meeting. There was a proposal to work on a notification (of arrived mail and other similar events) from a "server" to a "terminal", and SIP-based mechanism was mentioned as a possibility. 

> 6) Anyody willing to sponsor or cosponsor the meeting?

Nokia would still be willing to host in Helsinki, Finland.