Subject: [Sipping] Comment on draft-ietf-sipping-session-policy-req-01

From: "Drage, Keith (Keith)" <[email-masked]>
Date: Mon, 1 Mar 2004 05:31:08 -0000

While this document does make some reference to RFC3264, in REQ-POL-3, it seems to be missing a requirement something along the lines of:

"The solution for use in conjunction with a session should work in conjunction with all usage permutations of the offer/answer model [3]."

regards

Keith

Keith Drage
Lucent Technologies
[email-masked]
tel: +44 1793 776249

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Volker Hilt <[email-masked]>
Date: Mon, 01 Mar 2004 14:38:15 +0900

Drage, Keith (Keith) wrote:
> While this document does make some reference to RFC3264, in
> REQ-POL-3, it seems to be missing a requirement something along the
> lines of:
> 
> "The solution for use in conjunction with a session should work in
> conjunction with all usage permutations of the offer/answer model
> [3]."
> 
I fully agree. It is important that the policy mechanism works with all 
flavours of the offer/answer model, in particular it must work with late 
SDP.

Volker

---

From: Miguel Garcia <[email-masked]>
Date: Mon, 01 Mar 2004 09:08:14 +0200

Mmmm.... I am not sure what permuntations of RFC 3264 you are referring 
to. I don't believe RFC 3264 offers other options that "I give you an 
offer, you give me an answer".

But I suspect that the requirement you are looking for is something 
like: "The solution must support a model where the SDP offer is present 
in either a request or a response".

Is this correct?

/Miguel

-- 
---
Miguel A. Garcia           tel:+358-50-4804586
Nokia Research Center      Helsinki, Finland