Subject: [Sipping] Re: Scope of sipping-transac-package-00

From: Gonzalo Camarillo <[email-masked]>
Date: Mon, 01 Mar 2004 06:21:50 +0200

Eric,

> What is the scope of the package?  Most of the wording makes it sound
> like a generic "what transactions are running on an application
> server (B2BUA)?"  However, it is intimately tied (and, to me at
> least) seems to only make sense in the context of an exploder
> execution.*

The draft talks about application servers because the explosion is 
almost always part of a larger service... that's why I do not call the 
B2BUA exploder, but application server.

> Would it be better to scope (and name) the package in those terms?

What exactly do you have in mind? Maybe if I add some extra text 
clarifying would be enough...

> * Silly off-topic: Dave O. finally gets almost what he asked for.
> Instead of the "Explode Phone" directive, we get the "Explode B2BUA"
> directive.  I know lots of people that would cheer for the title, if
> not understanding what it does :-)

I do not mind changing the name, actually. In any event, let's work out 
the details and worry about the name later... what about "request fan"?

Thanks,

Gonzalo

This communication is confidential and intended solely for the addressee(s). Any unauthorized review, use, disclosure or distribution is prohibited. If you believe this message has been sent to you in error, please notify the sender by replying to this transmission and delete the message without disclosing it. Thank you.

E-mail including attachments is susceptible to data corruption, interruption, unauthorized amendment, tampering and viruses, and we only send and receive e-mails on the basis that we are not liable for any such corruption, interception, amendment, tampering or viruses or any consequences thereof.

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Eric Burger" <[email-masked]>
Date: Sun, 29 Feb 2004 14:49:56 -0500

What is the scope of the package?  Most of the wording makes it sound like a generic "what transactions are running on an application server (B2BUA)?"  However, it is intimately tied (and, to me at least) seems to only make sense in the context of an exploder execution.*

* Silly off-topic: Dave O. finally gets almost what he asked for.  Instead of the "Explode Phone" directive, we get the "Explode B2BUA" directive.  I know lots of people that would cheer for the title, if not understanding what it does :-)