Subject: [Sipping] crossing message between INFO and BYE

From: [email-masked]
Date: Tue, 2 Mar 2004 18:56:58 +0100

Dear sipping members,

Application server receives INFO request after call termination
because Media Server does not wait 200/INFO before sending BYE
request and there is crossing message :

Media Server                                        Application Server
INFO ------\
            \
BYE ---------\----------> BYE
200/BYE <-----\---------- 200/BYE
               \--------- INFO

What should be the behaviour of Media Server ?
Must Media Server generate request only if it has received
response or timeout to previous request?

Thanks in advance.

Regards

Christophe Bourny
Alcatel CIT - Rennes - France

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Michael Hammer <[email-masked]>
Date: Tue, 16 Mar 2004 14:43:38 -0500

Seems like you should wait for the 200 OK INFO before sending BYE.

Mike