Subject: [Sipping] Proposed dates for SIPish interim meetings

From: [email-masked]
Date: Wed, 24 Mar 2004 09:23:08 +0200

Hi all,

Sorry for starting this mail thread - I suggest that we don't reply
any more with respect to flight info, etc. Direct, personal email
works best.

Anyhow, my main point was that looking at flights from Expedia gave
me a couple of choices - flights that were only two hops were much
more expensive than flights that were 3 to 4 hops.  Add to that a 45
minute drive after a 12+ hour flight, made Boulder seem suboptimal
to me.  Anyhow, I'm not a key contributor here, so maybe this is
not a critical issue.  

John

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Dolly, Martin C, ALABS" <[email-masked]>
Date: Mon, 22 Mar 2004 07:40:59 -0600

Hello,

I plan on attending the proposed interim meeting, and would apprecriate
not over lapping with T1S1, May 4-6.

Thanks,

Martin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of Dean
Willis
Sent: Monday, March 22, 2004 12:40 AM
To: [email-masked]
Cc: Glenn Parsons; [email-masked]; [email-masked]
Subject: [Sip] Proposed dates for SIPish interim meetings

Please reply to the SIPPING list -- other lists copied to make sure we 
hit everybody.

We probably need to have at least three days of interim meetings between

now and IETF 60, covering topics in SIP, SIPPING, and SIMPLE.

---

From: "James M. Polk" <[email-masked]>
Date: Mon, 22 Mar 2004 13:10:45 -0600

At 08:35 PM 3/22/2004 +0200, Romascanu, Dan (Dan) wrote:
>British Airways is another company that I am aware about, operating daily 
>flights from London, Heathrow to Denver and return.

Denver is a big United Airlines hub - they probably fly to somewhere in 
Europe as well (likely London).

Boulder is a ~ 45 minutes drive from Denver Airport (with no traffic that 
is  ;-)

>Regards,
>Dan
> > From: [email-masked] [mailto:[email-masked]]On Behalf
> > Of Kozdon, Peter
> > Sent: 22 March, 2004 7:55 PM
> > To: [email-masked]'; [email-masked];
> > [email-masked]
> > Cc: [email-masked]; [email-masked]; [email-masked]
> > Subject: RE: [Sip] RE: [Sipping] Proposed dates for SIPish
> > interim meetings
> >
> >
> > The closest airport is Denver International (45 minutes
> > drive)  - there is
> > at least 1 direct flight from Europe (LH via Frankfurt)
> >
> > From: [email-masked] [mailto:[email-masked]] On Behalf Of
> > [email-masked]
> > Sent: Sunday, March 21, 2004 10:13 PM
> > To: [email-masked]; [email-masked]
> > Cc: [email-masked]; [email-masked]; [email-masked]
> > Subject: [Sip] RE: [Sipping] Proposed dates for SIPish
> > interim meetings
> >
> > Dean,
> >
> > > As I understand it, the leading candidate for venue is the
> > Boulderama
> > > in Boulder, Colorado. Rohan's current proposal is to ask
> > each attendee
> > > to contribute $50 toward meeting fees (princiaplly, renting
> > the room).
> > > Of course, if somebody wants to sponsor the meeting and pick up the
> >
> > Is there an option of someone hosting the meeting?  This is probably
> > easier to do than finding someone to foot the bill.
> >
> > Also, Boulder is 3 to 4 hops away from Europe, which seems
> > sub-optimal ...
> >
> > John
> >
> >
> > Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
> > This list is for NEW development of the core SIP Protocol Use
> > [email-masked] for questions on current sip Use
> > [email-masked] for new developments on the application of sip
> >
> > Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
> > This list is for NEW development of the core SIP Protocol
> > Use [email-masked] for new developments on the application of sip
> >
>
>Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
>This list is for NEW development of the core SIP Protocol
>Use [email-masked] for new developments on the application of sip

cheers,
James

                                *******************
                 Truth is not to be argued... it is to be presented