Subject: RE: [Sipping] manyfolks-sipping-ToIP-01

From: "Gunnar Hellstrom" <[email-masked]>
Date: Mon, 1 Mar 2004 10:29:44 +0100

I checked myself talking, and got to 14 characters per second.
So, for covering the speech - to - text application that is very reaslistic
in both relay service and real time subtitled conferences, it seems that 20
would be enough.

So, the already specified limit of 30 is probably quite safe.

Gunnar

-------------------------------------------
Gunnar Hellstrom
Omnitor AB
Renathvagen 2
SE 121 37 Johanneshov
SWEDEN
+46 8 556 002 03
Mob: +46 708 204 288
www.omnitor.se
[email-masked]
--------------------------------------------

-----Original Message-----
From: [email-masked] [mailto:[email-masked]]On Behalf Of
Paul Kyzivat
Sent: Monday, March 01, 2004 10:06 AM
To: Eric Burger
Cc: [email-masked]; Sipping (E-mail)
Subject: Re: [Sipping] manyfolks-sipping-ToIP-01

Eric Burger wrote:
> ... However, if we said minimum of 30cps, but really like 60cps
(professional typist)...

I don't know where you are getting your professional typists, but the
ones I know of aren't that good. As I recall the last time I remember
hearing anyone speak of such things, a good professional typist might do
a bit more than 100 words per minute. And I think for typing statistics
purposes, words are considered to be five characters.

So that is 500 cpm, or ~8cps, not 60!

To get to 60cps, you would need to do 720wpm!

	Paul

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 01 Mar 2004 04:05:56 -0500

Eric Burger wrote:
> ... However, if we said minimum of 30cps, but really like 60cps (professional typist)...

	Paul

---

From: "Eric Burger" <[email-masked]>
Date: Sun, 29 Feb 2004 14:49:54 -0500

I like the "network must support a minimum of 30cps" for text (section 6, requirement (d)).  Then I thought about it: that's a ptime of 33ms.  That is OK.  However, if we said minimum of 30cps, but really like 60cps (professional typist), that is a ptime of 16ms, which would start to strain many networks.

Why do we say that the file format for storage should be XHTML?  Are we archiving marked-up text?  Why not just UTF-8?