Subject: [Sipping] Re: SIMPLE/SIP/SIPPING/XCON Working Groups Joint Interim Meeting Announcement

From: "James M. Polk" <[email-masked]>
Date: Thu, 22 Apr 2004 14:51:23 -0500

What happened to time for Emergency and E2M Security? In Seoul, these were 
mentioned as two of the prevailing topic areas for the interim (along with 
Session Policy and Exploders).

At 11:31 AM 4/22/2004 -0400, Hisham Khartabil wrote:
>An joint interim meeting for the SIMPLE, SIP, SIPPING and XCON working groups
>will be help from Monday 24th May until Wednesday 26th May in Boston, 
>Massachusetts.
>
>Location:
>Renaissance Boston Hotel Bedford
>44 Middlesex Turnpike Bedford, MA 01730 USA
>Phone: 1 781-275-5500 Fax: 1 781-275-3042
>
>http://marriott.com/property/propertyPage.mi?marshaCode=BOSSB
>
>Agenda:
>
>MONDAY - SIMPLE
>
>9:00-12:00 - MSRP/MSRP Relays
>12:00-13:00 - Lunch
>13:00-16:00 - XCAP
>16:00-16:30 - Filtering
>16:30-17:00 - Partial Publish
>17:00-17:30 - Advanced Messaging
>
>TUESDAY - SIP/SIPPING
>
>9:00-10:30 - KPML
>10:30-11:00 - GRUU
>11:00-12:00 - Session Policies
>12:00-13:00 - Lunch
>13:00-14:30 - Session Policies Cont.
>14:30-15:30 - Exploders
>time permitting:
>15:30-16:15 - Connected Party
>16:15-17:00 - Application Interaction
>17:00-17:30 - Dialog Package
>17:30-18:00 - Connection Re-use
>
>WEDNESDAY - XCON
>
>9:00-11:00 - Floor Control
>11:00-12:00 - CPCP
>12:00-13:00 - Lunch
>13:00-14:00 - CPCP Cont.
>14:00-16:00 - MPCP
>
>The chairs would like to thank Nokia for sponsoring the event.
>
>
>
>_______________________________________________
>IETF-Announce mailing list
>[email-masked]
>https://www1.ietf.org/mailman/listinfo/ietf-announce

cheers,
James

                                *******************
                 Truth is not to be argued... it is to be presented

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Rohan Mahy <[email-masked]>
Date: Thu, 29 Apr 2004 12:59:05 -0700

Hi,

Narrowing this to just SIPPING...

For E2M:  I believe that we will discuss the most fundamental issue of 
E2M (piggyback vs. redirect) at the interim as part of Session Policy.  
If we decide this issue, there will be much more work that needs to be 
done before the WG as a whole can comment on the specifics of any 
proposed mechanisms.

For Emergency: I don't think the working group will be familiar enough 
with the output of the emergency design team to have a productive 
discussion at the interim. There were more than a dozen open issues in 
Korea that the design team had not yet addressed; we should get to the 
point where the design team has something like 2 or 4 open issues 
before we use significant meeting time with the WG.

thanks,
-rohan

On Apr 22, 2004, at 12:51 PM, James M. Polk wrote:

> What happened to time for Emergency and E2M Security? In Seoul, these 
> were mentioned as two of the prevailing topic areas for the interim 
> (along with Session Policy and Exploders).
>