Subject: [Sipping] Joint Interim Meeting Mon May 24 - Wed May 26

From: Rohan Mahy <[email-masked]>
Date: Tue, 6 Apr 2004 10:53:31 -0700

Hello All,

Please mark your calendars.

I'd like to announce a joint interim of the SIP, SIPPING, SIMPLE, and  
XCON WGs.
Nokia has generously agreed to host the event either at their offices  
near Boston or in a neighboring hotel during the week of May 24.

Please reserve the following dates for the WGs that you are interested  
in:
Monday May 24 SIP and SIPPING  tentatively 9 am start
Tuesday May 25 SIMPLE   All day
Wednesday May 26 XCON  tentatively finish at 4pm so folks can catch  
flights.
(the actual agenda is subject to change, including the dates of various  
WG meetings).

There will be no fee, however please let Hisham and myself know if you  
are planning to attend by clicking on the Yes or Maybe links below:

mailto:[email-masked]? 
Cc=[email-masked]&Subject=[interim]yes
mailto:[email-masked]? 
Cc=[email-masked]&Subject=[interim]maybe

Wireless will be provided. As usual, I will be making T-shirts.  If you  
are interested in buying one, please send your shirt size to me.

More details on the agenda and hotel accommodations will be forthcoming  
shortly.

thanks,
-rohan

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: [email-masked]
Date: Tue, 13 Apr 2004 10:00:15 +0300

Here is the hotel information:

Renaissance Boston Hotel Bedford
44 Middlesex Turnpike Bedford, MA 01730 USA
Phone: 1 781-275-5500 Fax: 1 781-275-3042

http://marriott.com/property/propertyPage.mi?marshaCode=BOSSB

There are 50 rooms booked for this event at the rate of $99 per night (from Sunday 23rd until Wednesday 26th). These rooms will be held until 3th May, so please reserve your room on or before that date.

You can reserve online or by telephone using the Group Code: NONOKA

Also, please use the links that Rohan provided to confirm your attendance. This will aid us in determining the catering requirements. Here is the link again:

mailto:[email-masked]?Cc=[email-masked]&Subject=[interim]yes

Thanks,
Hisham

> -----Original Message-----
> From: ext Rohan Mahy [mailto:[email-masked]]
> Sent: 06.April.2004 20:54
> To: sipping (E-mail)
> Cc: Dean Willis; Khartabil Hisham (Nokia-TP-MSW/Helsinki); Allison
> Mankin; Robert Sparks; John Peterson; Ted Hardie; Gonzalo Camarillo;
> Rohan Mahy; Alan Johnston; Adam Roach
> Subject: Joint Interim Meeting Mon May 24 - Wed May 26
> 
> 
> Hello All,
>

---

From: [email-masked]
Date: Tue, 13 Apr 2004 10:02:55 +0300

One small correction:

Rooms will be help until 3rd May.

Thanks,
Hisham

> From: Khartabil Hisham (Nokia-TP-MSW/Helsinki) 
> Sent: 13.April.2004 10:00
> To: 'ext Rohan Mahy'; sipping (E-mail)
> Cc: Dean Willis; Allison Mankin; Robert Sparks; John Peterson; Ted
> Hardie; Gonzalo Camarillo; Alan Johnston; Adam Roach
> Subject: RE: Joint Interim Meeting Mon May 24 - Wed May 26
> 
> 
> There are 50 rooms booked for this event at the rate of $99 
> per night (from Sunday 23rd until Wednesday 26th). These 
> rooms will be held until 3th May, so please reserve your room 
> on or before that date.
> 
> Also, please use the links that Rohan provided to confirm 
> your attendance. This will aid us in determining the catering 
> requirements. Here is the link again:
>

---

From: [email-masked]
Date: Tue, 13 Apr 2004 15:58:29 +0300

It was pointed out to me that the Group Code for booking was incorrect. Here is the correct Group Code: NOKNOKA.

Apologies for the inconvenience.
Hisham

> From: [email-masked] 
> [mailto:[email-masked]]On Behalf Of
> ext [email-masked]
> Sent: 13.April.2004 10:03
> To: [email-masked]; [email-masked]
> Cc: [email-masked]; [email-masked]; [email-masked];
> [email-masked]; [email-masked];
> [email-masked]; [email-masked];
> [email-masked]
> Subject: [Sipping] RE: Joint Interim Meeting Mon May 24 - Wed May 26
> 
> 
> One small correction:
>