Subject: RE: [Sipping] Poll: Consensus on adoption of the URI-list work

From: [email-masked]
Date: Wed, 5 May 2004 10:08:18 +0300

Hi,

Yes, I support adopting this, and I also agree that the draft seems to be quite stable already. Proposed Standard makes more sense than Informational, I think.

Markus

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]]On Behalf Of
> ext Dean Willis
> Sent: 04 May, 2004 21:14
> To: [email-masked]
> Cc: Gonzalo Camarillo; Rohan Mahy; Allison Mankin
> Subject: [Sipping] Poll: Consensus on adoption of the URI-list work
> 
> 
> 
> See: draft-camarillo-sipping-uri-list-02.txt
> 
> It seems that the URI-list stuff is becoming important for its use in 
> ad-hoc list requests. I've heard of several other groups that are 
> referring to it in their specifications, and wish for us to 
> conclude on 
> the specification ASAP.
> 
> The current draft is fairly mature, and we seem to have a 
> constituency 
> for the specification.
> 
> Consequently, I'd like to suggest that the SIPPING group consider 
> adopting this draft as a working group effort, targeted for 
> informational RFC, with an estimated delivery date to IESG of 
> June, 2004.
> 
> Please respond, aye or nay, if you care. The chairs will, as usual, 
> judge consensus and report the recommendation (for or 
> against) to the AD 
> for consideration.
> 
> Thanks,
> 
> --
> Dean Willis
> SIPPING co-chair
> 
> 
> 
> 
> 
> 
> _______________________________________________
> Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
> This list is for NEW development of the application of SIP
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments of core SIP
> 

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Chris Boulton" <[email-masked]>
Date: Wed, 5 May 2004 08:54:33 +0100

Obviously, I meant this for supporting ;-)

>From: [email-masked] [mailto:[email-masked]]
>Sent: 05 May 2004 08:08
>To: [email-masked]; [email-masked]
>Cc: [email-masked]; [email-masked]; [email-masked]
>Subject: RE: [Sipping] Poll: Consensus on adoption of the URI-list work
>
>Hi,
>
>Yes, I support adopting this, and I also agree that the draft seems to
be
>quite stable already. Proposed Standard makes more sense than
>Informational, I think.
>
>Markus
>

This message has been scanned for viruses by MailControl - www.mailcontrol.com