Subject: [Sipping] RE: Bug in service-examples-08

From: "Johnston, Alan" <[email-masked]>
Date: Thu, 12 May 2005 15:59:46 +0100

Hi Aki,

Thanks for the correction - I will make the changes.

Hoping to have a new version out shortly so we can finish the document.

Thanks,
Alan Johnston
sip:[email-masked]

> -----Original Message-----
> From: Aki Niemi [mailto:[email-masked]] 
> Sent: Thursday, May 12, 2005 1:37 AM
> To: sipping
> Cc: Johnston, Alan
> Subject: Bug in service-examples-08
> 
> 
> Hi,
> 
> The 202s to REFERs in the examples seem to be missing Contacts. They 
> should be present, according to RFC 3515.
> 
> Cheers,
> Aki
> 

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "okabe" <[email-masked]>
Date: Fri, 13 May 2005 15:54:03 +0900

Hi all,

Does anyone tell me current status of the draft
draft-ietf-sipping-consent-reqs-00.txt ?

Thanks,
Toshiya Okabe