Subject: [Sipping] RE: [Sip] unification of wireless technologies

From: [email-masked]
Date: Fri, 28 Oct 2005 12:56:17 +0530

Hi Digambar Rasal,

I am not aware of any standards for all CDMA, GSM,WIFI-VOIP.

For roaming in GSM and CDMA Networks with out changing the Existing
GSM/IS-41 standards,
Please refer GSM ANSI-41 Interoperability Team (GAIT) Standards.

HTH,
Sreeram.

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of
Digambar Rasal
Sent: Friday, October 28, 2005 11:39 AM
To: [email-masked]; sipping WG
Subject: [Sip] unification of wireless technologies 

Is there any group working on unification of the wireless technologies? 
My concern is about having a device that supports CDMA GSM WIFI-VOIP and
similar wireless technology those allow to have some standard that
allows roaming between these technologies.

Regards
Digambar Rasal
Kyocera Wireless 

_______________________________________________
Sip mailing list  https://www1.ietf.org/mailman/listinfo/sip
This list is for NEW development of the core SIP Protocol Use
[email-masked] for questions on current sip Use
[email-masked] for new developments on the application of sip

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: [email-masked]
Date: Fri, 28 Oct 2005 10:38:28 +0300

This is far off-topic for this list, but both 3GPP and 3GPP2 are
defining mechanisms
for roaming between GSM/WCDMA & WiFi (3GPP) and between CDMA & WiFi
(3GPP2).  There
are some proprietary mechanisms for GSM & CDMA roaming.  My assumption
is that
this is something that needs to be discussed in 3GPP/3GPP2, SIP
shouldn't have
to worry about layer 2 roaming.

John

>From: [email-masked] [mailto:[email-masked]] 
>Sent: 28 October, 2005 10:26
>To: [email-masked]; [email-masked]; [email-masked]
>Subject: [Sipping] RE: [Sip] unification of wireless technologies 
>
>Hi Digambar Rasal,
>
>From: [email-masked] [mailto:[email-masked]] On 
>Behalf Of Digambar Rasal
>My concern is about having a device that supports CDMA GSM 
>WIFI-VOIP and similar wireless technology those allow to have 
>some standard that allows roaming between these technologies.
>
>Regards
>Digambar Rasal
>Kyocera Wireless 
>
>
>[email-masked] for questions on current sip 
>Use [email-masked] for new developments on the application of sip
>
>This list is for NEW development of the application of SIP Use 
>[email-masked] for questions on current sip