Subject: RE: [Sipping] New draft: Extending the SIP Reason Header with WarningCodes

From: "Francois Audet" <[email-masked]>
Date: Tue, 18 Oct 2005 12:27:07 -0500

Shouldn't the first Reason header in your message 7 of Figure 1
say "480 Temporatily unavailable" instead of 487?

> -----Original Message-----
> From: [email-masked] 
> [mailto:[email-masked]] On Behalf Of Jani 
> Hautakorpi (JO/LMF)
> Sent: Tuesday, October 18, 2005 03:13
> To: [email-masked]
> Subject: [Sipping] New draft: Extending the SIP Reason Header 
> with WarningCodes
> 
> 
> Hi all,
> 
> We submitted the following draft couple of days ago: 
> http://www.ietf.org/internet-drafts/draft-hautakorpi-reason-he
ader-for-warnings-00.txt

We would like to welcome all kinds of feedback to our draft, and
especially comments related to 'open issue' stated in Section 5.

-- 
Jani H.

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip Use
[email-masked] for new developments of core SIP

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Gonzalo Camarillo <[email-masked]>
Date: Wed, 19 Oct 2005 14:02:28 +0300

Hi Francois,

yes, you are right. We'll fix it.

Thanks,

Gonzalo