Subject: RE: [Sipping] Reason: Everybody's got one

From: "Shimon Nurick" <[email-masked]>
Date: Sat, 29 Oct 2005 02:01:57 +0200

On 28 October, 2005 23:19 Dean Willis wrote:

>On Oct 28, 2005, at 2:10 PM, Cullen Jennings wrote:
>
>>
>> My humble opinion is that there might be good Reasons to add a few
new 
>> response codes to SIP. I've yet to see a scenario that could not be 
>> satisfied with this approach.
>>

>Are you suggesting that we'd  add a new SIP response code for every
possible Q.850 "reason"?

This would be a good idea - otherwise how do you do a complete IWF from
PSTN to SIP?

--
dean

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP Use
[email-masked] for questions on current sip Use
[email-masked] for new developments of core SIP

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Dean Willis <[email-masked]>
Date: Fri, 28 Oct 2005 21:41:44 -0500

> This would be a good idea - otherwise how do you do a complete IWF  

ok, so how many codes are we talking about?

Do we have clear documentation of their semantics?

--
Dean