Subject: RE: [Sipping] Re: draft-elwell-sipping-service-retargeting-00.txt

From: "Michael Hammer \(mhammer\)" <[email-masked]>
Date: Tue, 11 Oct 2005 12:33:23 -0400

Let he with no sin cast the first stone.  :)

Mike 

> -----Original Message-----
> From: Henry Sinnreich [mailto:[email-masked]] 
> Sent: Tuesday, October 11, 2005 11:46 AM
> To: Michael Hammer (mhammer); Paul Kyzivat (pkyzivat); 'Elwell, John'
> Cc: 'sipping'
> Subject: RE: [Sipping] Re: 
> draft-elwell-sipping-service-retargeting-00.txt
> 
> > seems rather a belief of whatever religion one subscribes 
> to We don't 
> > need to discuss that further here.
> 
> Then please don't make such statements any more on the list.
> 
> Thanks, Henry
> 
>  
> 
> -----Original Message-----
> From: Michael Hammer (mhammer) [mailto:[email-masked]]
> Sent: Tuesday, October 11, 2005 10:14 AM
> To: [email-masked]; Paul Kyzivat (pkyzivat); Elwell, John
> Cc: sipping
> Subject: RE: [Sipping] Re: 
> draft-elwell-sipping-service-retargeting-00.txt
> 
> Henry,
> 
> Since this point relies on how one assumes the average person 
> will adopt new technology and what they do with the old 
> technology when migrating from one to the other, I'd prefer 
> to leave this "ghost" buried.  This seems rather a belief of 
> whatever religion one subscribes to.  I prefer to leave this 
> to be answered by the market as the proof will be in the 
> adoption rate.  We don't need to discuss that further here.
> 
> Mike
>  
> 
> > -----Original Message-----
> > From: Henry Sinnreich [mailto:[email-masked]]
> > Sent: Tuesday, October 11, 2005 10:57 AM
> > To: Michael Hammer (mhammer); Paul Kyzivat (pkyzivat); 
> 'Elwell, John'
> > Cc: 'sipping'
> > Subject: RE: [Sipping] Re: 
> > draft-elwell-sipping-service-retargeting-00.txt
> > 
> > Mike,
> > 
> > >It is a backward compatibility issue to be able to 
> interoperate with 
> > >the
> > PSTN.  
> > >If we ever expect SIP to become dominant we need to overcome
> > that entropy.
> > 
> > This statement was the object of many arguments on the list and not 
> > everyone agrees with it. Actually, if I remember well, a 
> chair person 
> > stated an opposing view and it was also clearly stated in recent 
> > Internet Drafts.
> > 
> > Can someone recall what it was that "SIP services are not 
> an emulation 
> > of the PSTN"?
> > 
> > Sorry, but this ghost seems to come up more frequent than Halloween.
> > 
> > Thanks, Henry
> >
> 

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Dean Willis <[email-masked]>
Date: Tue, 11 Oct 2005 14:41:18 -0500

> Let he with no sin cast the first stone.  :)

I once heard a pop psychologist say "Let he who is stoned first cast  
about for sin!"

Ok kids. Settle down . . . enough pointless head-butting. Did it ever  
occur to you that it's called pointless head-butting because if you  
did less of it, your heads would be sharper?

--
Dean