Subject: RE: [Sipping] Agenda requests, IETF 64

From: [email-masked]
Date: Wed, 26 Oct 2005 17:02:49 +0300

Hi,

In case there is time, I would like to give a brief heads-up on a new draft that I have submitted. (I sent a separate mail to SIPPING list on it just some time ago.)

<tr>
<td><a href="mailto:[email-masked]">Markus Isomäki</a></td>
<td> Requirements and Possible Mechanisms for File Transfer Services Within the Context of SIP Based Communication</td>
<td><center>5</center></td>
<td>
<a
href="http://www.ietf.org/internet-drafts/draft-isomaki-sipping-file-transfer-00.txt"> draft-isomaki-sipping-file-transfer-00.txt</a></td>
</tr>

Markus

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On
> Behalf Of ext Oscar Novo (JO/LMF)
> Sent: 26 October, 2005 16:01
> To: Elwell, John; Gonzalo Camarillo (JO/LMF); sipping; Rohan 
> Mahy; Dean
> Willis
> Cc: Dolly, Martin C, ALABS; Francois Audet
> Subject: [Sipping] Agenda requests, IETF 64
> 
> 
> Folks,
>  
>  Now, you can find the agenda of Vancouver in our 
> supplementary web page
> under "Meetings":
> 
>  http://www.softarmor.com/sipping 
>  
>  Please, send your agenda requests to me and to the chairs by 
> the end of
> this week (Friday, October 28th).
> 
>  Thanks,
>  
>  Oscar
>  SIPPING secretary
> 
> _______________________________________________
> Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
> This list is for NEW development of the application of SIP
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments of core SIP
> 

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "David Schwartz" <[email-masked]>
Date: Fri, 28 Oct 2005 16:33:34 +0200

Hello

I know I am submitting this request but just in case there is time, I
would like to give a brief overview of a new draft that I have submitted
titled 

draft-schwartz-sipping-spit-saml-00.txt

Thanks,

David

---

From: Dean Willis <[email-masked]>
Date: Fri, 28 Oct 2005 16:16:49 -0500

Given our proposed revised charters, I suspect the SAML discussion  
(as well as SPIT avoidance) are more properly in the scope of the SIP  
working group.

--
Dean