Subject: [Sipping] Re: [Enum] voipeer agenda/charter uploaded

From: "Stastny Richard" <[email-masked]>
Date: Wed, 12 Oct 2005 01:23:40 +0200

Congatulations, the charter seems quite well done on first reading
 
first questions and remarks:
 
1. The goals and milestones seem to be a bit out-of-order and confusing
 
2. -Jan 07          Submit I-D on the use of DNS SRV and NAPTR
    -Jan 07          Submit document to IESG on the use of DNS SRV and NAPTR
                 records as specified by RFC 3263 (BCP)

What is the reason for this I-D and what in addition to RFC 3263
should be stated?

regards
Richard

________________________________

Von: [email-masked] im Auftrag von David Meyer
Gesendet: Di 11.10.2005 20:06
An: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]; [email-masked]
Betreff: [Enum] voipeer agenda/charter uploaded

        Please see

        http://www3.ietf.org/proceedings/05nov/agenda/voipeer.txt

        Note that the bulk of our session will be devoted to
        hammering out our charter (charter bashing).

        Thanks,

        Dave

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: David Meyer <[email-masked]>
Date: Wed, 12 Oct 2005 08:50:54 -0700

> Congatulations, the charter seems quite well done on first reading

	Hey, thanks!

> What is the reason for this I-D and what in addition to RFC 3263

	(i).	The dates are clearly botched, thanks for
		pointing that out. I'll just mention that I'm
		expecting that we'll hammer out some realistic
		dates for the work-plan I've described. I put up
		what I believe is a pretty agressive (and
		possibly unrealistic), and I'm planning for us to
		have that discussion in Vancouver.

	(ii).	Regarding RFC 3263, several folks asked for a
		document that outlines the *deployment issues*
		(and perhaps BCPs) with 3263.

	I'll fix (i). above. Does (ii). clarify the situation? 

	Thanks for the comments.

	Dave