Subject: Re: [Sipping] Reason: Everybody's got one

From: Cullen Jennings <[email-masked]>
Date: Sat, 29 Oct 2005 11:40:17 -0700

Cool - nice list. John has been very helpful in getting me to understand
this in the past. 

John, any chance you could take a list of ISUP codes and show which ones
already have clear mapping to SIP and which ones are ambiguous and need to
be sorted out?

On 10/29/05 6:45 AM, "Shimon Nurick" <[email-masked]> wrote:

> Q.850 code list (unofficial) can be found on several sites -
> E.g.
> http://www.quintum.com/support/products/rs/sysdoc/webhelp/translate_caus
> e_code.htm
> The original is in the ITU-T and costs to get it
> 
> -----Original Message-----
> From: Dean Willis [mailto:[email-masked]]
> Sent: Saturday, 29 October, 2005 04:42
> To: Shimon Nurick
> Cc: Cullen Jennings; sipping
> Subject: Re: [Sipping] Reason: Everybody's got one
> 
> 
> On Oct 28, 2005, at 7:01 PM, Shimon Nurick wrote:
> 
>> 
>>> Are you suggesting that we'd  add a new SIP response code for every
>>> 
>> possible Q.850 "reason"?
>> 
>> This would be a good idea - otherwise how do you do a complete IWF
>> from PSTN to SIP?
> 
> ok, so how many codes are we talking about?
> 
> Do we have clear documentation of their semantics?
> 
> --
> Dean

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Gonzalo Camarillo <[email-masked]>
Date: Sat, 29 Oct 2005 22:10:20 +0300

Hi,

as input to the discussion, a mapping between cause values and SIP 
status codes can be found in Sections 7.2.4.1 and 8.2.6.1 of RFC 3398.

Cheers,

Gonzalo