Subject: [Sipping] Re: I-D ACTION:draft-loreto-sipping-dialog-correlation-00.txt

From: Paul Kyzivat <[email-masked]>
Date: Mon, 27 Feb 2006 18:59:10 -0500

This seems to be redundant with just adding a media stream to the 
existing dialog.

Also, see draft-shacham-sipping-session-mobility-00 which is closely 
related.

	Paul

[email-masked] wrote:
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> 
> 
> 	Title		: The Session Initiation Protocol (SIP) Same-Session Header Field
> 	Author(s)	: S. Loreto, G. Camarillo
> 	Filename	: draft-loreto-sipping-dialog-correlation-00.txt
> 	Pages		: 12
> 	Date		: 2006-2-27
> 	
> This document defines a new header field for use with SIP.  The Same-
> Session header field is used to logically correlate an existing SIP
> dialog with a new SIP dialog when the media sessions established by
> both dialogs can be considered a single logical session.  This
> mechanism can be used to share the user interface and other resources
> between all the media streams from both sessions.
> 
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-loreto-sipping-dialog-correlation-00.txt
> 
> To remove yourself from the I-D Announcement list, send a message to 
> [email-masked] with the word unsubscribe in the body of the message.  
> You can also visit https://www1.ietf.org/mailman/listinfo/I-D-announce 
> to change your subscription settings.
> 
> 
> Internet-Drafts are also available by anonymous FTP. Login with the username
> "anonymous" and a password of your e-mail address. After logging in,
> type "cd internet-drafts" and then
> 	"get draft-loreto-sipping-dialog-correlation-00.txt".
> 
> A list of Internet-Drafts directories can be found in
> http://www.ietf.org/shadow.html 
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
> 
> 
> Internet-Drafts can also be obtained by e-mail.
> 
> Send a message to:
> 	[email-masked].
> In the body type:
> 	"FILE /internet-drafts/draft-loreto-sipping-dialog-correlation-00.txt".
> 	
> NOTE:	The mail server at ietf.org can return the document in
> 	MIME-encoded form by using the "mpack" utility.  To use this
> 	feature, insert the command "ENCODING mime" before the "FILE"
> 	command.  To decode the response(s), you will need "munpack" or
> 	a MIME-compliant mail reader.  Different MIME-compliant mail readers
> 	exhibit different behavior, especially when dealing with
> 	"multipart" MIME messages (i.e. documents which have been split
> 	up into multiple messages), so check your local documentation on
> 	how to manipulate these messages.
> 		
> 		
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> 
> 
> ------------------------------------------------------------------------
> 
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/i-d-announce

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Jonathan Rosenberg <[email-masked]>
Date: Mon, 27 Feb 2006 20:45:49 -0500

I think the problem being addressed is that the media resources for a 
session are dsitributed; my camera is in one place, and my microphone is 
in another place. We seem to constantly be coming back around to this 
problem, and I still think that management of distributed endpoints 
(where a SIP endpoint is comprised of a bunch of distributed components 
- a signaling component, RTP component, audio and video device 
components, etc) is not best solved by SIP itself...

-Jonathan R.

Paul Kyzivat wrote:

>> [email-masked] with the word unsubscribe in the body of 
>> the message.  You can also visit 
>> https://www1.ietf.org/mailman/listinfo/I-D-announce to change your 
>> subscription settings.
>>
>>
>> http://www.ietf.org/shadow.html or 
>> ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>>
>>
>>     "FILE 
>> /internet-drafts/draft-loreto-sipping-dialog-correlation-00.txt".
>>     

-- 
Jonathan D. Rosenberg, Ph.D.                   600 Lanidex Plaza
Cisco Fellow                                   Parsippany, NJ 07054-2711
Cisco Systems
[email-masked]                              FAX:   (973) 952-5050
http://www.jdrosen.net                         PHONE: (973) 952-5000
http://www.cisco.com