Subject: RE: [Sipping] Device Identity

From: "Shrader, David C" <[email-masked]>
Date: Fri, 17 Feb 2006 09:16:00 -0500

Dean,

I'd just like to add a friendly note that the IMSI is not a device
identity and is not in the same ballpark as the ESN, IMEI, and MEID
which all have similar functionality to the MAC address.

IMSI is a subscriber identity and can be moved from device to device.

David

______________________________
David Shrader
Principal Systems Engineer
Telcordia Technologies
[email-masked]
+1.732.699.7126

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Dean Willis
Sent: Thursday, February 16, 2006 2:38 PM
To: Dale R. Worley
Cc: Sipping
Subject: Re: [Sipping] Device Identity

On Feb 16, 2006, at 12:49 PM, Dale R. Worley wrote:

>>>> It seems like these "MAC:" pseudo-URIs should be registered as  
>>>> a  proper
>>>> URI scheme.
>
> What if I write a section of the I-D that is a proper request to
> register "MAC:" as a URI-scheme?  If it can stand alone as a
> registration request, and also be a section of the I-D, I would  
> think it
> should be fairly easy to get it approved as a URI-scheme.
>

Don't we have different underlying registries for different sorts of  
MAC address: ethernet, token-ring, FDDI, etc.?

Also in the mobile world, we have ESN, IMEI, IMSI, and MEID registries.

I suspect we need a different URI scheme for each MAC address type.

I also have a vague memory of somebody else already working on this.

The guy to ask is Michael Mealling, [email-masked]. I'll  
ask him.

--
Dean

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Dean Willis <[email-masked]>
Date: Fri, 17 Feb 2006 11:16:50 -0600

> IMSI is a subscriber identity and can be moved from device to device.

Philosophical distinction -- IMSI is also the device identity if the  
device you're talking about is the SIM card.

It meets the key requirement in that it uniquely identifies a point- 
of-contact.

 From the SIP perspective, do we really care whether  a serial number  
is burned into a SIM card, a phone identity module, or an ethernet chip?

For those unafflicted by mobile phone jargon:

IMSI -- International Mobile Subscriber Identifier, used in GSM - 
related nets, stored in SIM, USIM, ISIM
IMEI -- International Mobile Equipment Identifier, used in GSM- 
related nets, stored in phone
ESN -- Electronic Serial Number, used in ANSI-related nets including  
AMPS, TDMS, CDMA, stored in phone
MEID -- Mobile Equipment Identifier, replacing ESN in ANSI-related  
nets, stored in tamper-resistant (but possibly removable) component

--
Dean