Subject: [Sipping] SIP / SS7-PSTN Interworking

From: "Fernando BERRETTA" <[email-masked]>
Date: Mon, 13 Feb 2006 16:13:28 -0300

Hello,

Could someone tell me which RFC/s / Draft/s should be consulted to
implement properly SIP / SS7-PSTN Interworking ?

Is there any new draft replacing RFC 3372 and RFC 3398 ?

Best Regards,

Fernando

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Fernando BERRETTA" <[email-masked]>
Date: Tue, 14 Feb 2006 10:19:41 -0300

Joe,

Thanks for your prompt response; I'm going to pick these documents up.

Best Regards,

Fernando

________________________________

From: Joe Zebarth [mailto:[email-masked]] 
Sent: Monday, February 13, 2006 4:34 PM
To: Fernando BERRETTA; [email-masked]
Subject: RE: [Sipping] SIP / SS7-PSTN Interworking

Fernando

Depending on the context of your use, you may wish to consider the use
of T1.679 Interworking between Session Initiation Protocol (SIP) and
Bearer Independent Call Control or ISDN User Part, which is a US
standard, or Q.1912.5 Interworking between Session Initiation Protocol
(SIP) and Bearer Independent Call Control protocol or ISDN User Part,
which is an ITU-T Recommendation, rather than RFCs.

Kindest Regards 

Joe Zebarth 
Strategic Standards 
Nortel (Canada) 
Phone: +1 613 765 8481 
ESN:    6+395 8481 
Fax:     +1 613 763 2697 
ESN:    6+393 2697 
http://www.nortel.com <http://www.nortel.com/>  

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On
Behalf Of Fernando BERRETTA
Sent: Monday, February 13, 2006 2:13 PM
To: [email-masked]
Subject: [Sipping] SIP / SS7-PSTN Interworking

Hello,

Best Regards,

Fernando

---

From: "Joe Zebarth" <[email-masked]>
Date: Mon, 13 Feb 2006 14:34:19 -0500

Fernando

Kindest Regards 

Joe Zebarth 
Strategic Standards 
Nortel (Canada) 
Phone: +1 613 765 8481 
ESN:    6+395 8481 
Fax:     +1 613 763 2697 
ESN:    6+393 2697 

-----Original Message-----

Hello,

Best Regards,

Fernando

---

From: "Tao Wang \(taowan\)" <[email-masked]>
Date: Wed, 15 Feb 2006 15:49:53 +0800

Hi Joe,
 
There're some conflict between ITU-T Q.1912.5 and RFC 3398. 
For example, ISUP cause code to SIP status code mapping.

Tao Wang

Cisco China Research & Development Center

From: [email-masked] [mailto:[email-masked]] On
Behalf Of Joe Zebarth
Sent: Tuesday, February 14, 2006 3:34 AM
To: Fernando BERRETTA; [email-masked]
Subject: RE: [Sipping] SIP / SS7-PSTN Interworking

Fernando

Kindest Regards 

Joe Zebarth 
Strategic Standards 
Nortel (Canada) 
Phone: +1 613 765 8481 
ESN:    6+395 8481 
Fax:     +1 613 763 2697 
ESN:    6+393 2697 

-----Original Message-----

Hello,

Best Regards,

Fernando

---

From: "Joe Zebarth" <[email-masked]>
Date: Wed, 15 Feb 2006 06:56:39 -0500

Tao
 
Yes 
 
You are right, there is misalignment between the RFCs and (ITU-T
Recommendation Q.1912.5 and T1.679).  However, there is no misalignment
between ITU-T Q.1912.5 and T1.679.
 
That is why I indicated that "depending on the context of use" one
should make a decision which of the documents they wish to use.
 
I hope this helps.

Kindest Regards 

Joe Zebarth 
Strategic Standards 
Nortel (Canada) 
Phone: +1 613 765 8481 
ESN:    6+395 8481 
Fax:     +1 613 763 2697 
ESN:    6+393 2697 

-----Original Message-----
From: Tao Wang (taowan) [mailto:[email-masked]] 
Sent: Wednesday, February 15, 2006 2:50 AM
To: Zebarth, Joe [CAR:1A12:EXCH]; Fernando BERRETTA; [email-masked]
Subject: RE: [Sipping] SIP / SS7-PSTN Interworking

Hi Joe,

Tao Wang

  _____  

Fernando

Kindest Regards 

Joe Zebarth 
Strategic Standards 
Nortel (Canada) 
Phone: +1 613 765 8481 
ESN:    6+395 8481 
Fax:     +1 613 763 2697 
ESN:    6+393 2697 

-----Original Message-----

Hello,

Best Regards,

Fernando