Subject: [Sipping] Status of draft-ietf-sipping-qsig2sip-04.txt

From: "Romascanu, Dan \(Dan\)" <[email-masked]>
Date: Mon, 13 Feb 2006 19:08:59 +0200

What is the status of draft-ietf-sipping-qsig2sip-04.txt? The I-D
tracker says 'Approved-announcement to be sent' since 11/3, which is
more than three months ago. 
 
Thanks and Regards,
 
Dan

 
_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Dean Willis <[email-masked]>
Date: Mon, 13 Feb 2006 19:20:38 -0600

On Feb 13, 2006, at 11:08 AM, Romascanu, Dan ((Dan)) wrote:

> tracker says 'Approved-announcement to be sent' since 11/3, which  
> is more than three months ago.

That's a really good question, Dan. I hadn't noticed it's lingering  
state.

I shall make inquiries.

--
Dean