Subject: [Sipping] Minor grammatical nits in draft-ietf-sipping-toip-06

From: "Frank Shearar" <[email-masked]>
Date: Fri, 18 Aug 2006 09:21:56 +0200

Section 5.2.3.2:

  They are a) "No-gain" codec solution, b) the Cellular Text
  Telephony Modem (CTM) solution [8] both collectively called "Baudot
  mode" solution in the USA.

should read "They are the a) ...., and b) ..."

Section 6.2.5.1:

  This means that the other user may be used to formal turn
  taking during the call.

should maybe read

  This means that the textphone user may be used to formal turn
  taking during the call.

Looks good!

frank

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Gunnar Hellström <[email-masked]>
Date: Tue, 22 Aug 2006 09:22:17 +0200

Frank,
I agree with your two comments and change proposals.

Gunnar

----------------------------------------------------------------------------
-
Gunnar Hellström, Omnitor
[email-masked]

-----Original Message-----
From: Frank Shearar [mailto:[email-masked]]
Sent: Friday, August 18, 2006 9:22 AM
To: [email-masked]
Subject: [Sipping] Minor grammatical nits in draft-ietf-sipping-toip-06

Section 5.2.3.2:

Section 6.2.5.1:

should maybe read

Looks good!

frank