Subject: RE: [Sipping] Translation ISDN (PRI) and R2D to SIP

From: "Sanjay Sinha \(sanjsinh\)" <[email-masked]>
Date: Wed, 9 Aug 2006 22:47:35 -0400

You may want to look at RFC 3666
 
Sanjay

________________________________

From: marchisotti [mailto:[email-masked]] 
Sent: Wednesday, August 09, 2006 9:45 PM
To: [email-masked]
Subject: [Sipping] Translation ISDN (PRI) and R2D to SIP 

Hi,

Anybody knows the correctly translation of messages between ISDN to SIP
and R2D to SIP? I need the correctly mapping in all common situations:

-          Normal call;

-          Busy call;

-          No attempt call;

-          Etc.

Is very difficult to find material about that (I found only the mapping
between SS7 and SIP). 

Thanks!

Gustavo

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: [email-masked]
Date: Thu, 10 Aug 2006 08:43:49 +0200

Gustavo,

* public ISDN NNI
   => SS7 ISUP to SIP
   => see ITU-T Rec. Q.1912.5

* public ISDN UNI
   => DSS1 (Q.931) to SIP
   => not yet any interworking standard available to my knowledge

* privat ISDN UNI
   => e.g. QSIG to SIP
   => see RFC 4497

Guess you look at the UNI cases (due to your PRI indication).

- Albrecht

                      "Sanjay Sinha                                                                                                  
                      \(sanjsinh\)"            To:      <[email-masked]>, <[email-masked]>                               
                      <sanjsinh@cisco.         cc:                                                                                   
                      com>                     Subject: RE: [Sipping] Translation ISDN (PRI) and R2D to SIP                          
                                                                                                                                     
                      10.08.2006 04:47                                                                                               

Sanjay

Hi,

Anybody knows the correctly translation of messages between ISDN to SIP and
R2D to SIP? I need the correctly mapping in all common situations:
-          Normal call;
-          Busy call;
-          No attempt call;
-          Etc.

Thanks!
Gustavo_______________________________________________