Subject: [Sipping] Re: [Sip] comments on draft-ietf-sipping-dialogusage-02.txt

From: Robert Sparks <[email-masked]>
Date: Mon, 28 Aug 2006 15:50:45 -0500

On Aug 14, 2006, at 1:34 AM, B, Nataraju wrote (to the SIP list, but  
this response is sent to SIPPING)

> Hi Sparks,
<snip>
> 2. Sec 4 of the draft
>
>
>
>     <<<   423 Interval Too Brief: This response won't happen in our  
> example
>
>       scenario, but if it came in response to a reSUBSCRIBE, the
>
>       subscribe usage is not destroyed (or otherwise affected).  No
>
>       other usages of the dialog are affected. >>>
>
>
>
>       In the above Para the meaning of last part of 1st sentence (I  
> mean, the subscribe usage is not destroyed (or otherwise affected))  
> and 2nd sentence is not clear, both mention the same meaning? Can  
> we make it explicit about what we really mean here ?
>
>
This pattern of text occurs frequently in the document. What  caused  
you to single this one instance out?

On review, I think the text _DOES_ say what it really means, but if  
it's confused you, it's probably going to confuse
others. Can you suggest an alternative?

RjS

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Paul Kyzivat <[email-masked]>
Date: Tue, 29 Aug 2006 09:06:53 -0400

This seems perfectly clear to me.

	Paul

Robert Sparks wrote:
>> and 2nd sentence is not clear, both mention the same meaning? Can we 
>> make it explicit about what we really mean here ?
>>
>>  
>>
> This pattern of text occurs frequently in the document. What  caused you 
> to single this one instance out?
> 
> On review, I think the text _DOES_ say what it really means, but if it's 
> confused you, it's probably going to confuse
> ------------------------------------------------------------------------
>