Subject: RE: [Sipping] Question on do not disturb indication

From: Jeroen Van Bemmel <[email-masked]>
Date: Thu, 03 Aug 2006 14:05:44 +0200

So, I think the problem is more on what's the expected code for the
caller, not on the routing behavior of the request/response.

(JvB) The reason phrase is (and was always) intended for this. "480 Do not disturb (use IM, call my secretary or leave a voiemail)" would seem appropriate. The semantics are hard to convey to a machine, therefore ideally the choice for any follow ups should be made by the caller IMHO. A 6xx would guarantee that outcome

Regards,
Jeroen 

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Scott Lawrence <[email-masked]>
Date: Thu, 03 Aug 2006 08:39:19 -0400

On Thu, 2006-08-03 at 14:05 +0200, Jeroen Van Bemmel wrote:
> (JvB) The reason phrase is (and was always) intended for this. "480 Do
> not disturb (use IM, call my secretary or leave a voiemail)" would
> seem appropriate. The semantics are hard to convey to a machine,
> therefore ideally the choice for any follow ups should be made by the
> caller IMHO. A 6xx would guarantee that outcome

I don't understand which response you are arguing the UA should send.

-- 
Scott Lawrence  tel:+1-781-938-5306;ext=162 or sip:[email-masked]
  sipXpbx project coordinator - SIPfoundry    http://www.sipfoundry.org/sipX
  Chief Architect             - Pingtel Corp. http://www.pingtel.com/

---

From: "Francois Audet" <[email-masked]>
Date: Thu, 3 Aug 2006 13:12:14 -0500

If you provide an alternate address, then it should be a 3XX response.

> -----Original Message-----
> From: Jeroen Van Bemmel [mailto:[email-masked]] 
> Sent: Thursday, August 03, 2006 5:06 AM
> To: Xiaotao Wu; Audet, Francois (SC100:3055)
> Cc: [email-masked]; Paul Kyzivat; Elwell, John; Scott Lawrence
> Subject: RE: [Sipping] Question on do not disturb indication
> 
> So, I think the problem is more on what's the expected code 
> for the caller, not on the routing behavior of the request/response.
> 
> (JvB) The reason phrase is (and was always) intended for 
> this. "480 Do not disturb (use IM, call my secretary or leave 
> a voiemail)" would seem appropriate. The semantics are hard 
> to convey to a machine, therefore ideally the choice for any 
> follow ups should be made by the caller IMHO. A 6xx would 
> guarantee that outcome
> 
> Regards,
> Jeroen 
> 
> 
>