Subject: [Sipping] Post WGLC Review: draft-ietf-sipping-sbc-funcs-01.txt

From: "Mary Barnes" <[email-masked]>
Date: Fri, 2 Mar 2007 20:39:50 -0600

Hi folks,

The SBC requirements document has been updated reflecting all the
feedback received during WGLC in December: 
http://www.ietf.org/internet-drafts/draft-ietf-sipping-sbc-funcs-01.txt

A link the previous reviews is available in the (slightly out-of-date)
spreadsheet at:
http://www.softarmor.com/sipping/process/wg-review/sipping-rt.html  (the
reviews are accessed by the 
clicking on the reviewer name)

We'd like to give the WG two weeks to review the changes to the
document.  Thus feedback in the form of a statement of whether the
document is ready to forward to the AD for progression to the IESG and
any detailed comments are appreciated by March 16, 2007. 

The diff is available at:
http://tools.ietf.org/wg/sipping/draft-ietf-sipping-sbc-funcs/draft-ietf
-sipping-sbc-funcs-01-from-00.diff.html

Thanks,
Mary.

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Prakasha <[email-masked]>
Date: Mon, 05 Mar 2007 13:30:19 +0530

Would following fall within the scope of this draft...
- Support accounting related function in SBC as it works predominantely as
  POP of a service provider
- I am not sure whether access control function mentioned in the draft would
  also cover overload control of the signling/media traffic

Regards,
Prakash

-----Original Message-----
From: Mary Barnes [mailto:[email-masked]] 
Sent: Saturday, March 03, 2007 8:10 AM
To: [email-masked]
Subject: [Sipping] Post WGLC Review: draft-ietf-sipping-sbc-funcs-01.txt

Hi folks,

The SBC requirements document has been updated reflecting all the feedback
received during WGLC in December: 
http://www.ietf.org/internet-drafts/draft-ietf-sipping-sbc-funcs-01.txt

A link the previous reviews is available in the (slightly out-of-date)
spreadsheet at:
http://www.softarmor.com/sipping/process/wg-review/sipping-rt.html  (the
reviews are accessed by the clicking on the reviewer name)

We'd like to give the WG two weeks to review the changes to the document.
Thus feedback in the form of a statement of whether the document is ready to
forward to the AD for progression to the IESG and any detailed comments are
appreciated by March 16, 2007. 

Thanks,
Mary.

s ...'
> >>   - (4 more instances...)
> >>
> >>   Experimental warnings:
> >>   - Unused Reference: [18] is defined on line 7860, but=20
> not referenced
> >>   - Unused Reference: [13] is defined on line 7839, but=20
> not referenced
> >>   - Unused Reference: [14] is defined on line 7842, but=20
> not referenced
> >>   - Unused Reference: [1] is defined on line 7795, but not=20
> referenced
> >>
> >>
> >>
> >>
> >> This WGLC will end on July 1st, 2006 (a long draft needs a=20
> long WGLC).
> >>
> >> Thanks,
> >>
> >> Gonzalo
> >> SIPPING co-chair
> >>
> >>
> >>
> >=20
> >=20
>=20

---

From: Prakasha <[email-masked]>
Date: Mon, 05 Mar 2007 13:30:19 +0530

Regards,
Prakash

-----Original Message-----
From: Mary Barnes [mailto:[email-masked]] 
Sent: Saturday, March 03, 2007 8:10 AM
To: [email-masked]
Subject: [Sipping] Post WGLC Review: draft-ietf-sipping-sbc-funcs-01.txt

Hi folks,

Thanks,
Mary.