Subject: [Sipping] draft-vakil-sipping-notify-pause-00

From: Cullen Jennings <[email-masked]>
Date: Sat, 10 Mar 2007 12:52:43 -0800

When I read this, it was not clear to me what happened after the  
"unpause" to the state changes that happened during the "pause". Do  
they all get sent? or does a complete copy of the final state get  
sent? server chooses?

Cullen <with my individual hat on>

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Mohammad Vakil <[email-masked]>
Date: Sun, 11 Mar 2007 09:58:30 -0700

Probably it needs to be made clearer. But basically, after un-pause, it's a single full state notification. All other state changes between pause and un-pause are not sent at all.

Thanks,
-Mohammad

---

From: Cullen Jennings <[email-masked]>
Date: Sun, 11 Mar 2007 10:50:51 -0700

makes sense - I think you just need to call that out in the draft more

On Mar 11, 2007, at 9:58 AM, Mohammad Vakil wrote:

> Probably it needs to be made clearer. But basically, after un- 
> pause, it's a single full state notification. All other state  
> changes between pause and un-pause are not sent at all.
>
> Thanks,
> -Mohammad
>