Subject: [Sipping] draf draft-poetzl-sipping-call-completion-02.txt: now available

From: "Jesske, R" <[email-masked]>
Date: Tue, 6 Mar 2007 07:07:33 +0100

Dear all,
The draft draft-poetzl-sipping-call-completion-02.txt is now available.

http://tools.ietf.org/wg/sipping/draft-poetzl-sipping-call-completion-02.txt

We would be happy about comments and discussion

Best Regards

Roland

Deutsche Telekom AG
T-Com, Zentrum Technik Einführung
Roland Jesske
Gateways, Protokolle, Konvergenz, TE33-6
Deutsche-Telekom-Allee 1, 64295 Darmstadt, Raum 314(Besucheradresse)
Postfach, 64307 Darmstadt (Postanschrift)
06151 83-5940 (Tel.)
06151 83-4577 (Fax)
E-Mail: [email-masked]
http://www.t-com.de

Registerrechtliche Unternehmensangaben:
Deutsche Telekom AG
Aufsichtsrat: Dr. Klaus Zumwinkel (Vorsitzender)
Vorstand: René Obermann (Vorsitzender), 
Dr. Karl-Gerhard Eick (stellvertretender Vorsitzender),
Hamid Akhavan, Timotheus Höttges, Lothar Pauly
Handelsregister: Amtsgericht Bonn HRB 6794,
Sitz der Gesellschaft: Bonn
WEEE-Reg.-Nr.: DE50478376
***************************************************************
Deutsche Telekom AG
Supervisory Board: Dr. Klaus Zumwinkel (Chairman)
Board of Management: René Obermann (Chairman), 
Dr. Karl-Gerhard Eick (Deputy Chairman),
Hamid Akhavan, Timotheus Höttges, Lothar Pauly
Commercial register: Amtsgericht Bonn HRB 6794,
corporate seat: Bonn
WEEEreg.no: DE50478376

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Beck01, Wolfgang" <[email-masked]>
Date: Tue, 6 Mar 2007 15:14:53 +0100

Roland,

is the queue-operation parameter really necessary?
'add' is just a synonym for a SUBSCRIBE with an Expire > 0

The 'suspend' / 'resume' functionality can be done by the calling UA: it
can ignore ('suspend') or handle ('resume') incoming NOTIFYs.

What's the point of the 'caller' parameter? The SUBSCRIBE request already
contains 'From' and possibly P-Asserted-Id. 

Aren't the 'short-term-denial' and 'long-term-denial' parameters already
covered by existing SIP response codes?

Wolfgang

[non-standard sig as required by dubious EU regulations]
--
T-Systems Enterprise Services GmbH
Aufsichtsrat: René Obermann (Vorsitzender)
Executive Committee: Lothar Pauly (Vorsitzender)*, Helmut Binder, Albert Henn, Olaf Heyden*, Katrin Horstmann, Ulrich Kemp, Axel Knobe*,
Wilfried Peters*, Dr. Herbert Schaaff*, Zvezdana Seeger*
Handelsregister: Amtsgericht Frankfurt am Main HRB 55933
Sitz der Gesellschaft: Frankfurt am Main
WEEE-Reg.-Nr. DE87523644
*Geschäftsführer gem. § 35 GmbHG