Subject: RE: [Sipping] Service Identification in SIP - proxy types

From: "Christer Holmberg \(JO/LMF\)" <[email-masked]>
Date: Thu, 1 Mar 2007 16:03:35 +0100

Hi Keith,

As far as I remember people did agree there may be a problem to be
solved, yes, and maybe even to use the draft as some kind of baseline
for a solution.

However, there were lots of issues regarding the specific solution
presented in the drafts. 

But, the people who had issues earlier can probably speak for themselves
whether they still have those issues or not.

Regards,

Christer

> -----Original Message-----
> From: Drage, Keith (Keith) [mailto:[email-masked]] 
> Sent: 17. helmikuuta 2007 21:57
> To: Christer Holmberg (JO/LMF); [email-masked]
> Subject: RE: [Sipping] Service Identification in SIP - proxy types
> 
> From the proceedings of the IETF#67 for SIP:
> 
> "Consensus noted that we do need some sort of solution for 
> the general problem of delivery of URI parameters across 
> contact-routing operations."
> 
> "Question: Adopt this draft as baseline text for a WG effort, 
> should the ADs approve the milestone? Consensus to adopt 
> noted by chairs. To-
> do: Chairs to work with AD to set new milestone."
> 
> Now I admit that the SIP chairs have been somewhat dilatory 
> in updating the milestones from the last meeting, but the 
> proceedings went to the list - and nobody said these were wrong.
> 
> Keith
> 
> 
>  
> 
> > -----Original Message-----
> > From: Christer Holmberg (JO/LMF)
> > [mailto:[email-masked]]
> > Sent: 13 February 2007 10:23
> > To: [email-masked]
> > Subject: [Sipping] Service Identification in SIP - proxy types
> > 
> > 
> > Hi,
> > 
> > First, the document talks about outbound proxy, home proxy, 
> > originating proxy and terminating proxy, but there is no real 
> > definition/explanation/reference to what those proxies really are.
> > 
> > Second, the draft also uses Jonathan's loose route draft. 
> > Have we decided to work on that draft? I remember there was 
> quite much 
> > discussion at one point, but what happened after that? In 
> any case, a 
> > few words WHY the mechanism is needed would also be useful.
> > 
> > Regards,
> > 
> > Christer
> > 
> > _______________________________________________
> > Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
> > This list is for NEW development of the application of SIP Use 
> > [email-masked] for questions on current sip Use 
> > [email-masked] for new developments of core SIP
> > 
> 

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Drage, Keith \(Keith\)" <[email-masked]>
Date: Thu, 1 Mar 2007 16:09:57 +0100

For information, this is now in the SIP charter at
http://www.ietf.org/html.charters/sip-charter.html 

Milestones as follows:

Dec 2007    Delivering request-URI and parameters to UAS via proxy to
WGLC  
Feb 2008    Delivering request-URI and parameters to UAS via proxy to
IESG (PS)  

And yes, this does mean that the editor is now working on behalf of the
SIP WG and reflects SIP WG working consensus.

Keith

-----Original Message-----
From: Christer Holmberg (JO/LMF) [mailto:[email-masked]]

Sent: 01 March 2007 15:04
To: Drage, Keith (Keith); [email-masked]
Subject: RE: [Sipping] Service Identification in SIP - proxy types

Hi Keith,

Regards,

Christer

> "Consensus noted that we do need some sort of solution for the general

> problem of delivery of URI parameters across contact-routing 
> operations."
> 
> "Question: Adopt this draft as baseline text for a WG effort, should 
> the ADs approve the milestone? Consensus to adopt noted by chairs. To-
> Now I admit that the SIP chairs have been somewhat dilatory in 
> updating the milestones from the last meeting, but the proceedings 
> went to the list - and nobody said these were wrong.
> 
> Keith
> 
> 
>  
>