Subject: [Sipping] New Version Notification for draft-ietf-sipping-ipv6-torture-tests-04

From: IETF I-D Submission Tool <[email-masked]>
Date: Fri, 12 Oct 2007 14:51:46 -0400

A new version of I-D, draft-ietf-sipping-ipv6-torture-tests-04.txt has been successfuly submitted by Vijay Gurbani and posted to the IETF repository.

Filename:	 draft-ietf-sipping-ipv6-torture-tests
Revision:	 04
Title:		 Session Initiation Protocol (SIP) Torture Test Messages for Internet Protocol Version 6 (IPv6)
Creation_date:	 2007-10-12
WG ID:		 sipping
Number_of_pages: 15

Abstract:
This document provides examples of Session Initiation Protocol (SIP)
test messages designed to exercise and "torture" the code of an IPv6-
enabled SIP implementation.
This work is being discussed on the [email-masked] mailing list.

The IETF Secretariat.

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: "Vijay K. Gurbani" <[email-masked]>
Date: Fri, 12 Oct 2007 14:00:29 -0500

> This work is being discussed on the [email-masked] mailing list.

Folks: I have submitted the -04 revision of
draft-ietf-sipping-ipv6-torture-tests draft.  This is a post WGLC
version that includes the comments from the AD, and Gen-ART.

A couple of new test cases have been added (S4.9 and S4.10).

A diff between -03 and -04 is at:
http://tools.ietf.org/tools/rfcdiff/rfcdiff.pyht?url1=http://svn.resiprocate.org/rep/ietf-drafts/gurbani/sipping-ipv6-torture-tests/draft-ietf-sipping-ipv6-torture-tests-03.txt&url2=http://svn.resiprocate.org/rep/ietf-drafts/gurbani/sipping-ipv6-torture-tests/draft-ietf-sipping-ipv6-torture-tests-04.txt

Thanks,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
2701 Lucent Lane, Rm. 9F-546, Lisle, Illinois 60532 (USA)
Email: vkg@{alcatel-lucent.com,bell-labs.com,acm.org}
WWW:   http://www.alcatel-lucent.com/bell-labs

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] [email-masked] Fri Oct 12 15:01:45 2007
Date: Fri, 12 Oct 2007 14:00:29 -0500
From: "Vijay K. Gurbani" <[email-masked]>
Organization: Bell Labs Security Technology Research Group
To: [email-masked]
Cc: [email-masked], [email-masked]
Subject: [Sipping] Re: New Version Notification for
	draft-ietf-sipping-ipv6-torture-tests-04

> This work is being discussed on the [email-masked] mailing list.

Folks: I have submitted the -04 revision of
draft-ietf-sipping-ipv6-torture-tests draft.  This is a post WGLC
version that includes the comments from the AD, and Gen-ART.

A couple of new test cases have been added (S4.9 and S4.10).

A diff between -03 and -04 is at:
http://tools.ietf.org/tools/rfcdiff/rfcdiff.pyht?url1=http://svn.resiprocate.org/rep/ietf-drafts/gurbani/sipping-ipv6-torture-tests/draft-ietf-sipping-ipv6-torture-tests-03.txt&url2=http://svn.resiprocate.org/rep/ietf-drafts/gurbani/sipping-ipv6-torture-tests/draft-ietf-sipping-ipv6-torture-tests-04.txt

Thanks,

- vijay
-- 
Vijay K. Gurbani, Bell Laboratories, Alcatel-Lucent
2701 Lucent Lane, Rm. 9F-546, Lisle, Illinois 60532 (USA)
Email: vkg@{alcatel-lucent.com,bell-labs.com,acm.org}
WWW:   http://www.alcatel-lucent.com/bell-labs