Subject: [Sipping] New Version Notification for draft-ietf-sipping-consent-format-04

From: IETF I-D Submission Tool <[email-masked]>
Date: Tue, 02 Oct 2007 09:22:53 -0400

A new version of I-D, draft-ietf-sipping-consent-format-04.txt has been successfuly submitted by Gonzalo Camarillo and posted to the IETF repository.

Filename:	 draft-ietf-sipping-consent-format
Revision:	 04
Title:		 A Document Format for Requesting Consent
Creation_date:	 2007-10-02
WG ID:		 sipping
Number_of_pages: 13

Abstract:
This document defines an Extensible Markup Language (XML) format for
a permission document used to request consent.  A permission document
written in this format is used by a relay to request a specific
recipient permission to perform a particular routing translation.

The IETF Secretariat.

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Salvatore Loreto <[email-masked]>
Date: Thu, 04 Oct 2007 17:29:03 +0300

Hi Gonzalo,

I have read the consent-format draft it looks good.

Just one minor comment in the example in section 4  you have used
<cp:any/>, 
but <any> element is not defined in the Common Policy (RFC 4745).
I guess it is just an editorial mistake, and you meant to use the <many>
element.
In fact RFC4745 states "The <many/> element without any child elements
or attributes matches any authenticated user."

/sal