Subject: [Sipping] Reducing Unwanted Communications using SIP (RUCUS)

From: Hannes Tschofenig <[email-masked]>
Date: Mon, 21 Jan 2008 10:54:54 +0200

Hi all,

I have submitted a BoF request to form an Exploratory Group, an 
experiment introduced in RFC 5111. The main idea for this time-limited 
project is to work out the larger picture for dealing with unwanted 
communication attempts in SIP.

Here is the most recent BoF proposal description:
http://www.tschofenig.priv.at/bof-rucus.txt

Feedback appreciated.

Ciao
Hannes

_______________________________________________
Sipping mailing list  https://www1.ietf.org/mailman/listinfo/sipping
This list is for NEW development of the application of SIP
Use [email-masked] for questions on current sip
Use [email-masked] for new developments of core SIP

---

From: Dan York <[email-masked]>
Date: Mon, 28 Jan 2008 11:40:17 -0500

Hannes,

I would definitely support the formation of this group.  We've had a  
number of different side conversations at various IETF meetings about  
spam for SIP (aka SPIT) and have had presentations in a number of the  
different working groups, but it would be good to have a focused time  
when we can get a bunch of us in a room to work through some of the  
issues.

I'll be there if the meeting EG formation is granted.

My 2 cents,
Dan

On Jan 21, 2008, at 3:54 AM, Hannes Tschofenig wrote:

> experiment introduced in RFC 5111. The main idea for this time- 
> limited project is to work out the larger picture for dealing with  
> unwanted communication attempts in SIP.
>

-- 
Dan York, CISSP, Director of Emerging Communication Technology
Office of the CTO    Voxeo Corporation     [email-masked]
Phone: +1-407-455-5859  Skype: danyork  http://www.voxeo.com
Blogs: http://blogs.voxeo.com  http://www.disruptivetelephony.com

Bring your web applications to the phone.
Find out how at http://evolution.voxeo.com

---

From: Dan York <[email-masked]>
Date: Mon, 28 Jan 2008 11:46:44 -0500

Sheesh...

> > I'll be there if the meeting EG formation is granted.

Let's try "I'll be there at the meeting if EG formation is granted."

As English *is* my primary language, I can't blame it on that.   
Perhaps a lack of caffeine...

Dan

On Jan 28, 2008, at 11:40 AM, Dan York wrote:

> Hannes,
>
> I would definitely support the formation of this group.  We've had  
> a number of different side conversations at various IETF meetings  
> about spam for SIP (aka SPIT) and have had presentations in a  
> number of the different working groups, but it would be good to  
> have a focused time when we can get a bunch of us in a room to work  
> through some of the issues.
>

---

From: "Mary Barnes" <[email-masked]>
Date: Wed, 30 Jan 2008 13:08:55 -0600

Hannes,

Thanks for taking the time to put together this proposal. It's an
excellent proposal and should provide a good basis for finally making
progress on this topic.

Mary. 

-----Original Message-----
From: [email-masked]
[mailto:[email-masked]] On Behalf Of Hannes
Tschofenig
Sent: Monday, January 21, 2008 2:55 AM
To: Signaling TO Prevent SPIT; SIPPING LIST
Subject: [spitstop] Reducing Unwanted Communications using SIP (RUCUS)

Hi all,

Feedback appreciated.

Ciao
Hannes

_______________________________________________
spitstop mailing list
[email-masked]
https://listserv.netlab.nec.de/mailman/listinfo/spitstop

---

From: Thomas Froment <[email-masked]>
Date: Thu, 31 Jan 2008 09:26:46 +0100

Hi Hannes,

I really think this proposal of an "Exploratory Group" on this topic is 
a good idea.
I would attend a BOF on this topic,...

Ciao,
Thomas

---

From: "Saverio Niccolini" <[email-masked]>
Date: Thu, 31 Jan 2008 12:11:49 +0100

Hi,

I think we all need to find a venue to discuss in more details
the multifaced topic of SPIT and an explanatory group would force
people to gather instead of keeping the discussion hanging as it
is happening since one year already...

100% support!

Saverio

============================================================
Dr. Saverio Niccolini
Senior Researcher
NEC Laboratories Europe, Network Research Division	
Kurfuerstenanlage 36, D-69115 Heidelberg
Tel.     +49 (0)6221 4342-118
Fax:     +49 (0)6221 4342-155
e-mail:  [email-masked] <-- !!! NEW ADDRESS !!!
============================================================
NEC Europe Limited Registered Office: NEC House, 1 Victoria
Road, London W3 6BL Registered in England 2832014

> From: Thomas Froment [mailto:[email-masked]] 
> Sent: Thursday, January 31, 2008 9:27 AM
> To: Hannes Tschofenig
> Cc: SIPPING LIST
> Subject: [Sipping] Re: [spitstop] Reducing Unwanted 
> Communications using SIP(RUCUS)
> 
> Hi Hannes,
> 
> I really think this proposal of an "Exploratory Group" on 
> this topic is a good idea.
> Use [email-masked] for questions on current 
> sip Use [email-masked] for new developments of core SIP
>

---

From: Cullen Jennings <[email-masked]>
Date: Thu, 31 Jan 2008 18:36:32 -0800

Hi All,

We are going to approve this BOF request thought I think we still need  
to refine many details about the BOF.  We are in the process of  
forming an [email-masked] mailing list for the BOF but  due to the  
transition of the ietf services from NSS to AMS, I'm not sure how long  
this will take, In the meantime I would like to ask folks to use the  
spitstop mailing list for discussion of this BOF.

(and please don't do what I just did and CC sipping)

Thanks, Cullen

Sipping mailing list  http://www.ietf.org/mailman/listinfo/sipping