Subject: [Sipping] Has anyone implemented draft-ietf-sipping-media-policy-dataset or draft-ietf-sipping-policy-package?

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Fri, 10 Dec 2010 15:45:51 -0500

I am in the process of ironing out a number of technical nits in draft-ietf-sipping-media-policy-dataset.  To keep the public informed, I am sending notices to the RAI and SIPPING mailing lists.  But I am not getting any responses to these messages.  Is anyone tracking these drafts?  If anyone knows of any implementations of these drafts, please get back to me.

Dale

---

From: Gonzalo Camarillo <[email-masked]>
Date: Mon, 13 Dec 2010 20:51:48 +0200

Hi Dale,

we did a prototype implementation of the package a while ago. 3GPP seems
to be still interested in this.

Cheers,

Gonzalo

On 10/12/2010 10:45 PM, Worley, Dale R (Dale) wrote:
> _______________________________________________
> Sipping mailing list  https://www.ietf.org/mailman/listinfo/sipping
> This list is for NEW development of the application of SIP
> Use [email-masked] for questions on current sip
> Use [email-masked] for new developments of core SIP
>

---

From: "Worley, Dale R (Dale)" <[email-masked]>
Date: Tue, 14 Dec 2010 15:10:22 -0500

________________________________________
From: Gonzalo Camarillo [[email-masked]]

I'd like to get some feedback from the relevant people in 3GPP about the changes I'm proposing.  The details probably do matter to them.

Dale

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 14 Dec 2010 21:43:43 +0100

Hi,

I don't know the interest by individual 3GPP members, but as far as I know (Hannu, please verify) there is currently no dependency on these drafts in 3GPP.

Regards,

Christer

________________________________________
From: [email-masked] [[email-masked]] On Behalf Of Worley, Dale R (Dale) [[email-masked]]
Sent: Tuesday, December 14, 2010 10:10 PM
To: Gonzalo Camarillo
Cc: [email-masked]; [email-masked]
Subject: Re: [Sipping] Has anyone implemented draft-ietf-sipping-media-policy-dataset or draft-ietf-sipping-policy-package?

Dale

---

From: Gonzalo Camarillo <[email-masked]>
Date: Wed, 15 Dec 2010 13:38:23 +0200

Hi,

yes, individual 3GPP members still have interest in this. Additionally,
we were told that other SDOs were looking at this (e.g., ETSI) as well.

Cheers,

Gonzalo