Subject: [Sipping] [Editorial Errata Reported] RFC3398 (2977)

From: RFC Errata System <[email-masked]>
Date: Wed, 21 Sep 2011 10:27:16 -0700 (PDT)

The following errata report has been submitted for RFC3398,
"Integrated Services Digital Network (ISDN) User Part (ISUP) to Session Initiation Protocol (SIP) Mapping".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata_search.php?rfc=3398&eid=2977

--------------------------------------
Type: Editorial
Reported by: Jeff Dyer <[email-masked]>

Section: 7.2.4.1

Original Text
-------------
(+) If the cause location is 'user' than the 6xx code could be given rather than the 4xx code (i.e., 403 becomes 603)

Corrected Text
--------------
(+) If the cause location is 'user' then the 6xx code could be given rather than the 4xx code (i.e., 403 becomes 603)

Notes
-----
Than is used for comparisons.  Then is used to denote something follows in sequence.

Instructions:
-------------
This errata is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party (IESG)
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC3398 (draft-ietf-sipping-isup-06)
--------------------------------------
Title               : Integrated Services Digital Network (ISDN) User Part (ISUP) to Session Initiation Protocol (SIP) Mapping
Publication Date    : December 2002
Author(s)           : G. Camarillo, A. B. Roach, J. Peterson, L. Ong
Category            : PROPOSED STANDARD
Source              : Session Initiation Proposal Investigation
Area                : Real-time Applications and Infrastructure
Stream              : IETF
Verifying Party     : IESG

---

From: Gonzalo Camarillo <[email-masked]>
Date: Thu, 22 Sep 2011 14:16:47 +0300

Hi,

yes, s/than/then/ would resolve the issue. However, this erratum is not
likely to create interoperability problems. So, my take is that we
should classify it as "hold for document update".

Thanks,

Gonzalo