Subject: [siprec] SIPREC metadata model draft - draft-ram-siprec-metadata-00

From: "Ram Mohan R (rmohanr)" <[email-masked]>
Date: Mon, 23 Aug 2010 15:02:49 +0530

Hi All,

As per the IETF 78 SIPREC metadata discussions where it was concluded to have a separate document for metadata, we have come up with the initial draft for the same.

Please find the draft in  http://www.ietf.org/id/draft-ram-siprec-metadata-00.txt. Please provide your valuable comments.

Regards,
Ram / Partha / Paul K

-----Original Message-----
From: IETF I-D Submission Tool [mailto:[email-masked]] 
Sent: Monday, August 23, 2010 1:05 PM
To: Ram Mohan R (rmohanr)
Cc: Parthasarathi R (partr); Paul Kyzivat (pkyzivat)
Subject: New Version Notification for draft-ram-siprec-metadata-00 

A new version of I-D, draft-ram-siprec-metadata-00.txt has been successfully submitted by Ram R and posted to the IETF repository.

Filename:	 draft-ram-siprec-metadata
Revision:	 00
Title:		 Session Initiation Protocol (SIP) Recording Metadata
Creation_date:	 2010-08-23
WG ID:		 Independent Submission
Number_of_pages: 9

Abstract:
Session recording is a critical requirement in many communications
environments such as call centers and financial trading.  In some of
these environments, all calls must be recorded for regulatory,
compliance, and consumer protection reasons.  Recording of a session
is typically performed by sending a copy of a media stream to a
recording device.  This document describes the metadata model as
viewed by Session Recording Server(SRS).

The IETF Secretariat.

---

From: Paul Kyzivat <[email-masked]>
Date: Mon, 23 Aug 2010 09:50:27 -0400

To all WG participants,

I want to make clear that we do not imagine this to be anything close to 
complete, or correct. It is a *start*. Its intended to be a vehicle 
through which we can debate what should be there, and then capture the 
resulting decisions.

So please comment and propose additions/corrections.

	Thanks,
	Paul