Subject: [siprec] Poll for dates for next interim virtual meeting

From: "Elwell, John" <[email-masked]>
Date: Tue, 10 May 2011 09:55:09 +0200

As agreed yesterday, I have initiated a poll for dates in late June for another call, to focus on the protocol (which we didn't get done yesterday) and perhaps some specific issues we fail to resolve on the list in the meantime. We can cancel if no longer needed.

Here is the link - please respond by 2011-05-17.
http://doodle.com/dpu5w4w73uk49mb8

John

---

From: "Elwell, John" <[email-masked]>
Date: Wed, 18 May 2011 10:17:38 +0200

The poll is now closed. Two slots seemed to work for most people, but as the later date was getting uncomfortably close to IETF#81, I picked the earlier one.

The next interim virtual meeting will be on Thursday 2011-06-23 from 13.00-15.00 GMT - see here for local times:
http://www.timeanddate.com/worldclock/fixedtime.html?msg=SIPREC+interim&iso=20110623T13&ah=2

John

> -----Original Message-----
> From: Elwell, John 
> Sent: 10 May 2011 08:55
> To: [email-masked]
> Subject: Poll for dates for next interim virtual meeting
> 
> As agreed yesterday, I have initiated a poll for dates in 
> late June for another call, to focus on the protocol (which 
> we didn't get done yesterday) and perhaps some specific 
> issues we fail to resolve on the list in the meantime. We can 
> cancel if no longer needed.
>