Subject: [siprec] normative language in draft-portman-siprec-protocol-05

From: Alissa Cooper <[email-masked]>
Date: Fri, 22 Jul 2011 19:15:53 -0400

Are the instances of lowercase "may" and "must" throughout draft-portman-siprec-protocol-05 meant to be normative? I was looking specifically at 6.2 where there is one normative MUST but several other lowercase instances of may and must, but then I realized that there is some similar variation throughout the document.

Thanks,
Alissa

---

From: Leon Portman <[email-masked]>
Date: Sat, 23 Jul 2011 13:46:00 -0400

Alissa Hi

Yes, you are right. We need carefully to examine all normative statements.

Leon

On Jul 22, 2011, at 7:15 PM, Alissa Cooper wrote:

> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec