Subject: [siprec] Comment on partial updates

From: "Elwell, John" <[email-masked]>
Date: Sun, 24 Jul 2011 13:36:01 +0200

Related to the subject of how to request partial updates, do we want to make provision for an SRS that cannot handle partial updates, i.e., express a requirement for always receiving complete metadata?

John (as individual)

John Elwell
Tel: +44 1908 817801 (office and mobile)
Email: [email-masked]
http://www.siemens-enterprise.com/uk/

Siemens Enterprise Communications Limited.
Registered office: Brickhill Street, Willen Lake, Milton Keynes, MK15 0DJ.
Registered No: 5903714, England.

Siemens Enterprise Communications Limited is a Trademark Licensee of Siemens AG.

---

From: Leon Portman <[email-masked]>
Date: Sun, 24 Jul 2011 14:28:36 -0400

I am not sure that we want this, because sending complete event all the time will be very not efficient.

Leon

On Jul 24, 2011, at 7:36 AM, Elwell, John wrote:

> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec

---

From: Paul Kyzivat <[email-masked]>
Date: Sun, 24 Jul 2011 14:51:38 -0400

> Related to the subject of how to request partial updates, do we want to make provision for an SRS that cannot handle partial updates, i.e., express a requirement for always receiving complete metad…

IMO, NO!

	Thanks,
	Paul

---

From: "Ram Mohan R (rmohanr)" <[email-masked]>
Date: Mon, 25 Jul 2011 02:23:53 +0530

Even I am NOT in favor of having a requirement to always receive
complete metadata. I would like to know why we need such a requirement.
I would expect SRS should have a good data mining mechanism to
store/relate different metadata snapshots. 

Is it that a SRS is not capable of relating an earlier received metadata
to a new one because of which we want an SRC to always send complete
metadata?  

Regards,
Ram

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Paul Kyzivat
> Sent: Sunday, July 24, 2011 2:52 PM
> To: [email-masked]
> Subject: Re: [siprec] Comment on partial updates
> 
> > Related to the subject of how to request partial updates, do we want
> to make provision for an SRS that cannot handle partial updates, i.e.,
> express a requirement for always receiving complete metadata?
> 
> IMO, NO!
> 
> 	Thanks,
> 	Paul
> 
> > John (as individual)
> >
> >
> >
> > John Elwell
> > Registered office: Brickhill Street, Willen Lake, Milton Keynes,
MK15
> 0DJ.