Subject: Re: [siprec] WGLC on draft-ietf-siprec-architecture

From: "Hutton, Andrew" <[email-masked]>
Date: Mon, 10 Dec 2012 12:02:58 +0000

On 29 November 2012 16:42 Ram Mohan R Wrote:
> 
> In figure 4, for completeness sake it would be better to show RTP/RTCP
> in
> the line from UA-Application server to UA-B. I see everywhere else(all
> other figures) we have
> shown RTP/RTCP.
> 

[AndyH] - "RTP" and "RTP/RTCP" does appear to be used rather inconsistently in Figure 4 and 5 these should probably be cleaned up before sending to the IESG.

> One question:
> In section 5 there is this statement at the end
> 
> "The crypto suites on the retrieval should
>    be no less strong than used on the RS, and may need to be stronger.
> "
> Wonder if its needed to specify such details (constraints) about
> retrieval
> methods when it is mentioned earlier in the document that it is out of
> scope.
> 

I think we agreed to add this text in previous discussions although retrieval is out of scope this is not normative text so is just a guide to make people think about this issues.

Regards
Andy

---

From: "Dave Higton" <[email-masked]>
Date: Mon, 10 Dec 2012 12:16:42 +0000

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Ram Mohan R (rmohanr)
Sent: 29 November 2012 16:42
To: Hutton, Andrew; [email-masked]
Subject: Re: [siprec] WGLC on draft-ietf-siprec-architecture

> I took a look at the latest revision. The document looks very good and ready to go. One minor nits.

> In figure 4, for completeness sake it would be better to show RTP/RTCP in the line from UA-Application
> server to UA-B. I see everywhere else(all other figures) we have shown RTP/RTCP.

The RFC for RTP includes RTCP without mentioning it explicitly in its title, so perhaps cleaning all
references  up to say just "RTP" would seem appropriate.

Dave

NICE Systems UK Limited ("NICE") is registered in England under company number, 3403044. The registered office of NICE is at Tollbar Way, Hedge End, Southampton, Hampshire SO30 2ZP.

Confidentiality: This communication and any attachments are intended for the above-named persons only and may be confidential and/or legally privileged. Any opinions expressed in this communication are not necessarily those of NICE. If this communication has come to you in error you must take no action based on it, nor must you copy or show it to anyone; please delete/destroy and inform the sender by e-mail immediately.

Monitoring: NICE may monitor incoming and outgoing e-mails.

Viruses: Although we have taken steps toward ensuring that this e-mail and attachments are free from any virus, we advise that in keeping with good computing practice the recipient should ensure they are actually virus free.

---

From: "Ram Mohan R (rmohanr)" <[email-masked]>
Date: Mon, 10 Dec 2012 14:31:58 +0000

> On 10/12/12 5:32 PM, "Hutton, Andrew"
><[email-masked]> wrote:

>[AndyH] - "RTP" and "RTP/RTCP" does appear to be used rather
>inconsistently in Figure 4 and 5 these should probably be cleaned up
>before sending to the IESG.
>
>
>> One question:
>I think we agreed to add this text in previous discussions although
>retrieval is out of scope this is not normative text so is just a guide
>to make people think about this issues.

Sure. I am ok with this.

Ram

---

From: "Hutton, Andrew" <[email-masked]>
Date: Mon, 17 Dec 2012 14:51:32 +0000

Hi All,

The WGLC period for draft-ietf-siprec-architecture-07 has finished.

There was only one change to the draft proposed during the WGLC which was a small editorial comment regarding the use of "RTP" and "RTP/RTCP" in the diagrams which we should of course clean up. 

A few more posts indicating support for the draft progressing would have been nice but we have had no major open issues for a while now and since this was the 2nd WGLC anyway the chairs believe that we can go ahead and send the document to the IESG.

Regards
Andy (SIPREC Co-Chair).