Subject: [siprec] Fwd: New Version Notification for draft-yan-siprec-msrp-recording-03.txt

From: Paul Kyzivat <[email-masked]>
Date: Fri, 27 Feb 2015 11:31:58 -0500

This is just a refresh of -02, with no changes, to keep it from expiring.

I am willing to continue work on this *if there is interest*.
Michael Yan has indicated to me that he is also willing to continue 
working on it. But we no longer have any particular need of our own for 
this, other than to see it to completion.

So I'm looking for indication of interest from people who are interested 
in implementing and deploying this. If there is none, then there is no 
reason to continue with it.

	Thanks,
	Paul

-------- Forwarded Message --------
Subject: New Version Notification for draft-yan-siprec-msrp-recording-03.txt
Date: Fri, 27 Feb 2015 08:13:35 -0800
From: [email-masked]
To: Michael Yan <[email-masked]>, Paul H. Kyzivat 
<[email-masked]>, Michael Yan <[email-masked]>, Paul 
Kyzivat <[email-masked]>

A new version of I-D, draft-yan-siprec-msrp-recording-03.txt
has been successfully submitted by Paul H. Kyzivat and posted to the
IETF repository.

Name:		draft-yan-siprec-msrp-recording
Revision:	03
Title:		Overview for MSRP Recording based on SIPREC
Document date:	2015-02-27
Group:		Individual Submission
Pages:		17
URL: 
http://www.ietf.org/internet-drafts/draft-yan-siprec-msrp-recording-03.txt
Status: 
https://datatracker.ietf.org/doc/draft-yan-siprec-msrp-recording/
Htmlized: 
http://tools.ietf.org/html/draft-yan-siprec-msrp-recording-03
Diff: 
http://www.ietf.org/rfcdiff?url2=draft-yan-siprec-msrp-recording-03

Abstract:
    SIPREC is capable of recording interactive text media that is
    transmitted via RTP.  However that format is not commonly used for
    message or chat scenarios.  There is also a need for recording text
    media carried via MSRP.  One case of note is exchange of text between
    hearing-impaired users and emergence service bureaus.  Also,
    recording support is needed for MSRP used in chat conferences and
    multimedia conferences.

    This document describes how to achieve MSRP channel recording within
    the mechanism of SIP Recording (SIPREC).

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Brian Rosen <[email-masked]>
Date: Fri, 27 Feb 2015 11:43:28 -0500

We (NENA) are VERY interested in it.  

We need it.

I’ll help write if you wish.

Brian

> On Feb 27, 2015, at 11:31 AM, Paul Kyzivat <[email-masked]> wrote:
> 
> Michael Yan has indicated to me that he is also willing to continue working on it. But we no longer have any particular need of our own for this, other than to see it to completion.
> 
> So I'm looking for indication of interest from people who are interested in implementing and deploying this. If there is none, then there is no reason to continue with it.
> 
> 	Thanks,
> 	Paul
> 
> 
> To: Michael Yan <[email-masked]>, Paul H. Kyzivat <[email-masked]>, Michael Yan <[email-masked]>, Paul Kyzivat <[email-masked]>
> 
> 
> URL: http://www.ietf.org/internet-drafts/draft-yan-siprec-msrp-recording-03.txt
> Status: https://datatracker.ietf.org/doc/draft-yan-siprec-msrp-recording/
> Htmlized: http://tools.ietf.org/html/draft-yan-siprec-msrp-recording-03
> Diff: http://www.ietf.org/rfcdiff?url2=draft-yan-siprec-msrp-recording-03
> 
> Abstract:
> _______________________________________________
> siprec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/siprec

---

From: "Michael Smith" <[email-masked]>
Date: Fri, 27 Feb 2015 12:03:10 -0500

Yes, NENA is VERY interested. I'll help as well.

Michael Smith
Chief Technologist, DSS Corp.
Ph: 606.877.2788 | Mobile: 606.231.0243

-----Original Message-----
From: siprec [mailto:[email-masked]] On Behalf Of Brian Rosen
Sent: Friday, February 27, 2015 11:43 AM
To: Paul Kyzivat
Cc: [email-masked]
Subject: Re: [siprec] New Version Notification for draft-yan-siprec-msrp-recording-03.txt

We need it.

Brian

> Please note that it may take a couple of minutes from the time of 
> submission until the htmlized version and diff are available at tools.ietf.org.
> 
> The IETF Secretariat
> 
> 
> 
>

---

From: Paul Kyzivat <[email-masked]>
Date: Fri, 27 Feb 2015 12:09:57 -0500

> I’ll help write if you wish.

I thought you did. But I got no response the last time I queried you 
about it. Would somebody (you, or another NENE person) want to sign on 
as a co-author?

	Thanks,
	Paul

---

From: Brian Rosen <[email-masked]>
Date: Fri, 27 Feb 2015 12:27:04 -0500

Yes, I will.

Brian

> On Feb 27, 2015, at 12:09 PM, Paul Kyzivat <[email-masked]> wrote:
> 
> I thought you did. But I got no response the last time I queried you about it. Would somebody (you, or another NENE person) want to sign on as a co-author?
> 
> 	Thanks,
> 	Paul
> 
>> Brian
>>

---

From: Paul Kyzivat <[email-masked]>
Date: Fri, 27 Feb 2015 16:09:16 -0500

> Yes, I will.

Thanks. That will help ground the work.

The only real discussion of the -02 version was a post by you and a 
reply by me during the Honolulu meeting. My reply can be found at:

http://mailarchive.ietf.org/arch/msg/siprec/CkFVM4ZDMWP9d-Vw2kXQU3rTbyo

You had some points that I could fix immediately, but some others that I 
think deserved more discussion. In general, the mechanism needs further 
sanity checking.

	Thanks,
	Paul

---

From: "Parthasarathi R" <[email-masked]>
Date: Sat, 28 Feb 2015 04:22:06 +0530

Hi Paul,

This draft will be useful as SIP with MSRP is used in Telco networks and
recording as a service provides value add.

Thanks
Partha

> From: siprec [mailto:[email-masked]] On Behalf Of Paul Kyzivat
> Sent: Friday, February 27, 2015 10:02 PM
> To: [email-masked]
> Subject: [siprec] Fwd: New Version Notification for draft-yan-siprec-
> msrp-recording-03.txt
> 
> submission