Subject: [siprec] draft-ietf-siprec-metadata-17.txt Review

From: Yaron Pdut <[email-masked]>
Date: Mon, 23 Feb 2015 13:57:30 +0200

We (NICE team) reviewed the document, and its relay looks good. The session-ID is well defined.

Thanks for the good work!

I would like to initiate writing of a new informative RFC about "SIPREC based recording in WebRTC environment".

The document will mostly deal with use cases from SBC and Gateway to UC market, and will deal with call flows, metadata correlation and challenges.

Since I'm planning to attend to IETF 92 in Dallas, I will be more than happy to meet anyone interesting in sharing opinion or helping with this.

Please feel free to drop a word, and we can meet f2f there. Cup of coffee or beer on me:).

Thanks,
YARON PDUT
System Architect/Multi Channel Recording/NICE Systems

---

From: "Hutton, Andrew" <[email-masked]>
Date: Wed, 25 Feb 2015 08:55:26 +0000

Hi Yaron,

Thanks for the review that's really appreciated.

Maybe we schedule a SIPREC beer/coffee session on Wednesday evening I would not be attending the Ops Plenary so for me that would be a good time.

Regards
Andy

From: siprec [mailto:[email-masked]] On Behalf Of Yaron Pdut
Sent: 23 February 2015 11:58
To: [email-masked]
Subject: [siprec] draft-ietf-siprec-metadata-17.txt Review

Thanks,
YARON PDUT

---

From: Yaron Pdut <[email-masked]>
Date: Sun, 1 Mar 2015 06:57:03 +0200

I started working with Ram on it, I’ll share it as soon as it will take some preliminary shape.

Wednesday sound fine.

From: Hutton, Andrew [mailto:[email-masked]]
Sent: יום ד, 25 פברואר 2015 10:55
To: Yaron Pdut
Cc: [email-masked]
Subject: RE: draft-ietf-siprec-metadata-17.txt Review

Hi Yaron,

Thanks for the review that’s really appreciated.

Regards
Andy

From: siprec [mailto:[email-masked]] On Behalf Of Yaron Pdut
Sent: 23 February 2015 11:58
To: [email-masked]<mailto:[email-masked]>
Subject: [siprec] draft-ietf-siprec-metadata-17.txt Review

I would like to initiate writing of a new informative RFC about “SIPREC based recording in WebRTC environment”.

Since I’m planning to attend to IETF 92 in Dallas, I will be more than happy to meet anyone interesting in sharing opinion or helping with this.

Thanks,
YARON PDUT