Subject: Re: [siprec] draft-ietf-siprec-callflows-04 Sample XML Errors

From: Yaron Pdut <[email-masked]>
Date: Wed, 15 Jul 2015 20:49:11 +0300

Ram,

Did you recevied my invatation from Google drive for rfc draft access?

-------- Original Message --------
From: "Ram Mohan R (rmohanr)" <[email-masked]>
Date: Mon, July 13, 2015 10:49 AM +0300
To: Yaron Pdut <[email-masked]>, [email-masked]
Subject: Re: [siprec] draft-ietf-siprec-callflows-04 Sample XML Errors

Hi Yaron,

Thanks for pointing the errors. I will fix these in the next revision.

Regards,
Ram

-----Original Message-----
From: siprec <[email-masked]> on behalf of Yaron Pdut
<[email-masked]>
Date: Sunday, 12 July 2015 2:23 pm
To: "[email-masked]" <[email-masked]>
Subject: [siprec] draft-ietf-siprec-callflows-04 Sample XML Errors

>Hi Ram & all,
>
>We, at NICE, are doing a deep-dive review of protocol and metadata
>drafts.
>
>As part of it we also review Session Initiation Protocol (SIP) Recording
>Call Flows (draft-ietf-siprec-callflows-04) and found some issues.
>
>* Name spacing - in some places "urn:ietf:params:xml:ns:recording:1" and
>in some place "urn:ietf:params:xml:ns:recording"
>* <nameID aor="sip:[email-masked]"> - in several places. Missing one
>quote (") symbols.
>* Since "session" is a sequence in scheme, order of elements shall be
>according to the order lined scheme. This is not the case in more than
>one place.
>
>Hope This Help
>
>YARON PDUT
>System Architect/MCR
>
>(T) +972 (9) 775-2334 | (M) +972 (58) 5585822
>[email-masked]  | www.nice.com
>
>
>_______________________________________________
>siprec mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/siprec

---

From: "Ram Mohan R (rmohanr)" <[email-masked]>
Date: Thu, 16 Jul 2015 03:07:27 +0000

Hi Yaron,

 I received your diffs for call flow draft with the XML errors fixed.
Thanks for the same. I will incorporate and send the diffs to WG for the
approval and after that will publish a new revision.

Regards,
Ram