Subject: [Slim] slim - New Meeting Session Request for IETF 96

From: "\"IETF Meeting Session Request Tool\"" <[email-masked]>
Date: Fri, 03 Jun 2016 10:45:22 -0700

A new meeting session request has just been submitted by Natasha Rooney, a Chair of the slim working group.

---------------------------------------------------------
Working Group Name: Selection of Language for Internet Media
Area Name: Applications and Real-Time Area
Session Requester: N Rooney

Number of Sessions: 1
Length of Session(s):  1.5 Hours
Number of Attendees: 20
Conflicts to Avoid: 
 First Priority:  ecrit

Special Requests:
  
---------------------------------------------------------

---

From: Natasha Rooney <[email-masked]>
Date: Mon, 6 Jun 2016 10:04:30 +0000

Hi all,

As you can see I have requested a small meeting slot in Berlin. Hopefully we’ll be discussing pushing items through to completion and possible extensions. If you can make it in person please do, it’ll be good to have everyone in the same room together and Berlin is a short flight away from any location in Europe and is a beautiful city to visit from far away! The beer is good too … so they tell me :)

Natasha

Natasha Rooney | Technologist, Web and Internet, W3C & IETF | GSMA | [email-masked]<mailto:[email-masked]> | +44 (0) 7730 219 765 | @thisNatasha | Skype: [email-masked]<mailto:[email-masked]>

On Jun 3, 2016, at 6:45 PM, IETF Meeting Session Request Tool <[email-masked]<mailto:[email-masked]>> wrote:

Number of Sessions: 1

Special Requests:

This email and its attachments are intended for the above named only and may be confidential. If they have come to you in error you must take no action based on them, nor must you copy or show them to anyone; please reply to this email or call +44 207 356 0600 and highlight the error.