Subject: [Slim] Conclusion of WG last call on draft-ietf-slim-negotiating-human-language-18

From: Bernard Aboba <[email-masked]>
Date: Thu, 30 Nov 2017 16:10:24 -0800

SLIM WG last call on draft-ietf-slim-negotiating-human-language-18 has
concluded.

Two editorial comments were received:
Gunnar: https://mailarchive.ietf.org/arch/msg/slim/
PVgPYGK68MA01Hf9RUclVdXyF3g
Keith: https://mailarchive.ietf.org/arch/msg/slim/
DdzQHdN3LaGgs6JKZqny3YNVn4w

Randall - can you address the editorial comments in a -19, so we can
request publication?

---

From: Randall Gellens <[email-masked]>
Date: Thu, 30 Nov 2017 21:34:37 -0500

-19 is ready to go. I'll upload it when I'm back with my laptop, Friday. 

--Randy

Sent from my iPhone

> On Nov 30, 2017, at 7:10 PM, Bernard Aboba <[email-masked]> wrote:
> 
> SLIM WG last call on draft-ietf-slim-negotiating-human-language-18 has concluded. 
> 
> 
> Gunnar: https://mailarchive.ietf.org/arch/msg/slim/PVgPYGK68MA01Hf9RUclVdXyF3g
> Keith: https://mailarchive.ietf.org/arch/msg/slim/DdzQHdN3LaGgs6JKZqny3YNVn4w
> 
> Randall - can you address the editorial comments in a -19, so we can request publication?
> _______________________________________________
> SLIM mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/slim
>