Subject: [Slim] Announcement of SLIM WG Last Call on draft-ietf-slim-negotiating-human-language-18

From: Bernard Aboba <[email-masked]>
Date: Tue, 21 Nov 2017 23:28:00 -0800

This is an announcement of SLIM WG Last Call on
draft-ietf-slim-negotiating-human-language-18.  The draft is available for
inspection here:
https://tools.ietf.org/html/draft-ietf-slim-negotiating-human-language-18

Since this document has already been through a WG last call as well as an
IETF last call and considerable WG discussion, this final WG last call will
last for a week.

Please post your last comments to the SLIM WG mailing list by November 30,
2017.

The SLIM WG also requests that participants disclose IPR relating to
draft-ietf-slim-negotiating-human-language-18 by November 30, 2017.

---

From: Gunnar Hellström <[email-masked]>
Date: Thu, 23 Nov 2017 23:04:24 +0100

I have reviewed the draft and find it acceptable.

I found a small editorial error, and have a proposal for another 
editorial change.

--First change---------Section 6.1, 8th line -----------------

-------Old text--------------------------------------
     hlang-value =  Language-Tag *( SP Language-tag )
------New text----------------------------------------
     hlang-value =  Language-Tag *( SP Language-Tag )
-----------------------------------------------^-----

------End of first change-----------------------------------------
------Second change-------------------------------
I suggest to add Addison Phillips to the acknowledgement chapter 11.
------End of change proposals-------------------

Regards

Gunnar

-----------------------------------------
Gunnar Hellström
Omnitor
[email-masked]
+46 708 204 288

Den 2017-11-22 kl. 08:28, skrev Bernard Aboba:
> draft-ietf-slim-negotiating-human-language-18.  The draft is available 
> for inspection here:
> Since this document has already been through a WG last call as well as 
> an IETF last call and considerable WG discussion, this final WG last 
> call will last for a week.
>
> Please post your last comments to the SLIM WG mailing list by November 
> 30, 2017.
>
> _______________________________________________
> SLIM mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/slim

-- 
-----------------------------------------
Gunnar Hellström
Omnitor
[email-masked]
+46 708 204 288

---

From: Randall Gellens <[email-masked]>
Date: Tue, 28 Nov 2017 05:14:54 -0800

At 11:04 PM +0100 11/23/17, Gunnar Hellström wrote:

>  I found a small editorial error, and have a 
> proposal for another editorial change.
>

Thanks for spotting this.

>  ------End of change proposals-------------------

Agreed, thank you.

-- 
Randall Gellens
Opinions are personal;    facts are suspect;    I speak for myself only
-------------- Randomly selected tag: ---------------
Walter Benjamin's concept of "aura" in simple terms means that
something assumes a particularly intense and melancholy power
to fascinate at the moment of its disappearance.
                --Joachim Kalka, from "Money As We Knew It."